Duxbury Embosser Module

Duxbury Systems, Inc. logo

Embossit 3.0

Your Embossing Utility

Welcome

Embossit is a simple utility that offers the power and flexibility of Duxbury DBT Embossing to other programs. Embossit takes braille formatted files, and sends the characters to an embosser the same way that Duxbury DBT would. Those who are familiar with Duxbury DBT will see the similarity of setting up an embosser configuration in Duxbury DBT and setting up an embosser configuration in Embossit.

Embossit 3.0 built into MegaDots 2.5. By properly configuring Embossit and MegaDots, MegaDots produces a braille formatted file, and the file is turned over to Embossit to be sent to an embosser.

Embossit 3.0 is a unique resource that greatly simplifies the issues of sending braille text to an embosser. Embossit can be used as a Stand-Alone Embossing utility. For example, some organizations have been allowed to distribute Embossit to allow for users to embosser braille files they make available on the internet.

Menu of Choices

  • Embossit 3.0 from within MegaDots 2.5
  • Embossit 3.0 As a Stand-Alone Embossing Utility
  • Computer Ports, USB and Embossers
  • Configuring Embossit
  • Embossers Supported by Duxbury Systems

Duxbury Systems, Inc.
270 Littleton Road, Unit 6
Westford, MA 01886
USA
+1-978-692-3000 voice, +1-978-692-7912 fax
info@duxsys.com or orders@duxsys.com
For more information about DBT 11.1, click here.


Embossit 3.0 from MegaDots 2.5

Duxbury Systems, Inc. logo

Embossit 3.0 from within MegaDots 2.5

MegaDots 2.5 contains a copy of Embossit 3.0. This allows MegaDots, an MS-DOS product, to access to the braille embosser driving technology of Duxbury DBT 11.1. Embossit 3.0 and DBT 11.1 share some of the same technology to drive embossers. Unlike Embossit, MegaDots 2.5 can import a wide variety of files, and produce braille in many languages.

If you have installed MegaDots 2.5, then you have also installed a copy of Embossit 3.0 inside the directory containing MegaDots.

There are two ways to configure an embosser in MegaDots: with and without Embossit. At this point, the recomendation is to use Embossit to output to your embosser(s). The only reason not to use Embossit is if you are using embosser graphics from MegaDots. (Embossit does not support embosser graphics).

Configuring in Three Steps

Step 1: Set Up Your Windows Printer (usually through a USB Port)

Click here for the details.

Step 2: Set Up Your Embossit Configuration

Now that you have a Windows Printer, you can set up the Embossit Configuration. Launch Embossit from the Start menu, Duxbury group, then Embossit. Set up a configuration that gives the desired margins and all the other required items of information. See the Embossit help file for details on configuring Embossit. Give the Setup Name as MegaDots, MegaDots2, or MegaDots3 (depending on your choice of MegaDots output port).

Here is some help about the prompts when you create or edit your Embossit configuration:

  • Opening Window
  • General pane
  • Device Settings pane
  • Advanced pane

Step 3: Set up Your MegaDots Configurations

To configure MegaDots for Embossit, choose either "Generic Embosser" or "Generic Interpoint" depending on whether the ouput is single sided or interpoint. Use the carriage width and form length of the actual braille you are producing (ignore any margins). Select an output port: MBOS, MBS2, or MBS3.

Here are the exact keystrokes to set up your configuration:

  • F10 P (Preferences Menu)
  • B Insert (Brailler Preferences)
  • (pick the name) (if in doubt, pick Generic or Generic Interpoint
  • For the carriage width, give the width without any margins.
  • For the form length, give the number without any top margin
  • Select an output port: MBOS, MBS2, or MBS3
  • Other choices do not matter.
  • F10 F10
  • Make default: Yes
  • S <Enger> (save your preferences)
  • Esc Esc (back to the MegaDots Editor)

For more information about MegaDots 2.5, click here.

Duxbury Systems, Inc.
270 Littleton Road, Unit 6
Westford, MA 01886
USA
+1-978-692-3000 voice, +1-978-692-7912 fax
info@duxsys.com or orders@duxsys.com


Embossit 3.0 -- A Embossing Utility

Duxbury Systems, Inc. logo

Embossit 3.0 As a Stand-Alone Embossing Utility

The Embossit 3.0 software is a product of Duxbury Systems that allows you to emboss Braille Formatted Files to your braille embosser. This page is for those that want to launch Embossit 3.0 as a stand-alone utility. For example, you may have downloaded a braille formatted file from a website, and you wish to make a quality copy with your embosser.

Be aware that Embossit comes built in with MegaDots 2.5, to be a silent partner to help MegaDots use Windows resources to emboss files directly from MegaDots. Click here if you want learn more about using Embossit 3.0 to within MegaDots 2.5 to emboss.

What is a Braille Formatted File?

A Braille Formatted File is a file containing characters designed to be sent to an embosser. A Braille Formatted File may be prepared by a program such as:

  • Duxbury DBT 11.1
  • MegaDots 2.5
  • Microbraille
  • ED-IT PC
  • Pokadots

These files may also be distributed as a web braille files.

Braille Formatted Files are Not Standardized

One frustration is that braille formatted files are not standardized. Some have spaces in them as a left margin. Some use form feeds (the control character that means end of a page), some do not. Various processing may change the end of line characters. These and other variations can be a problem for someone who just wants to produce braille. Embossit 3.0 is carefully designed to work with these and other variations in file layout based on the broad experience of Duxbury Systems with many aspects of how braille is produced using computers.

Another frustration about braille formatted files is that they are fixed in layout. They are not intented to be modified. If you have a file formatted for 41 characters across, there is no way to emboss that file with an embosser that can only produce 40 cells across. When you select a file, Embossit figures out what the page dimensions are. Embossit does not allow you to emboss a file that cannot be produced with the selected embosser configuration.

To make braille formatted files work for Embossit, some file modifications may be necessary. Some files from Bookshare insert the user's name in the file. The line with the name (usually around page 6) is quite long, usually around 60-70 characters long. Use a text editor to insert a single carriage return to break the long line in two. Unmodified files are rejected by Embossit for having such a long line.

The Pokadot program produces files with no form feeds. Pokadot files are formatted for 25 lines of braille on a page. If Embossit encounters a file with no form feeds, it treats it as having 25 lines per page. If you have a file with no form feeds but formatted for a different number of lines per page, you need to insert form feed characters so Embossit knows how many lines are on a page. This could be done manually or with a simple computer program.

How do I tell Embossit to Select a File?

Click on the Browse Button to Select a file. Use the standard Windows interface to select a file.

How do I tell Embossit to Emboss several files at once?

You cannot. You need to do them one at a time.

What are Embosser Configurations?

Embosser Configurations are simple descriptions of how to emboss. You can have many configurations at once. The configuration that is highlighed is the one that is currently used. Press New to create a new configuration, Press Edit to make a change to a configuration. Press Remove to delete a configuration.

Click Here for information on understanding the prompts when you create or edit an embosser configuration.

Keyboard Shortcuts in Embossit 3.0

  • Alt-A: About Embossit
  • Alt-B: Browse
  • Alt-C: Copies
  • Alt-D: Double-Sided
  • Alt-E: Emboss
  • Alt-H: Help
  • Alt-I: More Info
  • Alt-L: Left margin
  • Alt-M: Modify embosser configuration
  • Alt-N: New embosser configuration
  • Alt-P: Pages to emboss
  • Alt-Q: Quit (Alt-F4 also quits)
  • Alt-S: Single-Sided
  • Alt-T: Top margin
  • Alt-V: Remove embosser configuration
  • Alt-Y: Your Embossers (the list of installed configurations)
  • Alt-Z: Paper Size

Tell Me How to Run Embossit

Use Browse to select a Braille Formatted File. If the file you have specified is a braille formatted file, Embossit loads it into memory. There may be a few second delay.

Use Details to learn details about the file.

Highlight the Embosser Configuration you want. Turn on your embosser and make sure it has the paper loaded. Click on the Embossit button to start embossing.

If you are starting your embosser for the first time, be aware that there many issues that may interfer with proper output. To the extent possible, please rely on your own ability to figure out what is going on and on your embosser vendor. If you have been given a copy of Embossit, and have not purchased a major Duxbury Systems product, you are not entitled to Duxbury Systems technical support. However, there are resources in this helpfile that can assist you to help with your embossing issues.


Computer Ports, USB and Embossers

Identifying Ports

Some embossers have only serial ports, some have only parallel ports, and some have both. Some have USB ports, some have network (RJ-45) ports. It can be confusing to look at the back of a computer. Here is a quick guide to the different connectors:

  • A 3-row 15 hole female jack is for video (often color-coded blue). Usually, your video monitor has a cable that connects into that jack.
  • There are other forms of video jacks, such as the DVI connector. The DVI has 3 rows, 24 pins, plus another square arrangements of 4 pins and a blade (which may be a cross--it actually comes in more than three versions). DVI contains the same encoding as the HDMI connector used for digital TV connections. [HDMI uses a different connector, and contains audio as well as video.]
  • Small round connectors are for the keyboard or the mouse (these are called PS2 connectors). Some mice are "serial mice" that plug into a serial jack. The keyboard connector is usually color-coded purple, the mouse connector is color-coded green.
  • A 2-row female jack with 25 holes (one row with 12, the other with 13) is a parallel jack. The parallel jack is often color-coded magenta. A standard parallel cable plugs into that jack and has a "traffic island" jack that plugs into parallel devices, such as inkprint printers. A parallel port is also known as LPT1. If there is a second parallel port, it is called LPT2.
  • A 2-row male jack with either 9 pins or 25 pins is a serial connection. Only very old computers have 25 pin serial connectors. Serial connectors are usually color-coded blue-green. If you need a serial cable, make note of whether your jack is a 9 pin or 25 pin. Look at the geometry. On some computers, the 9 pin jacks are so close together you could not use 9 pin to 25 pin adapters. Unlike parallel, serial cables are not standardized. You may need to have a special cable made to order to hook up your serial device. (see below)
  • A rectangle half an inch wide is a USB port. Sometimes these are available on both the front and the back of a desktop computer (or on both sides of a notebook computer).
  • Telephone modular connections are for modem (data) connections. No embosser is ever hooked up to a telephone connection.
  • The jacks that look like enlarged phone connections are RJ-45 network connectors. Some embossers are directly hooked up to a computer network.
  • The IEEE 1394 jack (also known as FireWire) is designed for vast streams of digital data (such as from a digital camcorder). No current embossers use a 1394 jack
  • Bluetooth is the name for a wireless technology designed to use wireless to eliminate cables and jacks on computers. At the present time, no embossers use Bluetooth technology.

USB Ports

(Text and graphics by George Bell)

Fact 1: Most PCs and laptops these days do not have Parallel or Serial Ports

Fact 2: Many embossers only have Parallel and/or Serial ports.

So how can you connect your Parallel/Serial embosser to your computer?

If you have a desktop PC, one of the simplest ways is to add a suitable expansion card which provides additional Parallel and/or Serial ports. A search at http://www.google.com (or your favorite search engine) for "Parallel PC Cards" or "Serial PC Cards" should provide a list of suppliers in your country.

The alternative is to purchase a "USB to Parallel Cable". Once again, and Internet search should result in a wide choice of local suppliers. Examples are USB to Parallel Cable, item #50-00-USBP for $30 from Enabling Technologies (USA) or Part Number A94BF, purchased from Maplin (UK). The installation process may vary with alternative makes and models, but in principal should be the same or similar.

Follow the manufacturer's installation instructions to install the cable.

(WARNING: This process is normally specific to a particular USB port, therefore you should chose a USB port which you will always use to connect your embosser.

You now need to "Add a Printer", which is done in the normal way in Windows XP. However, you should select "Local Printer", and specifically NOT ask Windows to automatically detect the printer.

You will then be asked to select a printer port. From the drop down list of ports, look for "USB### (Virtual Printer Port for USB)", where ### will be a USB port number. The highest numbers work best

At the next dialog, you will be asked to select a printer. In this case, from the Manufacturer list select "Generic", and from Printers list select "Generic /Text Only" as shown below.

You will be asked to name your printer, and at this point, we suggest you enter something meaningful as we have shown below, by adding "(Brailler on USB Port)" to the name suggested by Windows.

Eventually the process will ask if you wish to print a test page. We suggest you answer "Yes" here. Provided you have selected the correct port. This will emboss about 2 pages of test data, and will prove the connection works. (The print out will not necessarily make sense, as it will be in a form of Grade 0 braille)

You are now ready to set your embosser up in Embossit.

However there is one additional point to note - in the General Tab, Output Options section, you must select your newly installed printer.

We suggest you now test the installation with a short document to ensure that you have correctly configured your embosser.

MegaDots Note

When creating an Embossit Configuration for MegaDots, the Setup Name (the second line of this form), should be MegaDots, MegaDots2, or MegaDots3 (depending on your the name of your MegaDots Embosser Configuration: MBOS, MBS2, or MBS3).

Serial Ports

First the good news: most embossers with serial ports come with a serial cable supplied by the vendor or the dealer. The bad news is that if you need to get your own cable, there are a number of different forms of serial cables

For many embossers, the jack on the embosser uses 25 pins. Almost all Index embossers use 9 pins Some embossers have male jacks, and some have female jacks. Serial cables come in two major flavors: straight through, and null modem. In a straight through cable, pins 1-7 and 20 on one side are connected to pins 1-7 on the other side (i.e. 1 to 1, 2 to 2, 3 to 3, 4 to 4, 5 to 5, 6 to 6, 7 to 7, and 20 to 20). With a null modem cable, many of these pairs are swapped.

Unfortunately, there is no agreement as to the wiring diagram for a null modem. Usually you take a length of straight through cable and add a null modem adapter. A null modem adapter is a small adapter with a male jack and a female jack which swaps the appropriate wires. These are available from Radio Shack and many other vendors.

When you use a serial connection, the settings of several serial parameters must be the same on the computer's serial port and on the embosser, to avoid getting garbage data. We recommend setting the embosser for 9600 baud, no parity, 8 data bits, and 1 stop bit.

It is necessary to set the flow control (handshaking) in the Windows Control Panel (System, Device Manager, COM port properties, Ports Tab, Flow Control) to match the embosser and the Duxbury Embossing Module's embosser configuration. Remember that "handshaking" is the same as "flow control", and that "software handshaking" is the same as "Xon/Xoff"

If you are using hardware handshaking, set hardware handshaking in all three places: the embosser, the Duxbury Embossing Module, and the Windows Control Panel. If you are using software handshaking, set hardware handshaking in all three places: the embosser, the Duxbury Embossing Module, and the Windows Control Panel.

Parallel Ports

First the good news: except for the Ohtsuki, there is only one kind of parallel cable. The bad news is that sometimes parallel cables have a glitch and do not work. If you are having a problem, get another parallel cable to try out. Avoid long parallel cables at all costs. Never attempt to use a long parallel cable to keep an embosser in a distant closet for noise reduction.

There are several different methods to describe the way the computer treats parallel output. Unfortunately, each computer gives different names to these modes. The other issue is that these modes are set in the computer BIOS, which is never accessible through speech.

To find out how your parallel port is set you need to get into the BIOS. The BIOS settings are very basic parameters that control your hardware. You have to get into a separate "BIOS SETUP PROGRAM" before the computer is fulling booted into Windows. To get into your BIOS settings, you need know the correct key to hold down as you boot up the computer. Usually this is <del> F1, or F10. As your computer boots up, it will briefly display on the screen what you need to do to get into the BIOS settings. Hold down that key and figure out how to navigate the BIOS Setup program. We cannot offer any help, since each computer is a little different.

The parallel port is labeled LPT1 (or in rare cases, LPT2 if you are using a second parallel port).

Here is a list of good modes for embossers:

  • Bi-directional
  • Output Only
  • Normal
  • Standard
  • Printer Port
  • SPP
  • AT

Here is a list of bad modes for embossers:

  • ECP
  • EPP
  • flexible

Once you exit the BIOS settings, do so in a way that keeps your changes.

Network Ports

If you have a computer network, it is desirable to have an embosser be available to all those on the network. How this is done depends on your network. Thus, we cannot offer any simple advice that works for everyone. Virtually all embossers need to be set up as Generic /Text Only Windows printers. This means that the characters that the embossing software decides to output will be the ones the embosser receives. You do not want the Windows software to add or subtract any characters.

Exception: Viewpoint (Tiger) Embossers

The Tiger embossers depend on the Windows operating system to control the placement of embossed material. The Viewpoint software does a good job of installing the needed resources. The point here is not to expect that these drivers will be set up as Generic / Text Only printers.

Exception: Index Embossers

The latest Index embossers have RJ-45 network ports. The default is for the embosser to obtain an IP address from the Server - with a non-expiring lease. If you don't wish to use that address, and prefer a Static IP address, the Index Embosser Utility can be used to give a Static IP.

After that, installation proceeds as for any networked printer. Each PC wishing to use that networked printer must have appropriate drivers installed. This is normal Windows Server practice. The driver file called be obtained from Index in Sweden.


Creating or Editing a Configuration

Duxbury Systems, Inc. logo

Configuring in Three Steps

Step 1: Set Up Your Windows Printer (usually through a USB Port)

Click here for the details.

Step 2: Set Up Your Embossit Configuration

Now that you have a Windows Printer, you can set up the Embossit Configuration. Launch Embossit from the Start menu, Duxbury group, then Embossit. Set up a configuration that gives the desired margins and all the other required items of information.

Here is some help about the prompts when you create or edit your Embossit configuration:

  • Opening Window
  • General pane
  • Device Settings pane
  • Advanced pane

The Embosser Configurations have three panes: General, Device Settings, and Advanced. Most users just specify the basic facts of their embosser in the General pane, then check the Device Settings pane to verify the settings. It is quite rare for any need to deal with the Advanced pane except if recommended by technical support.

Step 3: Set up Your MegaDots Configurations

Click here if you are using MegaDots with Embossit.

Duxbury Systems, Inc.
270 Littleton Road, Unit 6
Westford, MA 01886
USA
+1-978-692-3000 voice, +1-978-692-7912 fax
info@duxsys.com or orders@duxsys.com
For more information about DBT 11.1, click here.


Global: Embosser Setup...

This module is purely to enable you to set up one or more embossers on your system, and to allow you to specify a default embosser for all new documents. If you wish to change the embosser or its settings for an individual document, (new or existing) you MUST do this in Document: Embosser Setup.

The Global: Embosser Setup dialog is used to tell Embossit about your braille embosser. You must normally have at least one embosser (Brailler Device) set up on your system, but you may now have as many devices as you like. See Additional Notes at the end of this topic for more information.

Image shows main Global: Embosser Setup dialog.

Brailler Device: (Selection/List box). To set up an embosser, tab to the "New" button, and press Enter.

New: This button will take you to the Embosser Setup: General Tab, which is one of three tabs where you may begin the setup process. (If you are setting up a new embosser, may we suggest you click on the above link now.)

** Modify Embosser: Before you click this button, please ensure that you have highlighted the embosser you wish to edit in the Braille Device selection list. This button will also take you to the Embosser Setup: General Tab.

** Remove: If you wish to remove an Embosser Device, please ensure it is highlighted in the Brailler Device list first, before pressing the "Remove" button. [Note: You cannot remove the "(No Target Embosser)" entry. ] You will be asked to confirm that you wish to remove the selected embosser as shown below. Press the "Yes" or "No" button as appropriate.

Note: If you remove any Brailler Device, Embossit sets the Brailler Device to "(No Target Embosser)". In such circumstances, you will only have the Characters per line and Lines per page options available.

There are however limitations in so much as you may only select between 10 and 160 Characters per line, and between 4 and 40 Lines per page.

(** The "Modify Embosser" and "Remove" buttons will be disabled if a user will be unable to save changes to the configuration. So, restricted users in Windows XP will find that these buttons will often be disabled. In Vista and Windows 7, they will often be disabled if a user has not run Embossit "As Administrator".)

Desired Braille Document Formatting - This section contains 8 controls. However, it is important to appreciate that entries here may be constrained by settings in the Global: Embosser Setup - Device Settings tab. For example, if you have set up a Top Margin of 2 in Device Settings, you cannot have a Top Margin of less than 2 in this section.

Characters per line: Enter your desired characters per line, excluding the binding margin.

Lines per page: Enter your desired lines per page, excluding the top margin.

Top margin in Lines: Enter your desired top margin in lines.

Binding margin in characters: Enter your desired margin in characters.

Now we have three check boxes which may or may not be grayed out. Availability of these items is controlled by capabilities of your selected embosser.

Emboss in Interpoint: This will only be available if your embosser supports Interpoint (or double-sided) embossing.

Banner Page: This is an additional page which is embossed at the beginning of each file your emboss giving basic file information.

Interline Print: This will only be available if your embosser supports interline printing.

If you are satisfied with your changes, press the OK button. If you wish to abort this process and return to DBT, press the Cancel button.

Please note that pressing OK is this main dialog not only confirms any changes made to this dialog, but also any made to the General, Devices Settings and Advanced dialogs.

Take special care to ensure that you have highlighted the Brailler Device which you wish to be your default for any NEW documents created.


Global: Embosser Setup: General.

When you select "New" from the Global: Embosser Setup dialog, you will be presented with the following dialog.

This is a tri-pane" dialog containing three tabs. "General", "Device Settings" and "Advanced".

Image shows Glbal: Embosser Setup: General dialog.

Embosser Model: This is a drop-down list containing an alphabetic listing of all supported makes and models of braille embosser. Note however that Generic embossers are at the top of the list.

If your embosser is not listed, then select "Generic" if your embosser embosses on just one side of the page, or "Generic Interpoint" if it embosses on both sides of the page.

Setup Name: For MegaDots 2.5, give the Setup Name as MegaDots, MegaDots2, or MegaDots3 (depending on your choice of MegaDots output port).

You may leave this field blank, in which case, Embossit will simply use the name of the embosser you selected above. However, you may type in a free-format name of your own choice.

Configuration Location: A drop down list with two choices a) The current user, or b) All users of this computer.

Network administrators should be aware that "Current User" essentially stores this configuration on the User's Profile. Hence care should be taken if Roving Profiles are in use. If you are setting up a model installation for replication throughout a network using a network installation image, then you should set the Configuration Location for all embossers to "All users of this computer".

Output Options - here you have one choice out of 3 Radio Buttons

  1. Send to Printer: If you have installed your braille embosser as a Windows Device, or to use Windows drivers, you should normally find it listed here. (You can use this option only if your braille embosser shows up among the printers in Windows' Printers Control Panel.)

  2. Write to Port: If your embosser is not listed above, you may select a Parallel Port (lpt#), or Serial Port (com#) from the list box.

  3. Write to File: There are occasions when you may wish to braille embossing output direct to a file. Normally you should leave this field blank, in which case you will be prompted for a file name each time you emboss using this Brailler Device. Otherwise you may enter a path and file name as appropriate.
    You should also be aware that if you specify a file name, the file will be overwritten without prompting, therefore you should only specify a file name in exceptional circumstances.

Serial: This section will be grayed out unless you have selected a Serial (com#) device. Enter the parameters for Baud Rate, Parity, Data Bits and Stop Bits and Handshaking as required.

If you are using a Serial Device, please consult your manual or supplier for appropriate details.


Global: Embosser Setup: Device Settings

When you select Device Settings from the Tri-pane window, the dialog may not appear as shown in the example below. There is a simple explanation for this.

What appears is entirely dependent on which Brailler Device you have selected in the General tab.

Use the controls in this panel to tell Embossit how you have configured your embosser. If you have a new embosser, and have not changed your embosser from it's factory default settings, you should not need to change anything here either. For many modern embossers, little or nothing appears in this panel. This simply means that Embossit doesn't need additional information to drive your embosser correctly.

The Form size you have selected has no effect on this dialog.

In the example shown here, we have an Enabling Juliet Pro, which is capable of embossing a maximum of 56 cells per line. Therefore the default for "Rightmost cell placement" is 56.

The "Left Margin" and "Top margin setting" will show a default of 1 , however for the purposes of this example, we have entered a "Left margin" of 3. Therefore, when you return to the Main Embosser Setup dialog, you will find that the "Characters per line" value is reduced by 2 and becomes 54.

. Image shows Global: Embosser Setup: Device Settings dialog.

Interpoint Embossing is Enabled: This check box is only available if the selected embosser is capable on Interpoint (double-sided) embossing. If you uncheck it, your embosser will revert to single-sided embossing.

The remaining three List Boxes, "Output encoding", High punctuation" and "Letter case" should only be changed in very exceptional circumstances.


Global: Embosser Setup: Advanced.

When you select "Advanced" from the Tri-pane window, the following dialog will appear.

WARNING: Do not make any changes to this dialog unless you know precisely what you are doing!

With the vast majority of Brailler Devices, you will not require to make any changes to this dialog unless specifically advised by either Duxbury Systems Inc. or your embosser manufacturer.

However if you are faced with a device which is unlisted or unknown to Embossit, you may find this useful in some areas.

Return to Embosser Setup Topic (or continue at your peril!)

Image shows Global Embosser Setup, Advanced Dialog.

Job Setup - checking the "Use custom job setup" check box allows you to enable "Job start codes" and "Job end codes", described below.

Job start codes: Text that you type here will be sent to the embosser after any setup sequence (e.g. escape codes) that Embossit normally sends when starting to emboss. The additional text that you add to the setup sequence may be used for any purpose. However, it is best to avoid using this feature to redefine the form length, the braille cell size, or the interline spacing of the braille. Any change to these characteristics will not be recognized by Embossit, and so Embossit will not create a document properly formatted for the page. Text that you type here may be any printable ASCII character (including space, but excluding less-than and greater-than), or any of the following special sequences:

  • <esc> Escape (ASCII 27)

  • <lf> Line Feed (ASCII 10)

  • <ff> Form Feed (ASCII 12)

  • <cr> Carriage Return (ASCII 13)

  • <ctrl-@> NUL (ASCII 0)

  • <ctrl-A> Control-A (ASCII 1)
    ...

  • <ctrl-Z> Control-Z (ASCII 26)

  • <lt> Less-than (ASCII 60)

  • <gt> Greater-than (ASCII 62)

Job end codes: Text that you type here will be sent to the embosser before any job-ending sequence (e.g. escape codes) that Embossit sends on its own. Text may contain the same ASCII printable characters and special sequences as are defined for Job start codes. Job end codes are often left blank even when Job start codes are used.

A user of the Gemini embosser might enter <esc><esc>Q to enable double-sized interline print and/or <esc><esc>D to enable double-striking of the braille. Note that neither of these changes affects the form size or the layout of the braille on the form.

End of line and page - These options control what device Control Codes are produced at the ends of lines and pages.

End of line indicator: Normally Embossit will send a CR/LF Control Code at the end of each line. However, if you have opted to Write to file, with a view to processing that file on a non-Windows or non-Embossit system, you may make an appropriate selection here.

End of page indicator: As with End of line indicators, you may wish to select a more suitable option here.

EOL on a full line: Check this box if you wish to add an End of Line Code even when the line contains as many braille cells as the embosser will support. Many embossers automatically skip to the beginning of the next line in this circumstance, so it can be important to leave this option un-checked.

EOP on a full page: Check this box if you wish to add an End of Page Code even when all possible lines contain braille. Many embossers automatically skip to the top of the next page in this circumstance, so it can be important to leave this option un-checked.

Pad lines: Some devices need to see at least a few characters on each line. Checking this box will therefore cause spaces to be added at the end of any lines that are blank or very short.

Prompt for new sheet: Checking this box causes Embossit to pause after each page has been sent to the Braille Device. This can be useful if for any reason you have to feed each page of material manually into the device.

Timing: This is a highly technical area, but basically it controls how long Embossit waits after sending a text character or control character. It is enabled only when "Write to Port" is selected in the General tab. Embossit normally maintains Timing values as is appropriate for the device and port you select; you should only change these values if you are having extreme difficulty interfacing a device.


Braille Embossers Supported by Duxbury

ATC Dot & Print
ATC Ohtsuki

Brailletec BTec 100
Brailletec Elotype 4A
Brailletec PUMA 6
Brailletec PUMA 7

Braillo 200
Braillo 200 or 400 with 270 style ROMs
Braillo 270
Braillo 300
Braillo 30
Braillo 40 or 50
Braillo 400S
Braillo 400SR
Braillo 440 Stitch & Fold
Braillo 440 SW
Braillo 650 S&F
Braillo Comet

Cranmer Modified Perkins Brailler

Ebrailler Cosmo

Enabling Braille Bookmaker
Enabling Braille Express
Enabling Braille Express-100
Enabling Braille Express-150
Enabling BraillePlace
Enabling E.T.
Enabling Juliet Classic
Enabling Juliet Pro
Enabling Juliet Pro 60
Enabling Marathon
Enabling PED-30
Enabling Phoenix
Enabling Romeo 20 40
Enabling Romeo 25
Enabling Romeo Attache
Enabling Romeo Attache Pro
Enabling Romeo Attache (2nd Edition)
Enabling Romeo Attache Pro (2nd Edition)
Enabling Romeo Pro 50
Enabling Romeo Pro LE Narrow
Enabling Romeo Pro LE Wide
Enabling Thomas
Enabling Thomas Pro

Freedom Scientific Braille Blazer
Freedom Scientific Braille Inferno
Freedom Scientific VersaPoint
Freedom Scientific VersaPoint Duo

Index 4Waves Pro
Index 4x4 PRO
Index Advanced
Index Basic (blue bar)
Index Basic-D
Index Basic-S
Index Braille Box
Index Everest-D

Interpoint NV Elekul 03
Interpoint NV Elekul 55

Nippon Gemini (small spacing)
Nippon Telesoft BMP-320
Nippon Telesoft BPW-32
Nippon Telesoft Gemini
Nippon Telesoft Super Gemini
Nippon Telesoft TP-32

Pulse Data Paragon

Quantum Mountbatten

RESUS

Thiel Bax 10
Thiel Beta X3
Thiel Impacto 600
Thiel Impacto Advanced
Thiel PortaThiel
Thiel PortaThiel Interpoint
Thiel Texto

Triformations LED-120
Triformations Personal Brailler
Triformations TED-600
Triformations TRI-170

Viewplus Elite
Viewplus Emprint
Viewplus Premier
Viewplus Tiger Advantage
Viewplus Tiger Cub
Viewplus Tiger Cub Junior
Viewplus Tiger Max
Viewplus Tiger Pro
Viewplus Tiger Pro Ink

VisualTEK MBOSS-1
VisualTEK MBOSS-35


Duxbury DBT supports the ATC Dot & Print

Duxbury DBT supports the ATC Dot & Print

picture of the ATC Dot & Print

Current Vendor information about the ATC Dot & Print

The Dot and Print has a serial and a parallel connection. It produces single-sided, interline (print and braille on the same page) output.

The device is driven by a proprietary control sequence.

Link to internal DBT Embosser Control File for the ATC Dot & Print

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the ATC Ohtsuki

Duxbury DBT supports the ATC Ohtsuki

picture of the ATC Ohtsuki

The Ohtsuki embosser is a single sided embosser that does graphics. It can put inkprint and braille on the same page. The Ohtsuki requires a special type of paper that includes index holes, without which, your form feeds are not executed properly. This paper is available in the U.S. from American Thermoform. The Ohtsuki has a built-in printer for interline inkprint. The text for the inkprint is generated by a braille-to-print translator inside the hardware itself. Therefore, the accuracy of the inkprint is not attributable to this software, and the inkprint should not be used to determine the accuracy of the braille.

Details on interfacing an Ohtsuki.

Link to internal DBT Embosser Control File for the ATC Ohtsuki

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Brailletec BTec 100

Duxbury DBT supports the Brailletec BTec 100

picture of the Brailletec BTec 100

Current Vendor information about the Brailletec BTec 100

The BTec 100 is a serial-only device.

Link to internal DBT Embosser Control File for the Brailletec BTec 100

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Brailletec Elotype 4A

Duxbury DBT supports the Brailletec Elotype 4A

picture of the Brailletec Elotype 4A

Current Vendor information about the Brailletec Elotype 4A

The Elotype is a small, portable braille typewriter.

Link to internal DBT Embosser Control File for the Brailletec Elotype 4A

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Brailletec PUMA 6

Duxbury DBT supports the Brailletec PUMA 6

picture of the Brailletec PUMA 6

Current Vendor information about the Brailletec PUMA 6

The Puma produces zinc plates for braille press equipment. It does not emboss paper.

The PUMA 6 is a serial-only device.

Link to internal DBT Embosser Control File for the Brailletec PUMA 6

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Brailletec PUMA 7

Duxbury DBT supports the Brailletec PUMA 7

picture of the Brailletec PUMA 7

Current Vendor information about the Brailletec PUMA 7

The Puma produces zinc plates for braille press equipment. It does not emboss paper.

The PUMA 6 is a serial-only device.

Link to internal DBT Embosser Control File for the Brailletec PUMA 7

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo 200

Duxbury DBT supports the Braillo 200

picture of the Braillo 200

Current Vendor information about the Braillo 200

The Braillo 200 is a high-performance interpoint brailler that does not do graphics. All Braillo 200s have a serial interface.

Details on interfacing a Braillo.

Link to internal DBT Embosser Control File for the Braillo 200

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo 200/400 with 270 style ROMs

Duxbury DBT supports the Braillo 200/400 with 270 style ROMs

picture of the Braillo 200/400 with 270 style ROMs

Current Vendor information about the Braillo 200/400 with 270 style ROMs

This entry represents some confusion by Duxbury over the different Braillo models. Choose this is you have an early ROM in your embosser.

Details on interfacing a Braillo.

Link to internal DBT Embosser Control File for the Braillo 200/400 with 270 style ROMs

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo 270

Duxbury DBT supports the Braillo 270

picture of the Braillo 270

Current Vendor information about the Braillo 270

Use this choice if your embosser has ROM 01 through ROM 16. Details on interfacing a Braillo.

Link to internal DBT Embosser Control File for the Braillo 270

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo 300

Duxbury DBT supports the Braillo 300

picture of the Braillo 300

Current Vendor information about the Braillo 300

Link to internal DBT Embosser Control File for the Braillo 300

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo 30

Duxbury DBT supports the Braillo 30

picture of the Braillo 30

Current Vendor information about the Braillo 30

The Braillo 30 is similar to the Braillo 200. Details on interfacing a Braillo.

Link to internal DBT Embosser Control File for the Braillo 30

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo 40/50

Duxbury DBT supports the Braillo 40/50

picture of the Braillo 40/50

Current Vendor information about the Braillo 40/50

The Braillo 40 and 50 are similar to the Braillo 200. Details on interfacing a Braillo.

Link to internal DBT Embosser Control File for the Braillo 40/50

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo 400S

Duxbury DBT supports the Braillo 400S

picture of the Braillo 400S

Current Vendor information about the Braillo 400S

The Braillo 400 is a high-performance interpoint brailler that does not do graphics. All Braillo 400s have a serial interface. Details on interfacing a Braillo.

Link to internal DBT Embosser Control File for the Braillo 400S

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo 400SR

Duxbury DBT supports the Braillo 400SR

picture of the Braillo 400SR

Current Vendor information about the Braillo 400SR

The Braillo 400SR is similar to the Braillo 200. It uses a large roll of paper for its paper source. Details on interfacing a Braillo.

Link to internal DBT Embosser Control File for the Braillo 400SR

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo 440 S&F

Duxbury DBT supports the Braillo 440 S&F

picture of the Braillo 440 S&F

Current Vendor information about the Braillo 440 S&F

The Braillo 440 SW is an interpoint embosser that is capable of printing on a double-sized (folio) page at one time. It has the equipment to stitch and fold the magazine sized braille in an automated operation. Details on interfacing a Braillo.

Link to internal DBT Embosser Control File for the Braillo 440 S&F

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo 440 SW

Duxbury DBT supports the Braillo 440 SW

picture of the Braillo 440 SW

Current Vendor information about the Braillo 440 SW

The Braillo 440 SW is an interpoint embosser that is capable of printing on a double-sized (folio) page at one time. Details on interfacing a Braillo.

Link to internal DBT Embosser Control File for the Braillo 440 SW

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo 650 S&F

Duxbury DBT supports the Braillo 650 S&F

picture of the Braillo 650 S&F

Current Vendor information about the Braillo 650 S&F

Link to internal DBT Embosser Control File for the Braillo 650 S&F

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Braillo Comet

Duxbury DBT supports the Braillo Comet

picture of the Braillo Comet

Current Vendor information about the Braillo Comet

The Braillo Comet is a single sided embosser that does graphics. It has a serial and a parallel interface. Details on interfacing a Braillo Comet.

Link to internal DBT Embosser Control File for the Braillo Comet

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Cranmer Brailler

Duxbury DBT supports the Cranmer Brailler

picture of the Cranmer Brailler

The Cranmer Modified Perkins Brailler was the first affordable embosser at under $3,000. It was introduced in the early 1980's. Use required manually inserting each page, the same way one loads a Perkins brailler.

The Cranmer Brailler is a single sided embosser that does graphics. Details on interfacing a Cranmer Modified Perkins Brailler.

Link to internal DBT Embosser Control File for the Cranmer Brailler

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the EBrailler Cosmo

Duxbury DBT supports the EBrailler Cosmo

picture of the EBrailler Cosmo

Current Vendor information about the EBrailler Cosmo

Link to internal DBT Embosser Control File for the EBrailler Cosmo

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Braille Bookmaker

Duxbury DBT supports the Enabling Braille Bookmaker

picture of the Enabling Braille Bookmaker

Current Vendor information about the Enabling Braille Bookmaker

This is a current model.

The Braille Bookmaker is an interpoint embosser that does graphics. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Braille Bookmaker

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Braille Express

Duxbury DBT supports the Enabling Braille Express

picture of the Enabling Braille Express

Current Vendor information about the Enabling Braille Express

The Braille Express is an interpoint embosser that does graphics. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Braille Express

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Braille Express-100

Duxbury DBT supports the Enabling Braille Express-100

picture of the Enabling Braille Express-100

Current Vendor information about the Enabling Braille Express-100

The Braille Express is an interpoint embosser that does graphics. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Braille Express-100

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Braille Express-150

Duxbury DBT supports the Enabling Braille Express-150

picture of the Enabling Braille Express-150

Current Vendor information about the Enabling Braille Express-150

The Braille Express is an interpoint embosser that does graphics. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Braille Express-150

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling BraillePlace

Duxbury DBT supports the Enabling BraillePlace

picture of the Enabling BraillePlace

Current Vendor information about the Enabling BraillePlace

The Braille Place is a high capacity embosser designed for easy maintenance. It requires 220 volts. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling BraillePlace

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling E.T.

Duxbury DBT supports the Enabling E.T.

picture of the Enabling E.T.

Current Vendor information about the Enabling E.T.

The E.T. is an interpoint embosser that does graphics. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling E.T.

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Juliet Classic

Duxbury DBT supports the Enabling Juliet Classic

picture of the Enabling Juliet Classic

Current Vendor information about the Enabling Juliet Classic

The Juliet is an interpoint embosser that does graphics and has a wide carriage. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Juliet Classic

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Juliet Pro

Duxbury DBT supports the Enabling Juliet Pro

picture of the Enabling Juliet Pro

Current Vendor information about the Enabling Juliet Pro

The Juliet is an interpoint embosser that does graphics and has a wide carriage. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Juliet Pro

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Juliet Pro 60

Duxbury DBT supports the Enabling Juliet Pro 60

picture of the Enabling Juliet Pro 60

Current Vendor information about the Enabling Juliet Pro 60

The Juliet is an interpoint embosser that does graphics and has a wide carriage. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Juliet Pro 60

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Marathon

Duxbury DBT supports the Enabling Marathon

picture of the Enabling Marathon

Current Vendor information about the Enabling Marathon

The Marathon is a single sided embosser that does graphics. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Marathon

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling PED-30

Duxbury DBT supports the Enabling PED-30

picture of the Enabling PED-30

Current Vendor information about the Enabling PED-30

Plate Embossers are large, expensive machines used by braille presses to produce metal plates for braille printing. These are custom created for the customer. The only time we learn about plate embossers is if we have a customer who has one. Over time, we learn about the special needs of these devices.

Link to internal DBT Embosser Control File for the Enabling PED-30

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Phoenix

Duxbury DBT supports the Enabling Phoenix

picture of the Enabling Phoenix

Current Vendor information about the Enabling Phoenix

The Phoenix is a multi-function Braille and Tactile Graphics System made by Enabling Technology. The Phoenix has a serial, a parallel, and a USB connection Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Phoenix

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Romeo 20/40

Duxbury DBT supports the Enabling Romeo 20/40

picture of the Enabling Romeo 20/40

Current Vendor information about the Enabling Romeo 20/40

The Romeo is a single-sided embosser made by Enabling Technology. The Romeo has both a serial and a parallel connection. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Romeo 20/40

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Romeo 25

Duxbury DBT supports the Enabling Romeo 25

picture of the Enabling Romeo 25

Current Vendor information about the Enabling Romeo 25

The Romeo is a single-sided embosser made by Enabling Technology. The Romeo has both a serial and a parallel connection. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Romeo 25

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Romeo Attache

Duxbury DBT supports the Enabling Romeo Attache

picture of the Enabling Romeo Attache

Current Vendor information about the Enabling Romeo Attache

The Romeo Attaché is a recent, narrow width embosser. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Romeo Attache

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Romeo Attache Pro

Duxbury DBT supports the Enabling Romeo Attache Pro

picture of the Enabling Romeo Attache Pro

Current Vendor information about the Enabling Romeo Attache Pro

The Romeo is a single-sided embosser made by Enabling Technology. The Romeo has both a serial and a parallel connection. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Romeo Attache Pro

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Romeo Attache (2nd Edition)

Duxbury DBT supports the Enabling Romeo Attache (2nd Edition)

picture of the Enabling Romeo Attache (2nd Edition)

Current Vendor information about the Enabling Romeo Attache (2nd Edition)

The Romeo Attaché is a recent, narrow width embosser. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Romeo Attache (2nd Edition)

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Romeo Attache Pro (2nd Edition)

Duxbury DBT supports the Enabling Romeo Attache Pro (2nd Edition)

picture of the Enabling Romeo Attache Pro (2nd Edition)

Current Vendor information about the Enabling Romeo Attache Pro (2nd Edition)

The Romeo is a single-sided embosser made by Enabling Technology. The Romeo has both a serial and a parallel connection. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Romeo Attache Pro (2nd Edition)

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Romeo Pro 50

Duxbury DBT supports the Enabling Romeo Pro 50

picture of the Enabling Romeo Pro 50

Current Vendor information about the Enabling Romeo Pro 50

The Romeo is a single-sided embosser made by Enabling Technology. The Romeo has both a serial and a parallel connection. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Romeo Pro 50

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Romeo Pro LE Narrow

Duxbury DBT supports the Enabling Romeo Pro LE Narrow

picture of the Enabling Romeo Pro LE Narrow

Current Vendor information about the Enabling Romeo Pro LE Narrow

The Romeo Pro-LE was designed with the special requirements of Braille label production in mind and is based on the Romeo Pro 50 Braille embosser. The Romeo Pro LE narrow that can produce up to a 24 Braille character line. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Romeo Pro LE Narrow

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Romeo Pro LE Wide

Duxbury DBT supports the Enabling Romeo Pro LE Wide

picture of the Enabling Romeo Pro LE Wide

Current Vendor information about the Enabling Romeo Pro LE Wide

The Romeo Pro-LE was designed with the special requirements of Braille label production in mind and is based on the Romeo Pro 50 Braille embosser. The Romeo Pro LE Wide that can produce up to a 40 Braille character line. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Romeo Pro LE Wide

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Thomas

Duxbury DBT supports the Enabling Thomas

picture of the Enabling Thomas

Current Vendor information about the Enabling Thomas

The Thomas is a single-sided embosser that does graphics made by Enabling Technology. The Romeo has both a serial and a parallel connection. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Thomas

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling Thomas Pro

Duxbury DBT supports the Enabling Thomas Pro

picture of the Enabling Thomas Pro

Current Vendor information about the Enabling Thomas Pro

The Thomas is a single-sided embosser that does graphics made by Enabling Technology. The Romeo has both a serial and a parallel connection. Details on interfacing this Enabling Technologies embosser.

Link to internal DBT Embosser Control File for the Enabling Thomas Pro

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Freedom Scientific Braille Blazer

Duxbury DBT supports the Freedom Scientific Braille Blazer

picture of the Freedom Scientific Braille Blazer

The Braille Blazier was a single-sided, narrow width, low cost embosser (that does graphics) produced by Blazie Engineering. In April 2000, Freedom Scientific purchased Blazie Engineering. Details on interfacing this Braille Blazer embosser.

Link to internal DBT Embosser Control File for the Freedom Scientific Braille Blazer

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Freedom Scientific Braille Inferno

Duxbury DBT supports the Freedom Scientific Braille Inferno

picture of the Freedom Scientific Braille Inferno

The Braille Inferno was a single-sided, 40 character wide embosser produced by Blazie Engineering, using much of the Engineering behind the Braille Blazer. The Braille Inferno never saw wide acceptance by the market. Details on interfacing this Braille Blazer embosser. (adjust the advice about the carriage width from 34 to 40 for the Inferno).

Details on interfacing this Braille Blazer embosser.

Link to internal DBT Embosser Control File for the Freedom Scientific Braille Inferno

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Freedom Scientific VersaPoint

Duxbury DBT supports the Freedom Scientific VersaPoint

picture of the Freedom Scientific VersaPoint

The VersaPoint was originally produced by Telesensory (TSI). In the spring of 1998, Blazie Engineering purchased the blindness (and braille) products of Telesensory. In April 2000, Freedom Scientific purchased Blazie Engineering.

The VersaPoint had 4 models (A through D). The units had numerous glitches that showed themselves when you attempted to make full use of the braille page. Mixing text and graphics on a VersaPoint was also challenging.

Details on interfacing this VersaPoint embosser.

Link to internal DBT Embosser Control File for the Freedom Scientific VersaPoint

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Freedom Scientific VersaPoint Duo

Duxbury DBT supports the Freedom Scientific VersaPoint Duo

picture of the Freedom Scientific VersaPoint Duo

Despite the name, The VersaPoint Duo was produced under license by Enabling Technologies. The appearance, commands, and characteristics of the VersaPoint Duo was similar to the Enabling Juliet.

Details on how the VersaPoint Duo is different from the Juliet embosser.

Details on interfacing the Juliet embosser.

Link to internal DBT Embosser Control File for the Freedom Scientific VersaPoint Duo

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Index 4Waves Pro

Duxbury DBT supports the Index 4Waves Pro

picture of the Index 4Waves Pro

Current Vendor information about the Index 4Waves Pro

Around the clock braille embossing (unit functions even if one or more embossing modules is not functioning). Details on interfacing this Index embosser.

Link to internal DBT Embosser Control File for the Index 4Waves Pro

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Index 4x4 PRO

Duxbury DBT supports the Index 4x4 PRO

picture of the Index 4x4 PRO

Current Vendor information about the Index 4x4 PRO

The Index 4x4Pro is an interpoint Embosser that produces magazine (folio) output. Details on interfacing this Index embosser.

Link to internal DBT Embosser Control File for the Index 4x4 PRO

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Index Advanced

Duxbury DBT supports the Index Advanced

picture of the Index Advanced

This is an early braille embosser, long discontinued. The Index Advanced could do graphics. Details on interfacing this Index embosser.

Link to internal DBT Embosser Control File for the Index Advanced

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Index Basic (blue bar)

Duxbury DBT supports the Index Basic (blue bar)

picture of the Index Basic (blue bar)

Do not confuse this old embosser from the modern Index Basic-D. This embosser has long been discontinued. The Index Basic (blue bar) did not do graphics (which the Index Advanced could). Details on interfacing this Index embosser.

Link to internal DBT Embosser Control File for the Index Basic (blue bar)

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Index Basic-D

Duxbury DBT supports the Index Basic-D

picture of the Index Basic-D

Current Vendor information about the Index Basic-D

This embosser has long been discontinued. The Index Basic (blue bar) did not do graphics (which the Index Advanced could). Details on interfacing this Index embosser.

The Index Basic-D is an interpoint Embosser that does graphics. Details on interfacing this Index embosser.

Link to internal DBT Embosser Control File for the Index Basic-D

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Index Basic-S

Duxbury DBT supports the Index Basic-S

picture of the Index Basic-S

Current Vendor information about the Index Basic-S

The Index Basic-D is a single sided Embosser that does graphics. Details on interfacing this Index embosser.

Link to internal DBT Embosser Control File for the Index Basic-S

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Index Braille Box

Duxbury DBT supports the Index Braille Box

picture of the Index Braille Box

Current Vendor information about the Index Braille Box

Link to internal DBT Embosser Control File for the Index Braille Box

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Index Everest-D

Duxbury DBT supports the Index Everest-D

picture of the Index Everest-D

Current Vendor information about the Index Everest-D

The Everest is a single sheet feed interpoint Embosser that does graphics. Details on interfacing this Index embosser.

Link to internal DBT Embosser Control File for the Index Everest-D

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Interpoint NV Elekul 03

Duxbury DBT supports the Interpoint NV Elekul 03

picture of the Interpoint NV Elekul 03

Current Vendor information about the Interpoint NV Elekul 03

The Elekul 03 is a single sided embosser made by N.V. Interpoint of Belgium. It uses a roll of paper, with each page cut as it is being embossed. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Interpoint NV Elekul 03

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Interpoint NV Elekul 55

Duxbury DBT supports the Interpoint NV Elekul 55

picture of the Interpoint NV Elekul 55

Current Vendor information about the Interpoint NV Elekul 55

The Elekul 55 is a recto-verso embosser made by N.V. Interpoint of Belgium. It prints sideways and can make double sheets interpoint (four pages at once). Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Interpoint NV Elekul 55

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Nippon Gemini (small spacing)

Duxbury DBT supports the Nippon Gemini (small spacing)

picture of the Nippon Gemini (small spacing)

Current Vendor information about the Nippon Gemini (small spacing)

The Gemini is an manual interpoint unit that can also produces inkprint on a braille page with appropriate software. Manual interpoint means that you need to first print the "odd" pages in one run, and then reload the printer with these pages inserted upside down for a second pass with the "even" page. The Gemini can do interpoint, and it can do interline (braille and print on the same page), but it cannot produce interpoint and interline on the same material.

Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Nippon Gemini (small spacing)

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Nippon Telesoft BMP-320

Duxbury DBT supports the Nippon Telesoft BMP-320

picture of the Nippon Telesoft BMP-320

Current Vendor information about the Nippon Telesoft BMP-320

The TP-32 is a single sided embosser that uses small pieces of paper. it is a very quiet embossers. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Nippon Telesoft BMP-320

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Nippon Telesoft BPW-32

Duxbury DBT supports the Nippon Telesoft BPW-32

picture of the Nippon Telesoft BPW-32

Current Vendor information about the Nippon Telesoft BPW-32

The TP-32 is a single sided embosser that uses small pieces of paper. it is a very quiet embossers. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Nippon Telesoft BPW-32

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Nippon Telesoft Gemini

Duxbury DBT supports the Nippon Telesoft Gemini

picture of the Nippon Telesoft Gemini

Current Vendor information about the Nippon Telesoft Gemini

The Gemini is an manual interpoint unit that can also produces inkprint on a braille page with appropriate software. Manual interpoint means that you need to first print the "odd" pages in one run, and then reload the printer with these pages inserted upside down for a second pass with the "even" page. The Gemini can do interpoint, and it can do interline (braille and print on the same page), but it cannot produce interpoint and interline on the same material.

Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Nippon Telesoft Gemini

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Nippon Telesoft Super Gemini

Duxbury DBT supports the Nippon Telesoft Super Gemini

picture of the Nippon Telesoft Super Gemini

Current Vendor information about the Nippon Telesoft Super Gemini

Link to internal DBT Embosser Control File for the Nippon Telesoft Super Gemini

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Nippon Telesoft TP-32

Duxbury DBT supports the Nippon Telesoft TP-32

picture of the Nippon Telesoft TP-32

Current Vendor information about the Nippon Telesoft TP-32

The TP-32 is a single sided embosser that uses small pieces of paper. it is a very quiet embossers. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Nippon Telesoft TP-32

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Pulse Data Paragon

Duxbury DBT supports the Pulse Data Paragon

picture of the Pulse Data Paragon

The Paragon is designed and produced by Enabling Technologies. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Pulse Data Paragon

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Quantum Mountbatten

Duxbury DBT supports the Quantum Mountbatten

picture of the Quantum Mountbatten

Current Vendor information about the Quantum Mountbatten

The Mountbatten is a low-speed embosser/braille typewriter. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Quantum Mountbatten

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the RESUS

Duxbury DBT supports the RESUS

picture of the RESUS

The RESUS RS-214 is an older Dutch embosser. Some of the early units had a delicate serial connection that was tricky to work with.

Link to internal DBT Embosser Control File for the RESUS

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Thiel Bax 10

Duxbury DBT supports the Thiel Bax 10

picture of the Thiel Bax 10

Current Vendor information about the Thiel Bax 10

The Thiel Interpoint is a high-performance interpoint embosser that cannot do graphics. It only has a serial interface. To change the parameters, you need to run a program from your computer. The English language setup program is called SETX10UP.EXE. Set the unit for MIT code (this is their term for North American character set).

Link to internal DBT Embosser Control File for the Thiel Bax 10

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Thiel Beta X3

Duxbury DBT supports the Thiel Beta X3

picture of the Thiel Beta X3

Current Vendor information about the Thiel Beta X3

The Thiel Beta X3 is a fast, single sided embosser designed for volume production. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Thiel Beta X3

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Thiel Impacto 600

Duxbury DBT supports the Thiel Impacto 600

picture of the Thiel Impacto 600

Current Vendor information about the Thiel Impacto 600

The Thiel Interpoint is a high-performance interpoint embosser that cannot do graphics. It only has a serial interface. To change the parameters, you need to run a program from your computer. The English language setup program is called SETX10UP.EXE. Set the unit for MIT code (this is their term for North American character set).

Link to internal DBT Embosser Control File for the Thiel Impacto 600

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Thiel Impacto Advanced

Duxbury DBT supports the Thiel Impacto Advanced

picture of the Thiel Impacto Advanced

Current Vendor information about the Thiel Impacto Advanced

Link to internal DBT Embosser Control File for the Thiel Impacto Advanced

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Thiel PortaThiel

Duxbury DBT supports the Thiel PortaThiel

picture of the Thiel PortaThiel

Current Vendor information about the Thiel PortaThiel

The Porta-Thiel is a single sided embosser that does graphics. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Thiel PortaThiel

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Thiel PortaThiel Interpoint

Duxbury DBT supports the Thiel PortaThiel Interpoint

picture of the Thiel PortaThiel Interpoint

Current Vendor information about the Thiel PortaThiel Interpoint

The Porta-Thiel is a double sided embosser that does graphics. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Thiel PortaThiel Interpoint

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Thiel Texto

Duxbury DBT supports the Thiel Texto

picture of the Thiel Texto

Current Vendor information about the Thiel Texto

The Thiel Interpoint is a high-performance interpoint embosser that cannot do graphics. It only has a serial interface. To change the parameters, you need to run a program from your computer. The English language setup program is called SETX10UP.EXE. Set the unit for MIT code (this is their term for North American character set).

Link to internal DBT Embosser Control File for the Thiel Texto

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Triformations LED-120

Duxbury DBT supports the Triformations LED-120

picture of the Triformations LED-120

The LED-120 is a very old embosser that was popular in its day.

Link to internal DBT Embosser Control File for the Triformations LED-120

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Triformations Personal Brailler

Duxbury DBT supports the Triformations Personal Brailler

picture of the Triformations Personal Brailler

The Personal Brailler is a very early single sided tractor feed embosser Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Triformations Personal Brailler

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Triformations TED-600

Duxbury DBT supports the Triformations TED-600

picture of the Triformations TED-600

The TED-600 is an interpoint embosser that does not do graphics. We are not sure of the interfacing details of the TED-600.

Link to internal DBT Embosser Control File for the Triformations TED-600

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Triformations TRI-170

Duxbury DBT supports the Triformations TRI-170

picture of the Triformations TRI-170

The TRI-170 is a very old embosser. It was an LED-120 with a speed increase.

Link to internal DBT Embosser Control File for the Triformations TRI-170

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Viewplus Elite

Duxbury DBT supports the Viewplus Elite

picture of the Viewplus Elite

Current Vendor information about the Viewplus Elite

For the support of Viewplus embossers, Duxbury recommends using up-to-date drivers from the Viewplus website, and up-to-date Duxbury DBT software. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Viewplus Elite

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Viewplus Emprint

Duxbury DBT supports the Viewplus Emprint

picture of the Viewplus Emprint

Current Vendor information about the Viewplus Emprint

For the support of Viewplus embossers, Duxbury recommends using up-to-date drivers from the Viewplus website, and up-to-date Duxbury DBT software. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Viewplus Emprint

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Viewplus Premier

Duxbury DBT supports the Viewplus Premier

picture of the Viewplus Premier

Current Vendor information about the Viewplus Premier

For the support of Viewplus embossers, Duxbury recommends using up-to-date drivers from the Viewplus website, and up-to-date Duxbury DBT software. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Viewplus Premier

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Viewplus Tiger Advantage

Duxbury DBT supports the Viewplus Tiger Advantage

picture of the Viewplus Tiger Advantage

Current Vendor information about the Viewplus Tiger Advantage

For the support of Viewplus embossers, Duxbury recommends using up-to-date drivers from the Viewplus website, and up-to-date Duxbury DBT software. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Viewplus Tiger Advantage

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Viewplus Tiger Cub

Duxbury DBT supports the Viewplus Tiger Cub

picture of the Viewplus Tiger Cub

Current Vendor information about the Viewplus Tiger Cub

For the support of Viewplus embossers, Duxbury recommends using up-to-date drivers from the Viewplus website, and up-to-date Duxbury DBT software. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Viewplus Tiger Cub

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Viewplus Tiger Cub Junior

Duxbury DBT supports the Viewplus Tiger Cub Junior

picture of the Viewplus Tiger Cub Junior

Current Vendor information about the Viewplus Tiger Cub Junior

For the support of Viewplus embossers, Duxbury recommends using up-to-date drivers from the Viewplus website, and up-to-date Duxbury DBT software. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Viewplus Tiger Cub Junior

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Viewplus Tiger Max

Duxbury DBT supports the Viewplus Tiger Max

picture of the Viewplus Tiger Max

Current Vendor information about the Viewplus Tiger Max

For the support of Viewplus embossers, Duxbury recommends using up-to-date drivers from the Viewplus website, and up-to-date Duxbury DBT software. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Viewplus Tiger Max

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Viewplus Tiger Pro

Duxbury DBT supports the Viewplus Tiger Pro

picture of the Viewplus Tiger Pro

Current Vendor information about the Viewplus Tiger Pro

For the support of Viewplus embossers, Duxbury recommends using up-to-date drivers from the Viewplus website, and up-to-date Duxbury DBT software. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Viewplus Tiger Pro

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Viewplus Tiger Pro Ink

Duxbury DBT supports the Viewplus Tiger Pro Ink

picture of the Viewplus Tiger Pro Ink

Current Vendor information about the Viewplus Tiger Pro Ink

For the support of Viewplus embossers, Duxbury recommends using up-to-date drivers from the Viewplus website, and up-to-date Duxbury DBT software. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the Viewplus Tiger Pro Ink

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the VTEK MBOSS-1

Duxbury DBT supports the VTEK MBOSS-1

picture of the VTEK MBOSS-1

The MBOSS-1 is no longer produced. It is a single sided embosser that did not do graphics. Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the VTEK MBOSS-1

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the VTEK MBOSS-35

Duxbury DBT supports the VTEK MBOSS-35

picture of the VTEK MBOSS-35

The MBOSS-35 was a medium speed single siged embosser. The MBOSS-35 is no longer produced. Despite its name, the MBOSS-35 is not related to the MBOSS-1. It was actually a prototype for the Index brailler.

Details on interfacing this embosser.

Link to internal DBT Embosser Control File for the VTEK MBOSS-35

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


How the Duxbury Embossing Module knows about different Embosser Models

This software uses a text file called emb.elt to help define embossers. Click here to see the whole emb.elt file.. This file contains virtually all the information that the software uses to control embossing.

This file is located in the directory containing your software, such as C:\Program Files\Duxbury\DBT 11.1. or
C:\Program Files\Embossit 2.0 or
C:\Mega24

You can edit this file yourself with a simple text editor, such as notepad. Run Notepad and ask to open the file C:\Program Files\Duxbury\DBT 11.1\EMB.ELT.

While every effort has been made to make sure that your embosser is properly supported, there may be an error in this file. It is designed to be self documenting. If you need to, you can make changes in the file and see if you can make improvements.

If you do make changes that improve braille output, please contact Duxbury Systems so your improvements can be shared with others.


Duxbury DBT supports the Enabling TranSend LT

Duxbury DBT supports the Enabling TranSend LT

picture of the Enabling TranSend LT

Current Vendor information about the Enabling TranSend LT

Enabling Technologies, in conjunction with Duxbury Systems, has developed the TranSend SE, our "software" based print & Braille solution. Use your new or existing Enabling Technologies Braille Embosser, Epson dot matrix ink printer, and the Duxbury Braille Translator (DBT) with TranSend SE module for your print & Braille documents. For details and purchase, contact Enabling Technologies

Link to internal DBT Embosser Control File for the Enabling TranSend LT

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Enabling TranSend LT (Large Print)

Duxbury DBT supports the Enabling TranSend LT (Large Print)

picture of the Enabling TranSend LT (Large Print)

Current Vendor information about the Enabling TranSend LT (Large Print)

Enabling Technologies, in conjunction with Duxbury Systems, has developed the TranSend SE, our "software" based print & Braille solution. Use your new or existing Enabling Technologies Braille Embosser, Epson dot matrix ink printer, and the Duxbury Braille Translator (DBT) with TranSend SE module for your print & Braille documents. For details and purchase, contact Enabling Technologies

Link to internal DBT Embosser Control File for the Enabling TranSend LT (Large Print)

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Duxbury DBT supports the Nippon Super Gemini (small spacing)

Duxbury DBT supports the Nippon Super Gemini (small spacing)

picture of the Nippon Super Gemini (small spacing)

Current Vendor information about the Nippon Super Gemini (small spacing)

Link to internal DBT Embosser Control File for the Nippon Super Gemini (small spacing)

Vendor Contact information.

Click here for the complete list of all the embossers supported by Duxbury DBT.

Duxbury DBT supports virtually all commercially made embossers. If you have concerns about any embosser model, please e-mail info@duxsys.com


Term definition for: 0.50 inch label

Term definition for: 0.50 inch label

This form is only used for label printers.


Term definition for: 0.75 inch label

Term definition for: 0.75 inch label

This form is only used for label printers.


Term definition for: 1.00 inch label

Term definition for: 1.00 inch label

This form is only used for label printers.


Term definition for: 1.25 inch label

Term definition for: 1.25 inch label

This form is only used for label printers.


Term definition for: 1.50 inch label

Term definition for: 1.50 inch label

This form is only used for label printers.


Term definition for: 1.75 inch label

Term definition for: 1.75 inch label

This form is only used for label printers.


Term definition for: 2.00 inch label

Term definition for: 2.00 inch label

This form is only used for label printers.


Term definition for: 2.25 inch label

Term definition for: 2.25 inch label

This form is only used for label printers.


Term definition for: 2.50 inch label

Term definition for: 2.50 inch label

This form is only used for label printers.


Term definition for: 2.75 inch label

Term definition for: 2.75 inch label

This form is only used for label printers.


Term definition for: 3.00 inch label

Term definition for: 3.00 inch label

This form is only used for label printers.


Term definition for: 3.25 inch label

Term definition for: 3.25 inch label

This form is only used for label printers.


Term definition for: 3.50 inch label

Term definition for: 3.50 inch label

This form is only used for label printers.


Term definition for: 3.75 inch label

Term definition for: 3.75 inch label

This form is only used for label printers.


Term definition for: 4.00 inch label

Term definition for: 4.00 inch label

This form is only used for label printers.


Term definition for: 10_d

Term definition for: 10_d

This form is 10 inches long and 23 inches wide. Usually 10 inch long paper is used in Europe. Is is double width used for embossers that can emboss double width sized pages (4 braille pages) on one piece of paper called a folio.


Term definition for: 10_n

Term definition for: 10_n

This form is 10 inches long and 8.5 inches wide. Usually 10 inch long paper is used in Europe. It is considered narrow paper.


Term definition for: 10_w

Term definition for: 10_w

This form is 10 inches long and 11.5 inches wide. Usually 11 inch long paper is used in Euope. This is considered wide (standard) width.


Term definition for: 11_d

Term definition for: 11_d

This form is 11 inches long and 23 inches wide. Usually 11 inch long paper is used in America. Is is double width used for embossers that can emboss double width sized pages (4 braille pages) on one piece of paper called a folio.


Term definition for: 11_gem

Term definition for: 11_gem

This form is 11 inches long and narrow. used in Japan on the Gemini


Term definition for: 11_n

Term definition for: 11_n

This form is 11 inches long and 8.5 inches wide. Usually 11 inch long paper is used in America. It is considered narrow paper.


Term definition for: 11_vw

Term definition for: 11_vw

This form is 11 inches long and 15 inches wide. Usually 11 inch long paper is used in America. This is considered extra wide paper.


Term definition for: 11_w

Term definition for: 11_w

This form is 11 inches long and 11.5 inches wide. Usually 11 inch long paper is used in America. This is considered wide (standard) width.


Term definition for: 12_d

Term definition for: 12_d

This form is 12 inches long and 23 inches wide. Usually 12 inch long paper is used in Europe. Is is double width used for embossers that can emboss double width sized pages (4 braille pages) on one piece of paper called a folio.


Term definition for: 12_n

Term definition for: 12_n

This form is 12 inches long and 8.5 inches wide. Usually 12 inch long paper is used in Europe. It is considered narrow paper.


Term definition for: 12_vw

Term definition for: 12_vw

This form is 12 inches long and 15 inches wide. Usually 12 inch long paper is used in Europe. This is considered extra wide paper.


Term definition for: 12_w

Term definition for: 12_w

This form is 12 inches long and 8.5 inches wide. Usually 12 inch long paper is used in Europe. This is considered wide (standard) width.


Term definition for: 13.5_d

Term definition for: 13.5_d

This form is 13.5 inches long and 23 inches wide. Usually 13.5 inch long paper is used in Europe. Is is double width used for embossers that can emboss double width sized pages (4 braille pages) on one piece of paper called a folio.


Term definition for: 13_d

Term definition for: 13_d

This form is 13 inches long and 23 inches wide. Usually 13 inch long paper is used in Europe. Is is double width used for embossers that can emboss double width sized pages (4 braille pages) on one piece of paper called a folio.


Term definition for: 13_n

Term definition for: 13_n

This form is 13 inches long and 8.5 inches wide. Usually 13 inch long paper is used in Europe. It is considered narrow paper.


Term definition for: 13_w

Term definition for: 13_w

This form is 13 inches long and 8.5 inches wide. Usually 13 inch long paper is used in Europe. This is considered wide (standard) width.


Term definition for: A3_foilo

Term definition for: A3_foilo

A3 Paper is used outside of the United States. Is is double width used for embossers that can emboss double width sized pages (4 braille pages) on one piece of paper called a folio.


Term definition for: A4

Term definition for: A4

A4 Paper is used outside of the United States. It is the standard size of a letter.


Term definition for: AdditionalDelay

Term definition for: AdditionalDelay

The additional time delay in milliseconds for each character sent out. Only use this when also using OnebyOne


Control File listing for: ATC Dot & Print

Control file listing for: ATC Dot & Print

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/17/2004
  • # Proprietary control sequences used for this embosser
  • # Warning -- page size maximum needs to be compiled into driver source code
  • Driver = "Emb_DotnPrint_EmbosserDriver"
  • StartLeftMargin = 0
  • Interline
  • MaximumCells = 40
  • MaximumLines = 20
  • Baud = 19200
  • Form "11_w" = 115 x 110 ; SinglePage ;
  • BrailleOnly = 40 x 20 ; 40 x 20 ;
  • Interline = 40 x 20 ; 40 x 20
  • Form "12_w" = 115 x 120 ; SinglePage ;
  • BrailleOnly = 40 x 22 ; 40 x 22 ;
  • Interline = 40 x 22 ; 40 x 22


Control File listing for: ATC Ohtsuki

Control file listing for: ATC Ohtsuki

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # simple escape sequence used: interline (esc B) or braille only (esc O)
  • MaximumCells = 42
  • MaximumLines = 25
  • Interline
  • OneByOne
  • LettersUpperCase
  • PageWrap
  • Driver = "Emb_OhtsukiEmbosserDriver"
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • Form "11_w" = 115 x 110 ; SinglePage ;
  • BrailleOnly = 42 x 25 ; 40 x 25 ;
  • Interline = 42 x 25 ; 40 x 25


Term definition for: Baud

Term definition for: Baud

The baudrate is the speed of a serial connection. A parallel connection or a network connection do not have a baudrate. The usual baudrate is 9600 (bits not bytes per second). If a device has a customary baudrate different than 9600. this is noted in this line.


Term definition for: BrailleOnly

Term definition for: BrailleOnly

The paper dimensions for Braille only output (as opposed to interline output)


Control File listing for: Brailletec BTec 100

Control file listing for: Brailletec BTec 100

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 02/02/2006
  • # binary driving sequences used
  • Driver = "Emb_PumaEmbosserDriver"
  • NoParallel
  • MaximumCells = 44
  • MaximumLines = 27
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • OneByOne
  • AdditionalDelay = 2
  • ControlDelay = 2
  • EndofPage = 5
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  • Encoding = "pumavi.cpt". "PUMA binary (transparent) code"
  • Form "A4" = 83 x 115 ; SinglePage ; 32 x 29 ; 32 x 28
  • Form "10_n" = 85 x 100 ; SinglePage ; 32 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 32 x 27 ; 32 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 32 x 29 ; 32 x 28


Control File listing for: Brailletec Elotype 4A

Control file listing for: Brailletec Elotype 4A

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # No escape sequences
  • MaximumCells = 40
  • MaximumLines = 30
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • NoParallel
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "German"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28


Control File listing for: Brailletec PUMA 6

Control file listing for: Brailletec PUMA 6

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/20/2006
  • # *** removed Brailletec PUMA duplicate definition 4/25/2006
  • # binary driving sequences used
  • # no graphics support
  • Driver = "Emb_PumaEmbosserDriver"
  • Encoding = "pumavi.cpt". "PUMA binary (transparent) code"
  • NoParallel
  • OneByOne
  • EndofPage = 5
  • CrMac
  • LineWrap
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • Handshaking=Software
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28


Control File listing for: Brailletec PUMA 7

Control file listing for: Brailletec PUMA 7

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/30/2010
  • # binary driving sequences used
  • # no graphics support
  • Driver = "Emb_PumaEmbosserDriver"
  • Encoding = "pumavi.cpt". "PUMA binary (transparent) code"
  • NoParallel
  • OneByOne
  • EndofPage = 5
  • CrMac
  • LineWrap
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • Handshaking=Software
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28


Control File listing for: Braillo 30

Control file listing for: Braillo 30

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/17/2004
  • # no escape sequence
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28


Control File listing for: Braillo 40/50

Control file listing for: Braillo 40/50

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 06/07/2004
  • # no escape sequence
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28


Control File listing for: Braillo 200

Control file listing for: Braillo 200

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/12/2011
  • # escape sequence (using Braillo Driver. name contains 00)
  • # esc S. esc C. esc J. esc A. esc B esc N. and esc R (added 2006)
  • # A4 paper supported in the embosser only if the ROM chip is labeled A4
  • # These escape sequences are based on the Braillo 000.17 version ROM
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • MaximumCells = 42
  • UsingEscapeCodes
  • BrailloHGapGraphics
  • Driver = "Emb_BrailloEmbosserDriver"
  • Submodel = 1
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "A4" = 83 x 115 ; SinglePage ; 34 x 29 ; 32 x 28
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30


Control File listing for: Braillo 200/400 with 270 style ROMs

Control file listing for: Braillo 200/400 with 270 style ROMs

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/12/2011
  • # escape sequence (using Braillo Driver. name contains 270)
  • # Note: no escape command for interpoint / single sided
  • # Note. only supports whole inches 4-14 length plus 9.5. 10.5. 11.5. 12.5. and 13.5
  • # Note. only supports widths 27-42 (no 1E or 1F sequence used if outside of the range)
  • # esc 6. esc A. esc Ascii 30. esc Ascii 31. esc E
  • # Based on prom version 01-16
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • MaximumCells = 42
  • UsingEscapeCodes
  • Driver = "Emb_BrailloEmbosserDriver"
  • Submodel = 2
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30


Control File listing for: Braillo 270

Control file listing for: Braillo 270

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/12/2011
  • # escape sequence (using Braillo Driver. name contains 270)
  • # Note: no escape command for interpoint / single sided
  • # Note. only supports whole inches 4-14 length plus 9.5. 10.5. 11.5. 12.5. and 13.5
  • # Note. only supports widths 27-42 (no 1E or 1F sequence used if outside of the range)
  • # esc 6. esc A. esc Ascii 30. esc Ascii 31. esc E
  • # Based on prom version 01-16
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • MaximumCells = 42
  • UsingEscapeCodes
  • Driver = "Emb_BrailloEmbosserDriver"
  • Submodel = 3
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30


Control File listing for: Braillo 300

Control file listing for: Braillo 300

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/12/2011
  • # escape sequence (using Braillo Driver. name contains 00)
  • # esc S. esc C. esc J. esc A. esc B esc N. and esc R (added 2006)
  • # A4 paper supported in the embosser only if the ROM chip is labeled A4
  • # These escape sequences are based on the Braillo 000.17 version ROM
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • MaximumCells = 42
  • UsingEscapeCodes
  • BrailloHGapGraphics
  • Driver = "Emb_BrailloEmbosserDriver"
  • Submodel = 4
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "A4" = 83 x 115 ; SinglePage ; 34 x 29 ; 32 x 28
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30


Control File listing for: Braillo 400S

Control file listing for: Braillo 400S

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/12/2011
  • # same escape sequence as Braillo 200
  • # A4 paper supported in the embosser only if the ROM chip is labeled A4
  • # These escape sequences are based on the Braillo 000.17 version ROM
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • MaximumCells = 42
  • UsingEscapeCodes
  • Driver = "Emb_BrailloEmbosserDriver"
  • Submodel = 5
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "A4" = 83 x 115 ; SinglePage ; 34 x 29 ; 32 x 28
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30


Control File listing for: Braillo 400SR

Control file listing for: Braillo 400SR

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/12/2011
  • # same escape sequence as Braillo 200
  • # A4 paper supported in the embosser only if the ROM chip is labeled A4
  • # These escape sequences are based on the Braillo 000.17 version ROM
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • MaximumCells = 42
  • UsingEscapeCodes
  • Driver = "Emb_BrailloEmbosserDriver"
  • Submodel = 6
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "A4" = 83 x 115 ; SinglePage ; 34 x 29 ; 32 x 28
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30


Control File listing for: Braillo 440 S&F

Control file listing for: Braillo 440 S&F

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/12/2011
  • # escape sequence (using Braillo Driver. name contains 440. but not SW)
  • # esc A. esc H. esc B. esc P
  • # The first embosser to support 13 inch paper
  • Driver = "Emb_BrailloEmbosserDriver"
  • Submodel = 8
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • MaximumCells = 44
  • UsingEscapeCodes
  • Form "11_d" = 230 x 110 ; DoublePage ; 44 x 28 ; 40 x 25
  • Form "12_d" = 230 x 120 ; DoublePage ; 44 x 28 ; 40 x 28
  • Form "13_d" = 230 x 130 ; DoublePage ; 44 x 30 ; 40 x 28
  • Form "13.5_d" = 230 x 135 ; DoublePage ; 44 x 31 ; 40 x 31


Control File listing for: Braillo 440 SW

Control file listing for: Braillo 440 SW

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/12/2011
  • # escape sequence (using Braillo Driver. name contains 440)
  • # esc A. esc H. esc B. esc P
  • # The first embosser to support 13 inch paper
  • Driver = "Emb_BrailloEmbosserDriver"
  • Submodel = 7
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • MaximumCells = 44
  • UsingEscapeCodes
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 44 x 25 ; 40 x 25
  • Form "11_d" = 230 x 110 ; DoublePage ; 44 x 28 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 44 x 28 ; 40 x 28
  • Form "12_d" = 230 x 120 ; DoublePage ; 44 x 28 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "13_w" = 115 x 130 ; SinglePage ; 44 x 30 ; 40 x 28
  • Form "13_d" = 230 x 130 ; DoublePage ; 44 x 30 ; 40 x 28
  • Form "13.5_d" = 230 x 135 ; DoublePage ; 44 x 31 ; 40 x 31


Control File listing for: Braillo 650 S&F

Control file listing for: Braillo 650 S&F

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/12/2011
  • # escape sequence (using Braillo Driver. name contains 650. but not SW)
  • # esc A. esc H. esc B. esc P
  • Driver = "Emb_BrailloEmbosserDriver"
  • Submodel = 9
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • MaximumCells = 44
  • UsingEscapeCodes
  • Form "11_d" = 230 x 110 ; DoublePage ; 44 x 28 ; 40 x 25
  • Form "12_d" = 230 x 120 ; DoublePage ; 44 x 28 ; 40 x 28
  • Form "13_d" = 230 x 130 ; DoublePage ; 44 x 30 ; 40 x 28
  • Form "13.5_d" = 230 x 135 ; DoublePage ; 44 x 31 ; 40 x 31


Control File listing for: Braillo Comet

Control file listing for: Braillo Comet

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/17/2004
  • # no escape sequence
  • StartLeftMargin = 0
  • Driver = "Emb_GenericEmbosserDriver"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28


Term definition for: BrailloHGapGraphics

Term definition for: BrailloHGapGraphics

The embosser supports a 'graphics' mode where line spacing is compressed to produce an even pattern of dots *down* the page (This is the same as RDC 'Gapped Graphics'.)


Term definition for: BrailloVGapGraphics

Term definition for: BrailloVGapGraphics

model supports a 'graphics' mode where cell-to-cell spacing is


Term definition for: BreakLimits

Term definition for: BreakLimits

This command says not to limit the carriage width or form length.


Term definition for: CanDoInterpoint

Term definition for: CanDoInterpoint

This embosser is capable of doing interpoint (two sided) embossing. If you want to. you can give a command to your embosser to only emboss on a single side. If you do so. you can note that in the embosser setup "device settings" by unclicking "Embosser os set up for interpoint:. If you want to. you could ask that a particluar document is embossed single sided in the Document / Embosser settings.


Term definition for: ControlD

Term definition for: ControlD

send a control-D at the end of a job (last copy only)


Term definition for: ControlDelay

Term definition for: ControlDelay

The additional time delay in milliseconds for each control character sent out. Only use this when also using OnebyOne


Term definition for: ControlZ

Term definition for: ControlZ

Use of this command means send a control-Z at the end of each copy of a braille document.


Control File listing for: Cranmer Brailler

Control file listing for: Cranmer Brailler

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/17/2004
  • # -- You may want to change the form braille dimension numbers to
  • # -- 42 x 25 if you only use 25 lines of braille
  • # no escape sequence
  • EndofPage = 2
  • NoParallel
  • MaximumCells = 42
  • MaximumLines = 26
  • Driver = "Emb_GenericEmbosserDriver"
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 26 ; 40 x 25


Term definition for: CrMac

Term definition for: CrMac

The end of line character is a single carriage return (instead of a carriage return. line feed pair).


Term definition for: Customize

Term definition for: Customize

This parameter is used for different purposes by different embossers. It is used to control spacing in the Nippon Gemini. It is used to indicate the position of the graphics command in the Index Model 2 embossers.


Term definition for: DataBits

Term definition for: DataBits

The databits helps describe how a character of data is sent to a serial device. Usually. one uses 8 data bits. A few devices are set for 7 databits.


Term definition for: DoublePage

Term definition for: DoublePage

This form is designed for a double size. Each piece of paper has 4 pages of braille on it.


Term definition for: Driver

Term definition for: Driver

Some embossers need additional software and features not covered by these commands in the file emb.elt. To handle these situations. Duxbury Systems has written special driver software to assist the output process. Here is a list of the driver programs.

  • Driver = Emb_BMPEmbosserDriver use for Nippon BMP
  • Driver = Emb_BrailloEmbosserDriver use for Braillo
  • Driver = Emb_DotnPrint_EmbosserDriver use for ATC Dot n Print
  • Driver = Emb_EnablingEmbosserDriver use for Enabling
  • Driver = Emb_Gemini_EmbosserDriver use for Nippon Gemini
  • Driver = Emb_IndexEmbosserDriver use for Index
  • Driver = Emb_OhtsukiEmbosserDriver use for Ohtsuki
  • Driver = Emb_PumaEmbosserDriver use for Puma
  • Driver = Emb_TigerEmbosserDriver use for Viewpoint Tiger
  • Driver = Emb_VersapointEmbosserDriver use for original VersaPoint


Control File listing for: EBrailler Cosmo

Control file listing for: EBrailler Cosmo

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/26/2010
  • # No escape sequences used (has custom communications protocol)
  • YesFTDI
  • NoSerial
  • NoParallel
  • EndofPage = 4
  • StartLeftMargin = 1
  • MaximumCells = 30
  • MaximumLines = 28
  • Driver = "Emb_Typewriter_EmbosserDriver"
  • Form "A4" = 83 x 117 ; SinglePage ; 29 x 29 ; 29 x 28
  • Form "10_n" = 85 x 100 ; SinglePage ; 30 x 22 ; 30 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 30 x 24 ; 30 x 24
  • Form "12_n" = 85 x 120 ; SinglePage ; 30 x 26 ; 30 x 26
  • Form "13_n" = 85 x 130 ; SinglePage ; 30 x 28 ; 30 x 28


# emb.elt -- file used to describe the properties of Braille Embossers
# Copyright 2011, Duxbury Systems, Inc.
# All Rights Reserved
#
# This is designed for DBT version 11.1 SR3 and QuickTac version 4.
# This file was last modified on December 9, 2011
#
# Do not use on an earlier DBT installation.
#
# This textfile is being maintained by David Holladay of Duxbury Systems
# contact him at david@duxsys.com or +978-692-3000 x309
# If you find an error, or want an improvement, talk to him or e-mail him
#
# Do not **ever** modify this file. Instead, create your own file called myemb.elt to
# contain complete embosser descriptions. Let's say you want to make changes to the
# definition for Generic Interpoint. Do not remove the entry in emb.elt. Just create
# a new file called myemb.elt that contains the complete definition of Generic Interpoint.
# then edit the copy in myemb.elt. Duxbury DBT will use the definition in myemb.elt,
# and ignore the one in emb.elt. Place myemb.elt in the same directory as emb.elt in the
# main DBT software folder.
#
# ***** WARNING *****
# If you modify this file, the DBT installer will never update this file. This could leave you
# with an embosser table after you install a future edition of DBT. This could be very
# frustrating, for you and for people doing technical support.
#
# You can add new definitions in myemb.elt as well.
#
# After you add or change the myemb.elt file, exit DBT, and then restart DBT. Delete any old
# embosser configurations using the embosser you are working with, and then create new ones
# using the name of the modified embosser. Otherwise, you run the risk of making changes
# in the myemb.elt textfile, but not seeing the effect of your changes in the next embossing test.
#
# The myemb.elt textfile is easy to modify, with a format that is close to
# self-documenting. If you make a serious error, you will get an error that
# says something like Syntax error in emb.elt at or near line 13. The error message
# may be misleading. The error is either line 13 of file myemb.elt or line 13 of file
# emb.elt. Since you are doing the changes, you know which file has the error.
# If you are following these instructions and not making any changes to emb.elt, any
# errors must be in myemb.elt. If you feel you cannot fix your problem, you can always
# revert back to your original setup by deleting myemb.elt.
#
# PLEASE TAKE NOTICE
#
# The software that reads this file is imperfect. It fails if there is a
# double quote mark in a comment. To illustrate the use of embosser names,
# and certain commands (form, driver, encoding) a double quote mark is vital.
# I dropped the quotes in these comments so DBT can still run. Do not fix
# this file and add quotes to the comments. Look at the actual embosser
# sections for a true picture as to how these commands are used. This text
# in comments is meant to assist your understanding, not destroy your use of DBT.
#
#
#  embosser name inside quotes -- notice, no quote marks in comments.
#  Embosser name should be under 45 characters
#  For Index embossers, the name may be followed by a version (e.g. V2) or
#  version range (e.g. V3-V4) to which the description is applicable
#  this replaces the IndexVersions property, which will still be found in
#  earlier revisions of emb.elt and which, if present, will override the
#  version or version range specified immediately after the name.
#  {
#     properties inside of curley brackets
#     more properties
#     here come the closing curley brackets
#  }
#
#
# One reason to adjust this file is to deal with flow control (handshaking) problems. Please see the notes
# at the end of this file for more on this subject
#
#  Here are the properties, and what they mean:
#
#
#   AdditionalDelay     / milliseconds added to each character when OneByOne is used
#   Baud = 4800         / The default for the baudrate (usually 9600)
#   BreakLimits         / do not limit the carriage width or form length
#   CanDoInterpoint     / an interpoint embosser. A user can still set an
#                       / embosser for single sided
#                       / or ask for a job to be done single sided
#   ControlDelay        / delay for each control character when OneByOne is used
#   ControlD            / send a control-D at the end of a job (last copy only)
#
#   ControlZ            / send a control-Z at the end of a job (last copy only)
#
#   CrMac               / only send carriage return, not carriage return / line feed
#   Customize           / a parameter having a special function for this embosser
#                       / Used by Nippon Gemini to control line spacing
#                       / Customize = 2  means small spacing,  3 is medium
#                       / 4 is large (the default), 6 means SP
#                       / Used by Index to control which parameter controls graphics mode (default is 27)
#                       /  and how many parameters total are in the initialization sequence (default is 40)
#                       /  Value is 256 * number of parameters + graphics resolution parameter index
#   DataBits = 7        / The default for databits (usually 8)
#   Driver = XXX        / which group of output programs to use
#
#   Driver = Emb_BMPEmbosserDriver         / use for Nippon BMP
#   Driver = Emb_BrailloEmbosserDriver     / use for Braillo
#   Driver = Emb_DotnPrint_EmbosserDriver  / use for ATC Dot n Print
#   Driver = Emb_EnablingEmbosserDriver    / use for Enabling
#    Software uses this as a key to know that escape codes may be used, ETCAllowEscapeCodes sets the use of escape
#    codes as a default
#   Driver = Emb_Gemini_EmbosserDriver     / use for Nippon Gemini
#   Driver = Emb_IndexEmbosserDriver       / use for Index
#   Driver = Emb_OhtsukiEmbosserDriver     / use for Ohtsuki
#   Driver = Emb_PumaEmbosserDriver        / use for Puma and Btec100
#   Driver = Emb_ThielEmbosserDriver       / use for some Thiel (not PortaThiel)
#   Driver = Emb_TigerEmbosserDriver       / use for Viewpoint Tiger
#   Driver = Emb_VersapointEmbosserDriver  / use for original VersaPoint
#   Driver = Emb_MountbattenEmbosserDriver / use for Mountbatten
#       Drivers come in two groups: normal and special. Normal drivers
#       behave in similar ways, differing in graphics and other specialized ways.
#       Special drivers offer very specialized support, and cannot be compared
#       Normal = Generic, Enabling, Index, Ohtsuki, VP, Puma, and Mountbatten
#       Specialized = Tiger, DotnPrint, BMP, Gemini, Elekul
# *** More information about Elekul 55 support in (dbt directory)\drivers\print55\dbt-help.txt
#
#   Encoding = display.cpt, British        / list the file name and the section
#                                          / name for different braille encodings
#   Encoding = display.cpt, French         / to be used for output. See the file
#                                          / display.cpt for more information
#   Encoding = display.cpt, German
#   Encoding = display.cpt, North American English
#   Encoding = display.cpt, Spanish
#   Encoding = pumavi.cpt,  PUMA binary (transparent) code
#
#   EndofPage = 0    / page ends with EOL (End of line, usually CR/LF), form feed (default)
#   EndofPage = 1    / no extra EOL before form feed at end of page *** new 10/15/2004
#   EndofPage = 2    / pad EOL (s)  to the end of the page, never use a form feed
#                    / This command is useful if you feel that a force new page is not working on
#                    / your embosser. It is vital that DBT knows the number of lines on each page,
#                    / or the top of form will drift high or low from one page to the next.
#   EndofPage = 3    / use a control K instead of a standard control-L (form feed)
#                    / This was needed for some embosser which are now museum pieces (i.e. very old)
#   EndofPage = 4    / nothing, but prompt
#   EndofPage = 5    / use the Puma end of page character (hex 83).
#   EndofPage = 6    / use for ELEKUL 03 only:
#                    /   - pad EOL (s) to the end of the page, then write Control-R
#                    /   - also write Control-R at start of job
#
#   ETmulti              / multiple copies in the style of Enabling
#   ETCAllowEscapeCodes  /     Set the use of escape codes by the software as the default.
#                        / use 23.1E on the embosser to really turn on use of escape codes
#   ETMediumResGraphics  /     Model supports Enabling Technologies medium-res (esc-1) graphics
#   ETHighResGraphics    /     Model supports Enabling Technologies high-res (esc-6) graphics
#   ETSpeaks             /     Model supports Enabling Technologies 'ET Speaks' voice output
#   BrailloHGapGraphics  / model supports a 'graphics' mode where line spacing is compressed
#                        / to produce an even pattern of dots *down* the page
#                        / (This is the same as RDC 'Gapped Graphics'.)
#   BrailloVGapGraphics  / model supports a 'graphics' mode where cell-to-cell spacing is
#                        / compressed on each line to produce an even pattern of dots *across* the page
#   LabellerROM          / embosser is designed primarily for labels (this is an optional ROM for some
#                        / Enabling embossers
#   LessLinesInterpoint = 1      / produces fewer lines if this
#                        / embosser is used as an interpoint embosser
#   Form 10_n =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
#                        / form definition, each embosser can have many.
#                        / This one says internal name is 10_n,
#                        / 8.5 by 10 inches in size (numbers are in tenths)
#                        / Pages are as individual pages
#                        / (not like Index 4x4 which are double sized)
#                        / maximum size for this paper form is 34 by 22,
#                        / though 32 by 22 is recommended
#                        / Please note the use of quotes, equal sign,
#                        / letter x, and semi-colon
#                        / Clipboarding is recommended to help avoid errors.
#                        / For Europeans, the setup process looks for forms in the following order:
#                                          A4, 12_w 11_w 11_n 10n
#                        / For all others, the setup process looks for forms in the following order:
#                                          11_w 11_n 10n
#   Handshaking          / Also called Flow Control, How DBT expects the embosser to issue a request to stop the flow
#                        / of characters from DBT. Choices are Hardware, Software, and None. Hardware is the default.
#                         / Hardware handshaking is also called DTR or RTS?CTS. Software handshaking is also called
#                        / Xon/Xoff. Virtually all serial interfaces with a PC use hardware handshaking. It is rare
#                        / to have a device that cannot do hardware handshaking and you need Software handshaking.
#                        / None would only be useful to assist with debugging the handshaking.
#   HardwareDCB             / keyword to reprogram the defaults for what is called the DCB structure of the
#                        / serial port when the serial port is set for hardware handshaking)
#                        / See the Elekul 55 for a similar command. Also see the end of this file
#                        / For clues to keywords, do a Google search for: dcb structure msdn library
#   Index16Graphics      / can do Index graphics, 1.6mm dimensions
#   Index20Graphics      / can do Index graphics  2.0mm dimensions
#                        / note: different ROM version of index use different placement of graphics size command
#                        / default is at 25th position. If you need another value, add Customize = 26 or whatever
#                        / putting in Customize = 1 suppresses the graphics resolution escape code for the model II Index
#                        / number works for your embosser
#   IndexMulti           / do multiple copies in the style of Index embossers
#   IndexPageInch        / Index embosser in which page size is in Englsih units
#   IndexPagemm          / Index embosser in which page size is in metric units
#   IndexVersions        / Index embosser versions in which this model is available (1, 2, 3_early, 3, or 4)
#   IndexZfold           / this Index embosser supports Zfold embossing
#   IniFile              / Name of file in C:\Windows that controls Tiger interpoint
#   Interline            / The embosser can do inkprint interlining
#                        / (the mechanics are done in the driver)
#   LettersUpperCase     / Send letters to the embosser in upper case only
#   LfUnix                 / only send line feed, not carriage return / line feed (not used)
#   LinesPadded          / pad lines with spaces
#   LineWrap             / if a line is full, do not send a carriage return
#   ManualInterpoint     / can do interpoint, but requires 2 passes (odd #'s, then even with prompt
#                          / in between -- see Nippon Gemini
#   MaximumCells = 40    / the absolute maximum cells that can be produced
#                        / assuming optimum conditions
#   MaximumLines = 25    / the absolute maximum lines that can be produced
#                        / assuming optimum conditions
#   NarrowWarning        / a narrow page embosser only,
#                        / warn if the user wants wide paper or format
#   NoLeftMargin         / no embosser command to set the left margin
#   NoMakeupSides        / job needn't contain an even number of sides
#                        / (iff CanDoInterpoint is set, job is assumed to require an even number of sides)
#                        / (NoMakeupSides is not supported by some drivers)
#   NoParallel           / no parallel port in this embosser
#   NoSerial             / no serial port in this embosser
#   NoRightMargin        / no embosser command to set the right margin
#   NoTopMargin          / no embosser command to set the top margin
#   OneByOne             / output each character one at a time
#                        / (not line at a time), used for Ohtsuki
#   Parity = 1           / set default, 0 = no parity, 1= even, 2=odd, and 3= mark parity
#   PageWrap             / if a page is full, do not send a form feed; do not combine this with EndofPage = 1.
#   PlateLoadByte = n      / Setting of PED-30 data switch 2 (unused for other devices)
#                          / Note that, when this is set and output is directed to a serial port, setting
#                          / the Prompt for New Sheet setting will not display a prompt, but output will
#                          / be suspended until the specified byte is received.
#                          / If you have a serial cable that does not support carrying data back to the host,
#                          / then it may be necessary to remove the PlateLoadByte line from the PED-30
#                          / definition and rely on prompts displayed on the host to replace true handshaking.
#   PortCloseSyncByte  = n / Byte value to write, as padding, after output complete and before closing port.
#                          / A value of 0 is used if none is specified.  See also PortCloseSyncCount
#   PortCloseSyncCount = n / Number of bytes to write, as padding, after output complete and before closing port.
#                          / A value of 0 (no padding) is used if none is specified.  See also PortCloseSyncByte.
#                          / Very rarely should it be necessary to specify PortCloseSyncCount.
#   PortCloseSyncPrompt  / User will be prompted to 'Click OK when embossing complete' before port is closed.
#                        / This should rarely be necessary, but may help solve otherwise intractible problems
#                        / of data loss at the end of a job.
#   PromptNewPage        / each page must be inserted manually into the embosser
#   RotatePaperSizings	 / For Index 4x4, swap PL and PW dimensions
#   SoftwareDCB             / keyword to reprogram the defaults for what is called the DCB structure of the
#                        / serial port when the serial port is set for software (Xon/Xoff) handshaking.
#                        / This keyword is used in the Elekul 55. Also see the end of this file.
#                        / For clues to keywords, do a Google search for: dcb structure msdn library
#   SortToTop            / use to force an entry to be at the top of the list, ignoring alphabetical order
#                        / used for generic and generic interpoint
#   StartLeftMargin = 0  / this embosser calls the first cell position 0
#   StopBits = 2         / default for stop bits is 2 instead of 1
#   SubModel = n         / used to distinguish among different embosser models that use the same driver
#   SupportSeekTOF       / model supports seeking top-of-form (Enabling models only)
#   TranSend             / this embosser is compatible with TranSend SE (Enabling models only)
#   UsingEscapeCodes     / Escape codes are used; typical sequence will set page size to match document
#                        / This suppresses the prompt for embosser margins in embosser setup
#   VPGraphics           / do graphics in the style of the VersaPoint
#   VPmulti              / do multiple copies in the style of the VersaPoint
#   WindowsDriverName    / used to help DBT setup match plug and play information with embossers
#
#   YesFTDI              / this embosser has a USB port (for communications through FTDI)
#   YesUSB               / this embosser has a USB port (for raw communications)
#
#
#  Some Notes on Form Size
#
#  A common formula to determine the number of lines an embosser can do is (page length)/(0.4)
#  Thus the maximum for 11 inch paper is 27 lines, for 12 inch page is 30 lines
#  For Index Embossers, use  ((page length*25.4))/10    or (page length mm)/10  (round down, never up)
#  For Index embossers, use  ((carriage width)*(25.4))/6 - 6  or (carriage width mm)/6 - 6
#  For Index embossers there is sometimes a one line penalty for interpoint
#
#
# Please notice that some of these factors can be changed in the user
# interface, some cannot.
#
# When there is no number sign in the left margin, it is no longer a
# comment. We are about to start real data.
#

"Generic"
# *** Embosser definition unchanged since 11/22/2006
# This entry is describes the baseline that is internally setup baseline properties of each embosser. All embosser
# entries build on top of these settings entry. Notice the StartLeftMargin command means that you only need to
# mark the embossers that start their count on zero. Changing this entry in the emb.elt file has no effect. It
# is here to display these baseline settings
# 11/22/2006 -- added support for 13 inch paper
# No escape sequences used
{
  Baud = 9600
  DataBits = 8
  StopBits = 1
  StartLeftMargin = 1
  MaximumCells = 42
  MaximumLines = 27
  Driver = "Emb_GenericEmbosserDriver"
  BreakLimits
  Form "A4"   =  83 x 117 ; SinglePage ; 35 x 29 ; 30 x 28
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30
  SortToTop
}

"Generic Interpoint"
# *** Embosser definition unchanged since 11/22/2006
# no escape sequences used
{
  MaximumCells = 42
  MaximumLines = 27
  BreakLimits
  CanDoInterpoint
  Form "A4"   =  83 x 117 ; SinglePage ; 35 x 29 ; 30 x 28
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30
  SortToTop
}

"ATC Dot & Print"
# *** Embosser definition unchanged since 05/17/2004
# Proprietary control sequences used for this embosser
# Warning -- page size maximum needs to be compiled into driver source code
{
  Driver = "Emb_DotnPrint_EmbosserDriver"
  StartLeftMargin = 0
  Interline
  MaximumCells = 40
  MaximumLines = 20
  Baud = 19200
  Form "11_w" = 115 x 110 ; SinglePage ;
    BrailleOnly = 40 x 20 ; 40 x 20 ;
    Interline = 40 x 20 ; 40 x 20
  Form "12_w" = 115 x 120 ; SinglePage ;
    BrailleOnly = 40 x 22 ; 40 x 22 ;
    Interline = 40 x 22 ; 40 x 22
}

"ATC Ohtsuki"
# *** Embosser definition unchanged since 08/06/2004
# simple escape sequence used: interline (esc B) or braille only (esc O)
{
  MaximumCells = 42
  MaximumLines = 25
  Interline
  OneByOne
  LettersUpperCase
  PageWrap
  Driver = "Emb_OhtsukiEmbosserDriver"
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  Form "11_w" = 115 x 110 ;  SinglePage ;
    BrailleOnly = 42 x 25 ; 40 x 25 ;
    Interline = 42 x 25 ; 40 x 25
}

"Brailletec BTec 100"
# *** Embosser definition unchanged since 02/02/2006
# binary driving sequences used
{
  Driver = "Emb_PumaEmbosserDriver"
  NoParallel
  MaximumCells = 44
  MaximumLines = 27
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  OneByOne
  AdditionalDelay = 2
  ControlDelay = 2
  EndofPage = 5
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  Encoding = "pumavi.cpt", "PUMA binary (transparent) code"
  Form "A4"   =  83 x 115 ; SinglePage ; 32 x 29 ; 32 x 28
  Form "10_n" =  85 x 100 ; SinglePage ; 32 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 32 x 27 ; 32 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 32 x 29 ; 32 x 28
}

"Brailletec Elotype 4A"
# *** Embosser definition unchanged since 08/06/2004
# No escape sequences
{
  MaximumCells = 40
  MaximumLines = 30
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  NoParallel
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "German"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
}

"Brailletec PUMA 6"
# *** Embosser definition unchanged since 04/20/2006
# *** removed Brailletec PUMA duplicate definition 4/25/2006
# binary driving sequences used
# no graphics support
{
  Driver = "Emb_PumaEmbosserDriver"
  Encoding = "pumavi.cpt", "PUMA binary (transparent) code"
  NoParallel
  OneByOne
  EndofPage = 5
  CrMac
  LineWrap
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  Handshaking=Software
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
}

"Brailletec PUMA 7"
# *** Embosser definition unchanged since 04/30/2010
# binary driving sequences used
# no graphics support
{
  Driver = "Emb_PumaEmbosserDriver"
  Encoding = "pumavi.cpt", "PUMA binary (transparent) code"
  NoParallel
  OneByOne
  EndofPage = 5
  CrMac
  LineWrap
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  Handshaking=Software
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
}

"Braillo 200"
# *** Embosser definition unchanged since 05/12/2011
# escape sequence (using Braillo Driver, name contains 00)
# esc S, esc C, esc J, esc A, esc B esc N, and esc R (added 2006)
# A4 paper supported in the embosser only if the ROM chip is labeled A4
# These escape sequences are based on the Braillo 000.17 version ROM
{
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  MaximumCells = 42
  UsingEscapeCodes
  BrailloHGapGraphics
  Driver = "Emb_BrailloEmbosserDriver"
  Submodel = 1
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "A4"   =  83 x 115 ; SinglePage ; 34 x 29 ; 32 x 28
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Braillo 200/400 with 270 style ROMs"
# *** Embosser definition unchanged since 05/12/2011
# escape sequence (using Braillo Driver, name contains 270)
# Note: no escape command for interpoint / single sided
# Note, only supports whole inches 4-14 length plus 9.5, 10.5, 11.5, 12.5, and 13.5
# Note, only supports widths 27-42 (no 1E or 1F sequence used if outside of the range)
# esc 6, esc A, esc Ascii 30, esc Ascii 31, esc E
# Based on prom version 01-16
{
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  MaximumCells = 42
  UsingEscapeCodes
  Driver = "Emb_BrailloEmbosserDriver"
  Submodel = 2
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Braillo 270"
# *** Embosser definition unchanged since 05/12/2011
# escape sequence (using Braillo Driver, name contains 270)
# Note: no escape command for interpoint / single sided
# Note, only supports whole inches 4-14 length plus 9.5, 10.5, 11.5, 12.5, and 13.5
# Note, only supports widths 27-42 (no 1E or 1F sequence used if outside of the range)
# esc 6, esc A, esc Ascii 30, esc Ascii 31, esc E
# Based on prom version 01-16
{
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  MaximumCells = 42
  UsingEscapeCodes
  Driver = "Emb_BrailloEmbosserDriver"
  Submodel = 3
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Braillo 30"
# *** Embosser definition unchanged since 05/17/2004
# no escape sequence
{
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
}

"Braillo 300"
# *** Embosser definition unchanged since 05/12/2011
# escape sequence (using Braillo Driver, name contains 00)
# esc S, esc C, esc J, esc A, esc B esc N, and esc R (added 2006)
# A4 paper supported in the embosser only if the ROM chip is labeled A4
# These escape sequences are based on the Braillo 000.17 version ROM
{
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  MaximumCells = 42
  UsingEscapeCodes
  BrailloHGapGraphics
  Driver = "Emb_BrailloEmbosserDriver"
  Submodel = 4
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "A4"   =  83 x 115 ; SinglePage ; 34 x 29 ; 32 x 28
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Braillo 40/50"
# *** Embosser definition unchanged since 06/07/2004
# no escape sequence
{
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
}

"Braillo 400S"
# *** Embosser definition unchanged since 05/12/2011
# same escape sequence as Braillo 200
# A4 paper supported in the embosser only if the ROM chip is labeled A4
# These escape sequences are based on the Braillo 000.17 version ROM
{
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  MaximumCells = 42
  UsingEscapeCodes
  Driver = "Emb_BrailloEmbosserDriver"
  Submodel = 5
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "A4"   =  83 x 115 ; SinglePage ; 34 x 29 ; 32 x 28
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Braillo 400SR"
# *** Embosser definition unchanged since 05/12/2011
# same escape sequence as Braillo 200
# A4 paper supported in the embosser only if the ROM chip is labeled A4
# These escape sequences are based on the Braillo 000.17 version ROM
{
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  MaximumCells = 42
  UsingEscapeCodes
  Driver = "Emb_BrailloEmbosserDriver"
  Submodel = 6
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "A4"   =  83 x 115 ; SinglePage ; 34 x 29 ; 32 x 28
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Braillo 440 SW"
# *** Embosser definition unchanged since 05/12/2011
#  escape sequence (using Braillo Driver, name contains 440)
# esc A, esc H, esc B, esc P
# The first embosser to support 13 inch paper
{
  Driver = "Emb_BrailloEmbosserDriver"
  Submodel = 7
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  MaximumCells = 44
  UsingEscapeCodes
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 44 x 25 ; 40 x 25
  Form "11_d" = 230 x 110 ; DoublePage ; 44 x 28 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 44 x 28 ; 40 x 28
  Form "12_d" = 230 x 120 ; DoublePage ; 44 x 28 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "13_w" = 115 x 130 ; SinglePage ; 44 x 30 ; 40 x 28
  Form "13_d" = 230 x 130 ; DoublePage ; 44 x 30 ; 40 x 28
  Form "13.5_d" = 230 x 135 ; DoublePage ; 44 x 31 ; 40 x 31
}

"Braillo 440 S&F"
# *** Embosser definition unchanged since 05/12/2011
#  escape sequence (using Braillo Driver, name contains 440, but not SW)
# esc A, esc H, esc B, esc P
# The first embosser to support 13 inch paper
{
  Driver = "Emb_BrailloEmbosserDriver"
  Submodel = 8
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  MaximumCells = 44
  UsingEscapeCodes
  Form "11_d"   = 230 x 110 ; DoublePage ; 44 x 28 ; 40 x 25
  Form "12_d"   = 230 x 120 ; DoublePage ; 44 x 28 ; 40 x 28
  Form "13_d"   = 230 x 130 ; DoublePage ; 44 x 30 ; 40 x 28
  Form "13.5_d" = 230 x 135 ; DoublePage ; 44 x 31 ; 40 x 31
}

"Braillo 650 S&F"
# *** Embosser definition unchanged since 05/12/2011
#  escape sequence (using Braillo Driver, name contains 650, but not SW)
# esc A, esc H, esc B, esc P
{
  Driver = "Emb_BrailloEmbosserDriver"
  Submodel = 9
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  MaximumCells = 44
  UsingEscapeCodes
  Form "11_d"   = 230 x 110 ; DoublePage ; 44 x 28 ; 40 x 25
  Form "12_d"   = 230 x 120 ; DoublePage ; 44 x 28 ; 40 x 28
  Form "13_d"   = 230 x 130 ; DoublePage ; 44 x 30 ; 40 x 28
  Form "13.5_d" = 230 x 135 ; DoublePage ; 44 x 31 ; 40 x 31
}

"Braillo Comet"
# *** Embosser definition unchanged since 05/17/2004
# no escape sequence
{
  StartLeftMargin = 0
  Driver = "Emb_GenericEmbosserDriver"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28
}

"Cranmer Brailler"
# *** Embosser definition unchanged since 05/17/2004
#    --     You may want to change the form braille dimension numbers to
#    --     42 x 25 if you only use 25 lines of braille
# no escape sequence
{
  EndofPage = 2
  NoParallel
  MaximumCells = 42
  MaximumLines = 26
  Driver = "Emb_GenericEmbosserDriver"
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 26 ; 40 x 25
}

"Enabling BraillePlace"
# *** Embosser definition unchanged since 09/24/2009
# no escape sequence
{
  CanDoInterpoint
  ETSpeaks
  PageWrap
  MaximumCells = 45
  MaximumLines = 27
  ETmulti
  ControlZ
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 45 x 27 ; 40 x 25
}

"EBrailler Cosmo"
# *** Embosser definition unchanged since 08/26/2010
# No escape sequences used (has custom communications protocol)
{
  YesFTDI
  NoSerial
  NoParallel
  EndofPage = 4
  StartLeftMargin = 1
  MaximumCells = 30
  MaximumLines = 28
  Driver = "Emb_Typewriter_EmbosserDriver"
  Form "A4"   =  83 x 117 ; SinglePage ; 29 x 29 ; 29 x 28
  Form "10_n" =  85 x 100 ; SinglePage ; 30 x 22 ; 30 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 30 x 24 ; 30 x 24
  Form "12_n" =  85 x 120 ; SinglePage ; 30 x 26 ; 30 x 26
  Form "13_n" =  85 x 130 ; SinglePage ; 30 x 28 ; 30 x 28
}

"Enabling Braille Bookmaker"
# *** Embosser definition unchanged since 09/24/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETMediumResGraphics
  ETSpeaks
  # N.B. Older, speechless models don't support ETHighResGraphics
  ETHighResGraphics
  ETmulti
  CanDoInterpoint
  PageWrap
  MaximumCells = 44
  MaximumLines = 27
  ETCAllowEscapeCodes
  TranSend
  Driver = "Emb_EnablingEmbosserDriver"
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30
}

"Enabling Braille Express"
# *** Embosser definition unchanged since 01/07/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETMediumResGraphics
  # N.B. Older, speechless models don't support ETHighResGraphics
  ETHighResGraphics
  CanDoInterpoint
  ETmulti
  PageWrap
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 44
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30
}

"Enabling Braille Express-100"
# *** Embosser definition unchanged since 09/28/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETSpeaks
  ETMediumResGraphics
  ETHighResGraphics
  CanDoInterpoint
  ETmulti
  PageWrap
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 44
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30
}

"Enabling Braille Express-150"
# *** Embosser definition unchanged since 09/28/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETSpeaks
  ETMediumResGraphics
  ETHighResGraphics
  CanDoInterpoint
  ETmulti
  PageWrap
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 44
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30
}

"Enabling E.T."
# *** Embosser definition unchanged since 01/07/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  CanDoInterpoint
  ETMediumResGraphics
  ETHighResGraphics
  ETmulti
  PageWrap
  MaximumCells = 40
  MaximumLines = 27
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30
}

"Enabling Juliet Classic"
# *** Embosser definition unchanged since 01/07/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  CanDoInterpoint
  PageWrap
  ETMediumResGraphics
  ETHighResGraphics
  ETmulti
  MaximumCells = 56
  MaximumLines = 27
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "11_vw"= 150 x 110 ; SinglePage ; 56 x 27 ; 54 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "12_vw" = 150 x 120; SinglePage ; 56 x 30 ; 54 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Enabling Juliet Pro"
# *** Embosser definition unchanged since 09/24/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  CanDoInterpoint
  ETSpeaks
  ETMediumResGraphics
  ETHighResGraphics
  PageWrap
  ETmulti
  MaximumCells = 56
  MaximumLines = 27
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "11_vw"= 150 x 110 ; SinglePage ; 56 x 27 ; 54 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "12_vw" = 150 x 120; SinglePage ; 56 x 30 ; 54 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Enabling Juliet Pro 60"
# *** Embosser definition unchanged since 09/24/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  CanDoInterpoint
  ETSpeaks
  ETMediumResGraphics
  ETHighResGraphics
  PageWrap
  ETmulti
  MaximumCells = 40
  MaximumLines = 27
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30
}

"Enabling Marathon"
# *** Embosser definition unchanged since 05/20/2004
# no escape sequences
{
  MaximumCells = 42
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Enabling PED-30"
# *** Embosser definition unchanged since 12/02/2008
# no escape sequences
{
  CanDoInterpoint
  NoMakeupSides
  MaximumCells = 40
  MaximumLines = 28
  EndofPage = 0
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  NoParallel
  NoMakeupSides
  PromptNewPage
  PlateLoadByte = 13
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 28 ; 40 x 25
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 27
  # N.B. Number 1 immediately following SinglePage in line below means
  #      that the form itself is offset by one cell from the left edge of
  #      the carriage.
  Form "nbp"  = 115 x 110 ; SinglePage 1 ; 39 x 28 ; 40 x 25
}

"Enabling Phoenix"
# *** Embosser definition unchanged since 09/14/2011
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETMediumResGraphics
  ETHighResGraphics
  PageWrap
  TranSend
  ETCAllowEscapeCodes
  Baud = 9600
  Handshaking = Hardware
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 45
  MaximumLines = 27
  ControlZ
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 45 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30
  HardwareDCB
  {
      fRtsControl = Toggle
      fDtrControl = Disable
      fInX = FALSE
      fOutX = FALSE
      fOutxDsrFlow = FALSE
      fOutxCtsFlow = TRUE
  }
}

"Enabling Romeo 20/40"
# *** Embosser definition unchanged since 01/07/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  PageWrap
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 42
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Enabling Romeo 25"
# *** Embosser definition unchanged since 01/20/2010
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETMediumResGraphics
  # N.B. Older, speechless models don't support ETHighResGraphics
  ETHighResGraphics
  ETmulti
  PageWrap
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 40
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30
}

"Enabling Romeo Attache"
# *** Embosser definition unchanged since 12/20/2010
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETMediumResGraphics
  ETHighResGraphics
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  NarrowWarning
  PageWrap
  MaximumCells = 32
  MaximumLines = 27
  LfUnix
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 32 x 25 ; 30 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 32 x 27 ; 30 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 32 x 30 ; 30 x 28
}

"Enabling Romeo Attache (2nd Edition)"
# *** Embosser definition unchanged since 12/20/2010
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETMediumResGraphics
  ETHighResGraphics
  ETmulti
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  NarrowWarning
  PageWrap
  MaximumCells = 32
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 32 x 25 ; 30 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 32 x 27 ; 30 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 32 x 30 ; 30 x 28
}

"Enabling Romeo Attache Pro"
# *** Embosser definition unchanged since 12/20/2010
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETSpeaks
  ETMediumResGraphics
  ETHighResGraphics
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  NarrowWarning
  PageWrap
  MaximumCells = 32
  MaximumLines = 27
  LfUnix
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 32 x 25 ; 30 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 32 x 27 ; 30 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 32 x 30 ; 30 x 28
}

"Enabling Romeo Attache Pro (2nd Edition)"
# *** Embosser definition unchanged since 12/20/2010
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETSpeaks
  ETMediumResGraphics
  ETHighResGraphics
  ETmulti
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  NarrowWarning
  PageWrap
  MaximumCells = 32
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 32 x 25 ; 30 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 32 x 27 ; 30 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 32 x 30 ; 30 x 28
}

"Enabling Romeo Pro 50"
# *** Embosser definition unchanged since 09/24/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETSpeaks
  ETMediumResGraphics
  ETHighResGraphics
  ETmulti
  PageWrap
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 40
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30
}

"Enabling Romeo Pro LE Narrow"
"Enabling Romeo PRO LE (24 cell wide Label Edition)"
# *** Embosser definition unchanged since 09/24/2009
# To use this embosser definition, you must set this parameter
# in the embosser:
# - Label Mode (50.1e)
# It is also supposed that you are finding the top of form
# by some process external to DBT before sending a job from DBT.
#
# If you line up the forms to leave more than the tiniest of top
# margins, you will not be able to fit the maximum number of lines
# on the label that DBT will allow.  In general, we advise using
# DBT's Recommended lines per page settings to leave an adequate
# top an bottom margin.
#
# Note that the form definitions below assume that all labels
# are 11 inches wide, and will support 24 cell braille.  This is
# not likely to be true of your labels.  To prevent line overruns,
# you should set DBT's Desired cells per line to something
# that will fit on your label, and are advised to create a
# template for labels that you will use repeatedly.
{
  ETSpeaks
  AllowSeekTOF
  PageWrap
  LabellerROM
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 24
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  # 0,500 inch labels: 18.0e
  Form "0,50 inch label" =  110 x  0 ; SinglePage ; 24 x  1 ; 24 x  1
  # 0,750 inch labels: 18.1e
  Form "0,75 inch label" = 110 x  10 ; SinglePage ; 24 x  1 ; 24 x  1
  # 1,000 inch labels: 18.2e
  Form "1,00 inch label" = 110 x  20 ; SinglePage ; 24 x  2 ; 24 x  2
  # 1,250 inch labels: 18.3e
  Form "1,25 inch label" = 110 x  30 ; SinglePage ; 24 x  3 ; 24 x  2
  # 1,500 inch labels: 18.4e
  Form "1,50 inch label" = 110 x  40 ; SinglePage ; 24 x  3 ; 24 x  3
  # 1,750 inch labels: 18.5e
  Form "1,75 inch label" = 110 x  50 ; SinglePage ; 24 x  4 ; 24 x  4
  # 2,000 inch labels: 18.6e
  Form "2,00 inch label" = 110 x  60 ; SinglePage ; 24 x  5 ; 24 x  4
  # 2,250 inch labels: 18.7e
  Form "2,25 inch label" = 110 x  70 ; SinglePage ; 24 x  5 ; 24 x  5
  # 2,500 inch labels: 18.8e
  Form "2,50 inch label" = 110 x  80 ; SinglePage ; 24 x  6 ; 24 x  5
  # 2,750 inch labels: 18.9e
  Form "2,75 inch label" = 110 x  90 ; SinglePage ; 24 x  6 ; 24 x  6
  # 3,000 inch labels: 18.10e
  Form "3,00 inch label" = 110 x 100 ; SinglePage ; 24 x  7 ; 24 x  7
  # 3,250 inch labels: 18.11e
  Form "3,25 inch label" = 110 x 110 ; SinglePage ; 24 x  8 ; 24 x  7
  # 3,500 inch labels: 18.12e
  Form "3,50 inch label" = 110 x 120 ; SinglePage ; 24 x  8 ; 24 x  8
  # 3,750 inch labels: 18.13e
  Form "3,75 inch label" = 110 x 130 ; SinglePage ; 24 x  9 ; 24 x  9
  # 4,000 inch labels: 18.14e
  Form "4,00 inch label" = 110 x 140 ; SinglePage ; 24 x 10 ; 24 x  9
}

"Enabling Romeo Pro LE Wide"
# *** Embosser definition unchanged since 09/24/2009
# To use this embosser definition, you must set this parameter
# in the embosser:
# - Label Mode (50.1e)
# It is also supposed that you are finding the top of form
# by some process external to DBT before sending a job from DBT.
#
# If you line up the forms to leave more than the tiniest of top
# margins, you will not be able to fit the maximum number of lines
# on the label that DBT will allow.  In general, we advise using
# DBT's Recommended lines per page settings to leave an adequate
# top an bottom margin.
#
# Note that the form definitions below assume that all labels
# are 11 inches wide, and will support 40 cell braille.  This is
# not likely to be true of your labels.  To prevent line overruns,
# you should set DBT's Desired cells per line to something
# that will fit on your label, and are advised to create a
# template for labels that you will use repeatedly.
{
  ETSpeaks
  AllowSeekTOF
  PageWrap
  LabellerROM
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 40
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  # 0,500 inch labels: 18.0e
  Form "0,50 inch label" =  110 x  0 ; SinglePage ; 40 x  1 ; 40 x  1
  # 0,750 inch labels: 18.1e
  Form "0,75 inch label" = 110 x  10 ; SinglePage ; 40 x  1 ; 40 x  1
  # 1,000 inch labels: 18.2e
  Form "1,00 inch label" = 110 x  20 ; SinglePage ; 40 x  2 ; 40 x  2
  # 1,250 inch labels: 18.3e
  Form "1,25 inch label" = 110 x  30 ; SinglePage ; 40 x  3 ; 40 x  2
  # 1,500 inch labels: 18.4e
  Form "1,50 inch label" = 110 x  40 ; SinglePage ; 40 x  3 ; 40 x  3
  # 1,750 inch labels: 18.5e
  Form "1,75 inch label" = 110 x  50 ; SinglePage ; 40 x  4 ; 40 x  4
  # 2,000 inch labels: 18.6e
  Form "2,00 inch label" = 110 x  60 ; SinglePage ; 40 x  5 ; 40 x  4
  # 2,250 inch labels: 18.7e
  Form "2,25 inch label" = 110 x  70 ; SinglePage ; 40 x  5 ; 40 x  5
  # 2,500 inch labels: 18.8e
  Form "2,50 inch label" = 110 x  80 ; SinglePage ; 40 x  6 ; 40 x  5
  # 2,750 inch labels: 18.9e
  Form "2,75 inch label" = 110 x  90 ; SinglePage ; 40 x  6 ; 40 x  6
  # 3,000 inch labels: 18.10e
  Form "3,00 inch label" = 110 x 100 ; SinglePage ; 40 x  7 ; 40 x  7
  # 3,250 inch labels: 18.11e
  Form "3,25 inch label" = 110 x 110 ; SinglePage ; 40 x  8 ; 40 x  7
  # 3,500 inch labels: 18.12e
  Form "3,50 inch label" = 110 x 120 ; SinglePage ; 40 x  8 ; 40 x  8
  # 3,750 inch labels: 18.13e
  Form "3,75 inch label" = 110 x 130 ; SinglePage ; 40 x  9 ; 40 x  9
  # 4,000 inch labels: 18.14e
  Form "4,00 inch label" = 110 x 140 ; SinglePage ; 40 x 10 ; 40 x  9
}

"Enabling Thomas"
# *** Embosser definition unchanged since 01/07/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETMediumResGraphics
  ETHighResGraphics
  PageWrap
  ETmulti
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 40
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30
}

"Enabling Thomas Pro"
# *** Embosser definition unchanged since 09/24/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  ETSpeaks
  ETMediumResGraphics
  ETHighResGraphics
  PageWrap
  ETmulti
  TranSend
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 40
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30
}

"Enabling TranSend LT"
# *** Embosser definition added 03/21/2005
# *** Last modified 3/25/2005
# no escape sequences
{
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 40
  MaximumLines = 25
  EndofPage = 2
  Encoding = "display.cpt", "North American English"
  Form "11_n" =  85 x 110 ; SinglePage ; 30 x 25 ; 30 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
}

"Enabling TranSend LT (Large Print)"
# *** Embosser definition added 03/25/2005
# no escape sequences
{
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 40
  MaximumLines = 25
  EndofPage = 2
  Encoding = "display.cpt", "North American English"
  Form "11_n" =  85 x 110 ; SinglePage ; 30 x 22 ; 30 x 22
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 22 ; 40 x 22
}

"Freedom Scientific Braille Blazer"
# *** Embosser definition unchanged since 05/17/2004
# no escape sequences
{
  LineWrap
  NarrowWarning
  StartLeftMargin = 0
  MaximumCells = 34
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 29 ; 32 x 28
}

"Freedom Scientific Braille Inferno"
# *** Embosser definition unchanged since 05/17/2004
# no escape sequences
{
  LineWrap
  ETmulti
  StartLeftMargin = 0
  MaximumCells = 40
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 29 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 29 ; 40 x 28
}

"Freedom Scientific VersaPoint"
# *** Embosser definition unchanged since 9/13/2005
# using escape sequence, using VersaPoint driver
# esc D, esc C, esc l
{
  DataBits = 7
  VPGraphics
  MaximumCells = 42
  MaximumLines = 26
  VPmulti
  UsingEscapeCodes
  Driver = "Emb_VersapointEmbosserDriver"
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "British"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  StartLeftMargin = 0
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 26 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 26 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 28 ; 40 x 28
}

"Freedom Scientific VersaPoint Duo"
# *** Embosser definition unchanged since 03/05/2009
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  CanDoInterpoint
  ETMediumResGraphics
  # N.B. Firmware older than Revision 6.25V (June 15, 1999) will not support
  #      High Resolution Graphics.
  ETHighResGraphics
  ETmulti
  PageWrap
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  MaximumCells = 40
  MaximumLines = 27
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "British"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30
}

"Index Everest-D" V2
# *** Embosser definition unchanged since 11/02/2011
{
  CanDoInterpoint
  VPGraphics
  Index20Graphics
  Index16Graphics
  MaximumCells = 42
  MaximumLines = 27
  EndofPage = 1
  IndexMulti
  YesUSB
  ControlZ
  IndexPagemm
  Driver = "Emb_IndexEmbosserDriver"
  WindowsDriverName = "Everest"
  LessLinesInterpoint = 1
  StartLeftMargin = 0
  Form "10_n" =  85 x 100 ; SinglePage ; 36 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 36 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 36 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "A4"   =  83 x 117 ; SinglePage ; 35 x 28 ; 30 x 28
}

"Index Everest-D" V3_early-V3
# *** Embosser definition unchanged since 11/03/2011
# using escape sequence, using Index Driver with version 3 software
# esc D, BT, DP, PL, PW, IM, TM, BM
{
  CanDoInterpoint
  VPGraphics
  Index20Graphics
  Index16Graphics
  MaximumCells = 42
  MaximumLines = 27
  EndofPage = 1
  IndexMulti
  YesUSB
  ControlZ
  IndexPagemm
  Driver = "Emb_IndexEmbosserDriver"
  WindowsDriverName = "Everest"
  LessLinesInterpoint = 1
  StartLeftMargin = 0
  Form "10_n" =  85 x 100 ; SinglePage ; 36 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 36 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 36 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "A4"   =  83 x 117 ; SinglePage ; 35 x 28 ; 30 x 28
}

"Index Everest-D" V4
# *** Embosser definition unchanged since 12/09/2011
# using escape sequence, using Index Driver with version 4 software
# esc D, BT, DP, CHI, BI, LP, TM
{
  CanDoInterpoint
  VPGraphics
  Index20Graphics
  Index16Graphics
  MaximumCells = 47
  MaximumLines = 27
  EndofPage = 1
  IndexMulti
  YesUSB
  NoParallel
  ControlZ
  IndexPagemm
  Driver = "Emb_IndexEmbosserDriver"
  WindowsDriverName = "Everest"
  StartLeftMargin = 0
  Form "10_n" =  85 x 100 ; SinglePage ; 36 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 36 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 36 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  Form "14_n" =  85 x 140 ; SinglePage ; 36 x 35 ; 32 x 34
  Form "A3"   =  117 x 165 ; SinglePage ; 42 x 41 ; 40 x 40
  Form "A4"   =  83 x 117 ; SinglePage ; 35 x 28 ; 30 x 28
  Form "A3_landscape" = 165 x 117 ; SinglePage ; 68 x 27 ; 66 x 25
  Form "A4_landscape" = 117 x 83 ; SinglePage ; 42 x 20 ; 40 x 18
  Form "A3_folio" = 165 x 117; DoublePage ; 33 x 28 ; 31 x 27
  Form "A4_folio" = 117 x 83; DoublePage ; 22 x 20 ; 20 x 20
  Form "11_nd" = 170 x 110; DoublePage ; 33 x 28 ; 32 x 25
}

"Index 4Waves Pro" V3
# *** Embosser definition unchanged since 11/02/2011
# using escape sequence, using Index Driver with version 3 software
# esc D, BT, DP, PL, PW, IM, TM, BM
{
  CanDoInterpoint
  VPGraphics
  Index20Graphics
  IndexMulti
  Index16Graphics
  YesUSB
  IndexZfold
  ControlZ
  NoSerial
  EndofPage = 1
  MaximumCells = 42
  MaximumLines = 27
  IndexPageInch
  Driver = "Emb_IndexEmbosserDriver"
  WindowsDriverName = "4Waves"
  StartLeftMargin = 0
  Form "10_n" =  85 x 100 ; SinglePage ; 35 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 35 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 35 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
}

"Index Advanced" V1
# *** Embosser definition unchanged since 11/02/2011
# no escape sequences
{
  VPGraphics
  Index20Graphics
  Index16Graphics
  StartLeftMargin = 0
  MaximumCells = 40
  MaximumLines = 25
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 29 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 29 ; 40 x 28
}

"Index Basic (blue bar)" V1
# *** Embosser definition unchanged since 11/02/2011
# no escape sequences
{
  StartLeftMargin = 0
  MaximumCells = 40
  MaximumLines = 25
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 29 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 29 ; 40 x 28
}

"Index Basic-D" V2
# *** Embosser definition unchanged since 11/02/2011
{
  CanDoInterpoint
  VPGraphics
  Index20Graphics
  IndexMulti
  Index16Graphics
  IndexPageInch
  ControlZ
  MaximumCells = 42
  MaximumLines = 27
  EndofPage = 1
  YesUSB
  IndexZfold
  Driver = "Emb_IndexEmbosserDriver"
  WindowsDriverName = "Basic-D"
  StartLeftMargin = 0
  LessLinesInterpoint = 1
  Form "10_n" =  85 x 100 ; SinglePage ; 35 x 23 ; 32 x 24
  Form "11_n" =  85 x 110 ; SinglePage ; 35 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 35 x 29 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 29 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 35 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Index Basic-D" V3_early-V3
# *** Embosser definition unchanged since 11/03/2011
# using escape sequence, using Index Driver with version 3 software
# esc D, BT, DP, PL, PW, IM, TM, BM
{
  CanDoInterpoint
  VPGraphics
  Index20Graphics
  IndexMulti
  Index16Graphics
  IndexPageInch
  ControlZ
  MaximumCells = 42
  MaximumLines = 27
  EndofPage = 1
  YesUSB
  IndexZfold
  Driver = "Emb_IndexEmbosserDriver"
  WindowsDriverName = "Basic-D"
  StartLeftMargin = 0
  LessLinesInterpoint = 1
  Form "10_n" =  85 x 100 ; SinglePage ; 35 x 23 ; 32 x 24
  Form "11_n" =  85 x 110 ; SinglePage ; 35 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 35 x 29 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 29 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 35 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Index Basic-D" V4
# *** Embosser definition unchanged since 11/29/2011
# using escape sequence, using Index Driver with version 4 software
# esc D, BT, DP, CH, BI, LP, TM
{
  CanDoInterpoint
  VPGraphics
  Index20Graphics
  IndexMulti
  Index16Graphics
  IndexPageInch
  ControlZ
  MaximumCells = 48
  MaximumLines = 27
  EndofPage = 1
  YesUSB
  NoParallel
  IndexZfold
  Driver = "Emb_IndexEmbosserDriver"
  WindowsDriverName = "Basic-D"
  StartLeftMargin = 0
  Form "10_n" =  85 x 100 ; SinglePage ; 35 x 23 ; 32 x 24
  Form "11_n" =  85 x 110 ; SinglePage ; 35 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 35 x 29 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 29 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 35 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
  Form "10_n_side" = 100 x 85 ; SinglePage ; 40 x 21 ; 38 x 20
  Form "11_n_side" = 110 x 85 ; SinglePage ; 44 x 21 ; 42 x 20
  Form "11_w_side" = 110 x 115 ; SinglePage ; 44 x 28 ; 42 x 26
}

"Index Basic-S" V2
# *** Embosser definition unchanged since 11/02/2011
{
  VPGraphics
  Index20Graphics
  IndexMulti
  Index16Graphics
  IndexPageInch
  ControlZ
  MaximumCells = 42
  MaximumLines = 27
  EndofPage = 1
  YesUSB
  Driver = "Emb_IndexEmbosserDriver"
  WindowsDriverName = "Basic-S"
  StartLeftMargin = 0
  Form "10_n" =  85 x 100 ; SinglePage ; 35 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 35 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 35 x 29 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 29 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 35 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Index Basic-S" V3_early-V3
# *** Embosser definition unchanged since 11/03/2011
# using escape sequence, using Index Driver with version 3 software
# esc D, BT, DP, PL, PW, IM, TM, BM
{
  VPGraphics
  Index20Graphics
  IndexMulti
  Index16Graphics
  IndexPageInch
  ControlZ
  MaximumCells = 42
  MaximumLines = 27
  EndofPage = 1
  YesUSB
  Driver = "Emb_IndexEmbosserDriver"
  WindowsDriverName = "Basic-S"
  StartLeftMargin = 0
  Form "10_n" =  85 x 100 ; SinglePage ; 35 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 35 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 35 x 29 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 29 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 35 x 32 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
}

"Index Braille Box" V4
# *** Embosser definition unchanged since 12/09/2011
# using escape sequence, using Index Driver with version 4 firmware
# esc D, BT, DP, CH, BI, LP, TM
{
  CanDoInterpoint
  VPGraphics
  Index20Graphics
  IndexMulti
  Index16Graphics
  YesUSB
  NoParallel
  IndexZfold
  ControlZ
  NoSerial
  EndofPage = 1
  MaximumCells = 47
  MaximumLines = 27
  IndexPageInch
  Driver = "Emb_IndexEmbosserDriver"
  StartLeftMargin = 0
  Form "A3_folio" = 165 x 117; DoublePage ; 33 x 28 ; 31 x 27
  Form "A3_landscape" = 165 x 117 ; SinglePage ; 68 x 27 ; 66 x 25
  Form "A4"   =  83 x 117 ; SinglePage ; 35 x 28 ; 32 x 27
  Form "A4_folio" = 117 x 83; DoublePage ; 22 x 20 ; 20 x 20
  Form "11_nd" = 170 x 110; DoublePage ; 33 x 28 ; 32 x 25
  Form "12_nd" = 170 x 120; DoublePage ; 33 x 29 ; 32 x 28
  Form "10_n" =  85 x 100 ; SinglePage ; 35 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 35 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 35 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
}

"Index 4x4 PRO" V2
# *** Embosser definition unchanged since 11/02/2011
{
  CanDoInterpoint
  RotatePaperSizings
  VPGraphics
  Index20Graphics
  IndexMulti
  Index16Graphics
  IndexPagemm
  ControlZ
  MaximumCells = 42
  MaximumLines = 27
  EndofPage = 1
  YesUSB
  Driver = "Emb_IndexEmbosserDriver"
  WindowsDriverName = "4x4"
  StartLeftMargin = 0
  Form "A3_folio" = 165 x 117; DoublePage ; 33 x 27 ; 31 x 27
  Form "A4_folio" = 117 x 83; DoublePage ; 22 x 20 ; 20 x 20
  Form "11_nd" = 170 x 110; DoublePage ; 33 x 28 ; 32 x 25
  Form "12_nd" = 170 x 120; DoublePage ; 33 x 29 ; 32 x 28
  Form "A4"   =  83 x 117 ; SinglePage ; 35 x 28 ; 32 x 27
  Form "10_n" =  85 x 100 ; SinglePage ; 36 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 36 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 36 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
}

"Index 4x4 PRO" V3_early-V3
# *** Embosser definition unchanged since 11/03/2011
# using escape sequence, using Index Driver with version 3 software
# for 25 line output, requires version 11 firmware from Index
# esc D, BT, DP, PL, PW, IM, TM, BM
{
  CanDoInterpoint
  RotatePaperSizings
  VPGraphics
  Index20Graphics
  IndexMulti
  Index16Graphics
  IndexPagemm
  ControlZ
  MaximumCells = 42
  MaximumLines = 27
  EndofPage = 1
  YesUSB
  Driver = "Emb_IndexEmbosserDriver"
  WindowsDriverName = "4x4"
  StartLeftMargin = 0
  Form "A3_folio" = 165 x 117; DoublePage ; 33 x 27 ; 31 x 27
  Form "A4_folio" = 117 x 83; DoublePage ; 22 x 20 ; 20 x 20
  Form "11_nd" = 170 x 110; DoublePage ; 33 x 28 ; 32 x 25
  Form "12_nd" = 170 x 120; DoublePage ; 33 x 29 ; 32 x 28
  Form "A4"   =  83 x 117 ; SinglePage ; 35 x 28 ; 32 x 27
  Form "10_n" =  85 x 100 ; SinglePage ; 36 x 24 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 36 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 36 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
}

"Interpoint NV Elekul 03"
# *** Embosser definition unchanged since 01/15/2008
# Using Proprietary driving sequences, similar to 55
{
  ControlD
  CrMac
  EndofPage=6
  NoParallel
  Baud = 4800
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  Handshaking=Software
  MaximumCells = 40
  MaximumLines = 25
  Encoding = "elekul.cpt", "ELEKUL mode"
  Encoding = "elekul.cpt", "USA mode"
  Form "10_n" =  85 x 100 ; SinglePage ; 30 x 23 ; 30 x 22
  Form "10_w" = 115 x 100 ; SinglePage ; 40 x 23 ; 40 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 30 x 27 ; 30 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 30 x 30 ; 30 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
}

"Interpoint NV Elekul 55"
# *** Embosser definition unchanged since 04/14/2006
# Using Proprietary driving sequences
# *** More information about Elekul 55 support in (dbt directory)\drivers\print55\dbt-help.txt
{
  CanDoInterpoint
  NoParallel
  Baud = 19200
  Handshaking=Software
  EndofPage = 1
  MaximumCells = 44
  MaximumLines = 25
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  Driver = "Emb_ElekulEmbosserDriver"
  Form "10_n" =  85 x 100 ; SinglePage ; 30 x 23 ; 30 x 22
  Form "10_w" = 115 x 100 ; SinglePage ; 40 x 23 ; 40 x 22
  Form "10_nd" = 170 x 100 ; DoublePage ; 30 x 23 ; 40 x 22
  Form "10_d" = 230 x 100 ; DoublePage ; 40 x 23 ; 40 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 30 x 27 ; 30 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "11_nd" = 170 x 110 ; DoublePage ; 30 x 27 ; 40 x 25
  Form "11_d" = 230 x 110 ; DoublePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 30 x 30 ; 30 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  Form "12_nd" = 170 x 120 ; DoublePage ; 30 x 30 ; 40 x 28
  Form "12_d" = 230 x 120 ; DoublePage ; 40 x 30 ; 40 x 28
  SoftwareDCB
    {
      fInX = FALSE
      fRtsControl = DISABLE
    }
}

"Nippon Telesoft TP-32"
# *** Embosser definition unchanged since 08/06/2004
# no escape sequences
{
  StartLeftMargin = 0
  NarrowWarning
  MaximumCells = 32
  MaximumLines = 24
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  Form "10_n" =  85 x 100 ; SinglePage ; 32 x 24 ; 32 x 20
}

"Nippon Telesoft BMP-320"
{
# *** Embosser definition unchanged since 08/06/2004
# Proprietary sequences used for this embosser for interlining
# generic output for braille only (no interlining)
  Interline
  Driver = "Emb_BMP_EmbosserDriver"
  MaximumCells = 32
  MaximumLines = 22
  StartLeftMargin = 0
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  Form "10_n" =  85 x 100 ; SinglePage;
    BrailleOnly = 32 x 22 ; 32 x 20  ;
    Interline   = 32 x 22 ; 32 x 20
}

"Nippon Telesoft BPW-32"
# *** Embosser definition unchanged since 08/06/2004
# no escape sequences
{
  StartLeftMargin = 0
  MaximumCells = 32
  MaximumLines = 24
  NarrowWarning
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  Form "10_n" =  85 x 100 ; SinglePage ; 32 x 24 ; 32 x 20
}

"Nippon Telesoft Gemini"
# *** Embosser definition unchanged since 08/06/2004
# Proprietary  control sequences used for this embosser
# Warning -- page size maximum needs to be compiled into driver source code
# default spacing is Large 314/900 inches per line
{
  Driver = "Emb_Gemini_EmbosserDriver"
  StartLeftMargin = 0
  MaximumCells = 32
  MaximumLines = 20
  Interline
  NarrowWarning
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  YesUSB
  CanDoInterpoint
  ManualInterpoint
  Form "10_n" =  85 x 100 ; SinglePage;
    BrailleOnly =  32 x 18 ; 32 x 18 ;
    Interline   =  32 x 18 ; 32 x 18
  Form "11_n" =  85 x 110 ; SinglePage;
    BrailleOnly = 32 x 20 ; 32 x 20  ;
    Interline   = 32 x 20 ; 32 x 20
  Form "11_gem" =  100 x 110 ; SinglePage;
    BrailleOnly = 32 x 20 ; 32 x 20  ;
    Interline   = 32 x 20 ; 32 x 20
  Form "12_n" =  85 x 120 ; SinglePage;
    BrailleOnly = 32 x 22 ; 32 x 22  ;
    Interline   = 32 x 22 ; 32 x 22
}

"Nippon Gemini (small spacing)"
# *** Embosser definition unchanged since 08/06/2004
# Because of the small spacing, interpoint is not possible. Use (Nippon Telesoft Gemini) for interpoint.
# Using Proprietary driving sequences, similar to 55
# Proprietary control sequences used for this embosser
# Warning -- page size maximum needs to be compiled into driver source code
# Notice the use of Customize for small line spacing
# Customize = 2 -- small  spacing 235/900 inches/line
# Customize = 3 -- middle spacing 274/900 inches/line
# Customize = 4 -- large  spacing 314/900 inches/line (command not needed, large is the default)
# Customize = 5 -- unsure if this is a valid spacing
# Customize = 6 -- ST spacing, exact spacing depends on page size
{
  Driver = "Emb_Gemini_EmbosserDriver"
  StartLeftMargin = 0
  Interline
  Customize = 2
  MaximumCells = 32
  MaximumLines = 24
  NarrowWarning
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  YesUSB
  Form "10_n" =  85 x 100 ; SinglePage;
    BrailleOnly =  32 x 22 ; 32 x 22 ;
    Interline   =  32 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage;
    BrailleOnly = 32 x 24 ; 32 x 24  ;
    Interline   = 32 x 24 ; 32 x 24
  Form "11_gem" =  100 x 110 ; SinglePage;
    BrailleOnly = 32 x 24 ; 32 x 24  ;
    Interline   = 32 x 24 ; 32 x 24
  Form "12_n" =  85 x 120 ; SinglePage;
    BrailleOnly = 32 x 26 ; 32 x 26  ;
    Interline   = 32 x 26 ; 32 x 26
}

"Nippon Telesoft Super Gemini"
# *** Embosser definition unchanged since 03/31/2011
# Proprietary  control sequences used for this embosser
# Warning -- page size maximum needs to be compiled into driver source code
# default spacing is Large 314/900 inches per line
{
  Driver = "Emb_Gemini_EmbosserDriver"
  SubModel = 1
  StartLeftMargin = 0
  MaximumCells = 32
  MaximumLines = 20
  Interline
  NarrowWarning
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  YesUSB
  CanDoInterpoint
  ManualInterpoint
  Form "10_n" =  85 x 100 ; SinglePage;
    BrailleOnly =  32 x 18 ; 32 x 18 ;
    Interline   =  32 x 18 ; 32 x 18
  Form "11_n" =  85 x 110 ; SinglePage;
    BrailleOnly = 32 x 20 ; 32 x 20  ;
    Interline   = 32 x 20 ; 32 x 20
  Form "11_gem" =  100 x 110 ; SinglePage;
    BrailleOnly = 32 x 20 ; 32 x 20  ;
    Interline   = 32 x 20 ; 32 x 20
  Form "12_n" =  85 x 120 ; SinglePage;
    BrailleOnly = 32 x 22 ; 32 x 22  ;
    Interline   = 32 x 22 ; 32 x 22
}

"Nippon Super Gemini (small spacing)"
# *** Embosser definition unchanged since 03/31/2011
# Because of the small spacing, interpoint is not possible. Use (Nippon Telesoft Gemini) for interpoint.
# Using Proprietary driving sequences, similar to 55
# Proprietary control sequences used for this embosser
# Warning -- page size maximum needs to be compiled into driver source code
# Notice the use of Customize for small line spacing
# Customize = 2 -- small  spacing 235/900 inches/line
# Customize = 3 -- middle spacing 274/900 inches/line
# Customize = 4 -- large  spacing 314/900 inches/line (command not needed, large is the default)
# Customize = 5 -- unsure if this is a valid spacing
# Customize = 6 -- ST spacing, exact spacing depends on page size
{
  Driver = "Emb_Gemini_EmbosserDriver"
  SubModel = 1
  StartLeftMargin = 0
  Interline
  Customize = 2
  MaximumCells = 32
  MaximumLines = 24
  NarrowWarning
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  YesUSB
  Form "10_n" =  85 x 100 ; SinglePage;
    BrailleOnly =  32 x 22 ; 32 x 22 ;
    Interline   =  32 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage;
    BrailleOnly = 32 x 24 ; 32 x 24  ;
    Interline   = 32 x 24 ; 32 x 24
  Form "11_gem" =  100 x 110 ; SinglePage;
    BrailleOnly = 32 x 24 ; 32 x 24  ;
    Interline   = 32 x 24 ; 32 x 24
  Form "12_n" =  85 x 120 ; SinglePage;
    BrailleOnly = 32 x 26 ; 32 x 26  ;
    Interline   = 32 x 26 ; 32 x 26
}

"Pulse Data Paragon"
# *** Embosser definition unchanged since 04/07/2006
# using escape sequence, using Enabling Driver if you say embosser allows escape sequences
# esc X, esc K, esc W, esc T, esc L, esc R, esc Q, esc H, esc &, esc i
{
  MaximumCells = 40
  MaximumLines = 27
  PageWrap
  VPGraphics
  ETmulti
  ETCAllowEscapeCodes
  Driver = "Emb_EnablingEmbosserDriver"
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
}

"Quantum Mountbatten"
# *** Embosser definition unchanged since 12/11/2007
# no escape sequences used
{
  Driver = "Emb_MountbattenEmbosserDriver"
  VPGraphics
  PromptNewPage
  MaximumCells = 40
  MaximumLines = 25
  StartLeftMargin = 0
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28
}

"RESUS"
# *** Embosser definition unchanged since 08/06/2004
# no escape sequences used
{
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 40
  MaximumLines = 25
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28
}

"Thiel PortaThiel"
# *** Embosser definition unchanged since 11/24/2004
# no escape sequences used
{
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "British"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "Spanish"
  Encoding = "display.cpt", "Euro"
  MaximumCells = 40
  MaximumLines = 27
  PageWrap
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
}

"Thiel PortaThiel Interpoint"
# *** Embosser definition unchanged since 11/24/2004
# no escape sequences used
{
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "British"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "French"
  Encoding = "display.cpt", "Spanish"
  Encoding = "display.cpt", "Euro"
  CanDoInterpoint
  MaximumCells = 40
  MaximumLines = 27
  PageWrap
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
}

"Thiel Bax 10"
# *** Embosser definition unchanged since 07/26/2006
# esc ( esc P/Q esc / esc * esc 3 esc . esc 0 esc 1
{
  Driver = "Emb_ThielEmbosserDriver"
  CanDoInterpoint
  MaximumCells = 42
  MaximumLines = 25
  NoParallel
  PageWrap
  UsingEscapeCodes
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 28 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 30 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 30 ; 40 x 30
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "British"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
}

"Thiel Texto"
# *** Embosser definition unchanged since 07/26/2006
# esc ( esc P/Q esc / esc * esc 3 esc . esc 0 esc 1
{
  Driver = "Emb_ThielEmbosserDriver"
  CanDoInterpoint
  MaximumCells = 42
  MaximumLines = 25
  NoParallel
  PageWrap
  UsingEscapeCodes
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 28 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 30 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 30 ; 40 x 30
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "British"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
}

"Thiel Beta X3"
# *** Embosser definition unchanged since 09/10/2008
# esc ( esc / esc * esc 3 esc . esc 0 esc 1 (note not using esc P/Q)
{
  Driver = "Emb_ThielEmbosserDriver"
  NoParallel
  NoLeftMargin
  NoTopMargin
  MaximumCells = 42
  MaximumLines = 26
  PageWrap
  UsingEscapeCodes
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "German"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 26 ; 40 x 25
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 29 ; 40 x 28
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 31 ; 40 x 30
}

"Thiel Impacto 600"
# *** Embosser definition unchanged since 07/26/2006
# esc ( esc P/Q esc / esc * esc 3 esc . esc 0 esc 1
{
  Driver = "Emb_ThielEmbosserDriver"
  CanDoInterpoint
  MaximumCells = 42
  MaximumLines = 25
  PageWrap
  UsingEscapeCodes
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "British"
  Encoding = "display.cpt", "German"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 28 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 30 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 30 ; 40 x 30
}

"Thiel Impacto Advanced"
# *** Embosser definition unchanged since 04/29/2011
# esc ~R esc ~PB esc ~CT esc ~LP esc ~AP esc ~CI esc ~EN esc ~LF
# esc ~MS esc ~MI esc ~MZ esc ~MD esc ~TP esc ~IL
{
  Driver = "Emb_ThielAdvancedEmbosserDriver"
  CanDoInterpoint
  MaximumCells = 42
  MaximumLines = 25
  PageWrap
  UsingEscapeCodes
  Encoding = "display.cpt", "North American English"
  Encoding = "display.cpt", "Spanish"
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 42 x 28 ; 40 x 28
  Form "13_n" =  85 x 130 ; SinglePage ; 34 x 30 ; 32 x 30
  Form "13_w" = 115 x 130 ; SinglePage ; 42 x 30 ; 40 x 30
}

"Triformations Personal Brailler"
# *** Embosser definition unchanged since 08/06/2004
# no escape sequences used
{
  NoParallel
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 40
  MaximumLines = 25
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28
}

"Triformations TED-600"
# *** Embosser definition unchanged since 04/18/2006
# no escape sequences used
{
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  NoParallel
  MaximumCells = 42
  MaximumLines = 25
  Form "11_w" = 115 x 110 ; SinglePage ; 42 x 26 ; 40 x 25
}

"Triformations TRI-170"
# *** Embosser definition unchanged since 08/06/2004
# The EndofPage = 3 uses control-K instead of control-L
# no escape sequences used
{
  MaximumCells = 40
  MaximumLines = 25
  EndofPage = 3
  LinesPadded
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  NoParallel
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
}

"Triformations LED-120"
# *** Embosser definition unchanged since 08/06/2004
# The EndofPage = 3 uses control-K instead of control-L
# no escape sequences used
{
  MaximumCells = 40
  MaximumLines = 25
  EndofPage = 3
  LinesPadded
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  NoParallel
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
}

"Viewplus Tiger Advantage"
# *** Embosser definition unchanged since 04/01/2009
# Tiger driver works through Windows with GDI sequences
{
  Driver = "Emb_TigerEmbosserDriver"
  WindowsDriverName = "Tiger 3D Advantage"
  IniFile = "tiger3d.ini"
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 46
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 46 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 46 x 30 ; 40 x 28
}

"Viewplus Tiger Max"
# *** Embosser definition unchanged since 04/01/2009
# Tiger driver works through Windows with GDI sequences
{
  Driver = "Emb_TigerEmbosserDriver"
  WindowsDriverName = "Tiger Max"
  IniFile = "tigerpro.ini"
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 46
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 46 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 46 x 30 ; 40 x 28
}

"Viewplus Elite"
# *** Embosser definition unchanged since 04/15/2009
# Tiger driver works through Windows with GDI sequences
{
  Driver = "Emb_TigerEmbosserDriver"
  WindowsDriverName = "Tiger Elite"
  IniFile = "tigerreah.ini"
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 46
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 46 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 46 x 30 ; 40 x 28
}

"Viewplus Premier"
# *** Embosser definition unchanged since 04/15/2009
# Tiger driver works through Windows with GDI sequences
{
  Driver = "Emb_TigerEmbosserDriver"
  WindowsDriverName = "Tiger Premier"
  IniFile = "tigerreah.ini"
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 46
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 46 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 46 x 30 ; 40 x 28
}

"Viewplus Tiger Pro"
# *** Embosser definition unchanged since 04/01/2009
# Tiger driver works through Windows with GDI sequences
{
  Driver = "Emb_TigerEmbosserDriver"
  WindowsDriverName = "Tiger Professional"
  IniFile = "tigerpro.ini"
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 46
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 46 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 46 x 30 ; 40 x 28
}

"Viewplus Tiger Pro Ink"
# *** Embosser definition unchanged since 04/07/2009
# Tiger driver works through Windows with GDI sequences
{
  Driver = "Emb_TigerEmbosserDriver"
  WindowsDriverName = "ViewPlus Pro Ink"
  IniFile = "tigerink.ini"
  CanDoInterpoint
  Interline
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 46
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ;
   BrailleOnly = 34 x 25 ; 32 x 23 ;
   Interline =   34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ;
   BrailleOnly = 34 x 27 ; 32 x 25 ;
   Interline =   34 x 27 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ;
   BrailleOnly = 46 x 27 ; 40 x 25 ;
   Interline =   46 x 27 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ;
   BrailleOnly = 34 x 30 ; 32 x 28 ;
   Interline =   34 x 30 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ;
   BrailleOnly = 46 x 30 ; 40 x 28 ;
   Interline =   46 x 30 ; 40 x 28
}

"Viewplus Emprint"
# *** Embosser definition unchanged since 04/01/2009
# Tiger driver works through Windows with GDI sequences
{
  Driver = "Emb_TigerEmbosserDriver"
  WindowsDriverName = "ViewPlus Emprint"
  IniFile = "tigeremp.ini"
  Interline
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 34
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ;
   BrailleOnly = 34 x 25 ; 32 x 23 ;
   Interline =   34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ;
   BrailleOnly = 34 x 27 ; 32 x 25 ;
   Interline =   34 x 27 ; 32 x 25
  Form "12_n" =  85 x 120 ; SinglePage ;
   BrailleOnly = 34 x 30 ; 32 x 28 ;
   Interline =   34 x 30 ; 32 x 28
}

"Viewplus Tiger Cub"
# *** Embosser definition unchanged since 04/01/2009
# Tiger driver works through Windows with GDI sequences
{
  Driver = "Emb_TigerEmbosserDriver"
  WindowsDriverName = "Tiger Cub"
  IniFile = "tigerpro.ini"
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 34
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
}

"Viewplus Tiger Cub Junior"
# *** Embosser definition unchanged since 04/01/2009
# Tiger driver works through Windows with GDI sequences
{
  Driver = "Emb_TigerEmbosserDriver"
  WindowsDriverName = "Tiger Jr."
  IniFile = "tigerpro.ini"
  CanDoInterpoint
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 34
  MaximumLines = 27
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
}

"VTEK MBOSS-1"
# *** Embosser definition unchanged since 08/06/2004
# no escape sequences used
{
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 40
  MaximumLines = 25
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28
}

"VTEK MBOSS-35"
# *** Embosser definition unchanged since 08/06/2004
# no escape sequences used
{
  NoParallel
  NoLeftMargin
  NoRightMargin
  NoTopMargin
  MaximumCells = 40
  MaximumLines = 25
  Form "10_n" =  85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  Form "11_n" =  85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  Form "12_n" =  85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28
}
#
#                                      Escape Sequences, major groups
#
# escape         Left    Right   Paper   Inter  4x  Word   6    ASCII  Line    Max   Use  Hot   BM and	Quiet   Page
#                Margin  Margin  Length  point      Wrap   Dot         Spacing Lines FFs  Zone  TM      device  adjust
#
# Braillo  200           B       A       C      --         J           N             S                          R
# Braillo  270           31      30      --     --
# Braillo  440           B       --      H      A
#
# Enabling       L       R       T       i      --  W      K    &              Q          H				  X
#
# Index          IM      OM      PL      DP     --                                              BM TM
#
# VersaPoint     l               D       --     --
#
# Thiel                  0       .       P/Q    --         *    (      /1      1
#
# notes: Enabling when escape code mode is turned on;
#         Index with Version III plus 10.25 software;
#		 Thiel for BAX family, not PortaThiel

#                              Handshaking
#
# To communicate on a COM port, one sets the COM port settings through a Windows structure called a DCB.
# There are many settings in a DCB; many of them are quite well explained in other documentation such as
# http://msdn.microsoft.com/library/default.asp?url=/library/en-us/devio/base/dcb_str.asp
# Also useful: http://en.wikipedia.org/wiki/Serial_port and http://en.wikipedia.org/wiki/RS-232
#
# We allow manipulation of the DCB outside of the DBT program defaults. The emb.elt file allows one to
# specify with precision what settings are written to the DCB for hardware handshaking and what settings
# are written to the DCB for software handshaking.  In fact, one can specify this on a device-by-device basis.
# See the entry for Elekul 55 for a sample of how this is done. This is repeated as a comment below for your
# convenience.

# Defaults for hardware handshaking by DBT are set as follows, all parameters are zero or false except for:
# fInX  = false
# FOutX = false
# fOutxDsrFlow = true
# fOutxCtsFlow = true
# fDtrControl = DTR_CONTROL_HANDSHAKE;
# fRtsControl = RTS_CONTROL_HANDSHAKE;

# Defaults for software handshaking by DBT are set as follows, all parameters are zero or false except for:
# fInX  = true
# FOutX = true
# fOutxDsrFlow = false
# fOutxCtsFlow = false
# fDtrControl = DTR_CONTROL_ENABLE
# fRtsControl = RTS_CONTROL_ENABLE
# XonChar = 17
# XoffChar = 19

# List of all DCB parameters, (remember all are zero or false as a default except as shown above)
# fParity: true or false
# fOutxCtsFlow: true or false
# fOutxDsrFlow: true or false
# fDtrControl: disable, enable, or handshake
#    fDtrControl = disable    means DTR_CONTROL_DISABLE
#    fDtrControl = enable     means DTR_CONTROL_ENABLE
#    fDtrControl = handshake  means DTR_CONTROL_HANDSHAKE
# fDsrSensitivity: true or false
# fTXContinueOnXoff: true or false
# fOutX: true or false
# fInX: true or false
# fErrorChar: true or false
# fNull: true or false
# fRtsControl: disable, enable, handshake
#    fRtsControl = disable    means RTS_CONTROL_DISABLE
#    fRtsControl = enable     means RTS_CONTROL_ENABLE
#    fRtsControl = handshake  means RTS_CONTROL_HANDSHAKE
#    fRtsControl = toggle     means RTS_CONTROL_TOGGLE (on Windows NT/2000/XP, not on 98/ME)
# fAbortOnError: true or false
# XonLim: 0-32767
# XoffLim: 0-32767
# XonChar 0-255
# XoffChar 0-255
# ErrorChar 0-255
# EofChar = 0-255
# EvtChar = 0-255

# A copy of the Elekul 55 entry. (Remember that quotes are removed to allow DBT to function)
# Interpoint NV Elekul 55
# # *** Embosser definition unchanged since 08/11/2004
# # *** More information about Elekul 55 support in (dbt directory)\drivers\print55\dbt-help.txt
# {
#   CanDoInterpoint
#   NoParallel
#   Baud = 19200
#   Handshaking=Software
#   MaximumCells = 44
#   MaximumLines = 25
#   NoLeftMargin
#   NoRightMargin
#   NoTopMargin
#   Driver = Emb_ElekulEmbosserDriver
#   Form 10_n =  85 x 100 ; SinglePage ; 30 x 23 ; 30 x 22
#   Form 10_w = 115 x 100 ; SinglePage ; 40 x 23 ; 40 x 22
#   Form 10_nd = 170 x 100 ; DoublePage ; 30 x 23 ; 40 x 22
#   Form 10_d = 230 x 100 ; DoublePage ; 40 x 23 ; 40 x 22
#   Form 11_n =  85 x 110 ; SinglePage ; 30 x 27 ; 30 x 25
#   Form 11_w = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
#   Form 11_nd = 170 x 110 ; DoublePage ; 30 x 27 ; 40 x 25
#   Form 11_d = 230 x 110 ; DoublePage ; 40 x 27 ; 40 x 25
#   Form 12_n =  85 x 120 ; SinglePage ; 30 x 30 ; 30 x 28
#   Form 12_w = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
#   Form 12_nd = 170 x 120 ; DoublePage ; 30 x 30 ; 40 x 28
#   Form 12_d = 230 x 120 ; DoublePage ; 40 x 30 ; 40 x 28
#   SoftwareDCB
#     {
#       fInX = FALSE
#       fRtsControl = DISABLE
#     }
# }


Control File listing for: Enabling Braille Bookmaker

Control file listing for: Enabling Braille Bookmaker

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 09/24/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETMediumResGraphics
  • ETSpeaks
  • # N.B. Older. speechless models don't support ETHighResGraphics
  • ETHighResGraphics
  • ETmulti
  • CanDoInterpoint
  • PageWrap
  • MaximumCells = 44
  • MaximumLines = 27
  • ETCAllowEscapeCodes
  • TranSend
  • Driver = "Emb_EnablingEmbosserDriver"
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30


Control File listing for: Enabling Braille Express

Control file listing for: Enabling Braille Express

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 01/07/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETMediumResGraphics
  • # N.B. Older. speechless models don't support ETHighResGraphics
  • ETHighResGraphics
  • CanDoInterpoint
  • ETmulti
  • PageWrap
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 44
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30


Control File listing for: Enabling Braille Express-100

Control file listing for: Enabling Braille Express-100

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 09/28/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETSpeaks
  • ETMediumResGraphics
  • ETHighResGraphics
  • CanDoInterpoint
  • ETmulti
  • PageWrap
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 44
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30


Control File listing for: Enabling Braille Express-150

Control file listing for: Enabling Braille Express-150

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 09/28/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETSpeaks
  • ETMediumResGraphics
  • ETHighResGraphics
  • CanDoInterpoint
  • ETmulti
  • PageWrap
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 44
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30


Control File listing for: Enabling BraillePlace

Control file listing for: Enabling BraillePlace

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 09/24/2009
  • # no escape sequence
  • CanDoInterpoint
  • ETSpeaks
  • PageWrap
  • MaximumCells = 45
  • MaximumLines = 27
  • ETmulti
  • ControlZ
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 45 x 27 ; 40 x 25


Control File listing for: Enabling E.T.

Control file listing for: Enabling E.T.

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 01/07/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • CanDoInterpoint
  • ETMediumResGraphics
  • ETHighResGraphics
  • ETmulti
  • PageWrap
  • MaximumCells = 40
  • MaximumLines = 27
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30


Control File listing for: Enabling Juliet Classic

Control file listing for: Enabling Juliet Classic

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 01/07/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • CanDoInterpoint
  • PageWrap
  • ETMediumResGraphics
  • ETHighResGraphics
  • ETmulti
  • MaximumCells = 56
  • MaximumLines = 27
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "11_vw"= 150 x 110 ; SinglePage ; 56 x 27 ; 54 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  • Form "12_vw" = 150 x 120; SinglePage ; 56 x 30 ; 54 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30


Control File listing for: Enabling Juliet Pro

Control file listing for: Enabling Juliet Pro

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 09/24/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • CanDoInterpoint
  • ETSpeaks
  • ETMediumResGraphics
  • ETHighResGraphics
  • PageWrap
  • ETmulti
  • MaximumCells = 56
  • MaximumLines = 27
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "11_vw"= 150 x 110 ; SinglePage ; 56 x 27 ; 54 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  • Form "12_vw" = 150 x 120; SinglePage ; 56 x 30 ; 54 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30


Control File listing for: Enabling Juliet Pro 60

Control file listing for: Enabling Juliet Pro 60

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 09/24/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • CanDoInterpoint
  • ETSpeaks
  • ETMediumResGraphics
  • ETHighResGraphics
  • PageWrap
  • ETmulti
  • MaximumCells = 40
  • MaximumLines = 27
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30


Control File listing for: Enabling Marathon

Control file listing for: Enabling Marathon

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/20/2004
  • # no escape sequences
  • MaximumCells = 42
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30


Control File listing for: Enabling PED-30

Control file listing for: Enabling PED-30

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 12/02/2008
  • # no escape sequences
  • CanDoInterpoint
  • NoMakeupSides
  • MaximumCells = 40
  • MaximumLines = 28
  • EndofPage = 0
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • NoParallel
  • NoMakeupSides
  • PromptNewPage
  • PlateLoadByte = 13
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 28 ; 40 x 25
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 27
  • # N.B. Number 1 immediately following SinglePage in line below means
  • # that the form itself is offset by one cell from the left edge of
  • # the carriage.
  • Form "nbp" = 115 x 110 ; SinglePage 1 ; 39 x 28 ; 40 x 25


Control File listing for: Enabling Phoenix

Control file listing for: Enabling Phoenix

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 09/14/2011
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETMediumResGraphics
  • ETHighResGraphics
  • PageWrap
  • TranSend
  • ETCAllowEscapeCodes
  • Baud = 9600
  • Handshaking = Hardware
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 45
  • MaximumLines = 27
  • ControlZ
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 45 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30
  • HardwareDCB
  • fRtsControl = Toggle
  • fDtrControl = Disable
  • fInX = FALSE
  • fOutX = FALSE
  • fOutxDsrFlow = FALSE
  • fOutxCtsFlow = TRUE


Control File listing for: Enabling Romeo 20/40

Control file listing for: Enabling Romeo 20/40

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 01/07/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • PageWrap
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 42
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30


Control File listing for: Enabling Romeo 25

Control file listing for: Enabling Romeo 25

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 01/20/2010
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETMediumResGraphics
  • # N.B. Older. speechless models don't support ETHighResGraphics
  • ETHighResGraphics
  • ETmulti
  • PageWrap
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 40
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30


Control File listing for: Enabling Romeo Attache

Control file listing for: Enabling Romeo Attache

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 12/20/2010
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETMediumResGraphics
  • ETHighResGraphics
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • NarrowWarning
  • PageWrap
  • MaximumCells = 32
  • MaximumLines = 27
  • LfUnix
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 32 x 25 ; 30 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 32 x 27 ; 30 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 32 x 30 ; 30 x 28


Control File listing for: Enabling Romeo Attache (2nd Edition)

Control file listing for: Enabling Romeo Attache (2nd Edition)

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 12/20/2010
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETMediumResGraphics
  • ETHighResGraphics
  • ETmulti
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • NarrowWarning
  • PageWrap
  • MaximumCells = 32
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 32 x 25 ; 30 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 32 x 27 ; 30 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 32 x 30 ; 30 x 28


Control File listing for: Enabling Romeo Attache Pro

Control file listing for: Enabling Romeo Attache Pro

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 12/20/2010
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETSpeaks
  • ETMediumResGraphics
  • ETHighResGraphics
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • NarrowWarning
  • PageWrap
  • MaximumCells = 32
  • MaximumLines = 27
  • LfUnix
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 32 x 25 ; 30 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 32 x 27 ; 30 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 32 x 30 ; 30 x 28


Control File listing for: Enabling Romeo Attache Pro (2nd Edition)

Control file listing for: Enabling Romeo Attache Pro (2nd Edition)

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 12/20/2010
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETSpeaks
  • ETMediumResGraphics
  • ETHighResGraphics
  • ETmulti
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • NarrowWarning
  • PageWrap
  • MaximumCells = 32
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 32 x 25 ; 30 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 32 x 27 ; 30 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 32 x 30 ; 30 x 28


Control File listing for: Enabling Romeo Pro 50

Control file listing for: Enabling Romeo Pro 50

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 09/24/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETSpeaks
  • ETMediumResGraphics
  • ETHighResGraphics
  • ETmulti
  • PageWrap
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 40
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30


Control File listing for: Enabling Romeo Pro LE Narrow

Control file listing for: Enabling Romeo Pro LE Narrow

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • "Enabling Romeo PRO LE (24 cell wide Label Edition)"
  • # *** Embosser definition unchanged since 09/24/2009
  • # To use this embosser definition. you must set this parameter
  • # in the embosser:
  • # - Label Mode (50.1e)
  • # It is also supposed that you are finding the top of form
  • # by some process external to DBT before sending a job from DBT.
  • #
  • # If you line up the forms to leave more than the tiniest of top
  • # margins. you will not be able to fit the maximum number of lines
  • # on the label that DBT will allow. In general. we advise using
  • # DBT's Recommended lines per page settings to leave an adequate
  • # top an bottom margin.
  • #
  • # Note that the form definitions below assume that all labels
  • # are 11 inches wide. and will support 24 cell braille. This is
  • # not likely to be true of your labels. To prevent line overruns.
  • # you should set DBT's Desired cells per line to something
  • # that will fit on your label. and are advised to create a
  • # template for labels that you will use repeatedly.
  • ETSpeaks
  • AllowSeekTOF
  • PageWrap
  • LabellerROM
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 24
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • # 0.500 inch labels: 18.0e
  • Form "0.50 inch label" = 110 x 0 ; SinglePage ; 24 x 1 ; 24 x 1
  • # 0.750 inch labels: 18.1e
  • Form "0.75 inch label" = 110 x 10 ; SinglePage ; 24 x 1 ; 24 x 1
  • # 1.000 inch labels: 18.2e
  • Form "1.00 inch label" = 110 x 20 ; SinglePage ; 24 x 2 ; 24 x 2
  • # 1.250 inch labels: 18.3e
  • Form "1.25 inch label" = 110 x 30 ; SinglePage ; 24 x 3 ; 24 x 2
  • # 1.500 inch labels: 18.4e
  • Form "1.50 inch label" = 110 x 40 ; SinglePage ; 24 x 3 ; 24 x 3
  • # 1.750 inch labels: 18.5e
  • Form "1.75 inch label" = 110 x 50 ; SinglePage ; 24 x 4 ; 24 x 4
  • # 2.000 inch labels: 18.6e
  • Form "2.00 inch label" = 110 x 60 ; SinglePage ; 24 x 5 ; 24 x 4
  • # 2.250 inch labels: 18.7e
  • Form "2.25 inch label" = 110 x 70 ; SinglePage ; 24 x 5 ; 24 x 5
  • # 2.500 inch labels: 18.8e
  • Form "2.50 inch label" = 110 x 80 ; SinglePage ; 24 x 6 ; 24 x 5
  • # 2.750 inch labels: 18.9e
  • Form "2.75 inch label" = 110 x 90 ; SinglePage ; 24 x 6 ; 24 x 6
  • # 3.000 inch labels: 18.10e
  • Form "3.00 inch label" = 110 x 100 ; SinglePage ; 24 x 7 ; 24 x 7
  • # 3.250 inch labels: 18.11e
  • Form "3.25 inch label" = 110 x 110 ; SinglePage ; 24 x 8 ; 24 x 7
  • # 3.500 inch labels: 18.12e
  • Form "3.50 inch label" = 110 x 120 ; SinglePage ; 24 x 8 ; 24 x 8
  • # 3.750 inch labels: 18.13e
  • Form "3.75 inch label" = 110 x 130 ; SinglePage ; 24 x 9 ; 24 x 9
  • # 4.000 inch labels: 18.14e
  • Form "4.00 inch label" = 110 x 140 ; SinglePage ; 24 x 10 ; 24 x 9


Control File listing for: Enabling Romeo Pro LE Wide

Control file listing for: Enabling Romeo Pro LE Wide

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 09/24/2009
  • # To use this embosser definition. you must set this parameter
  • # in the embosser:
  • # - Label Mode (50.1e)
  • # It is also supposed that you are finding the top of form
  • # by some process external to DBT before sending a job from DBT.
  • #
  • # If you line up the forms to leave more than the tiniest of top
  • # margins. you will not be able to fit the maximum number of lines
  • # on the label that DBT will allow. In general. we advise using
  • # DBT's Recommended lines per page settings to leave an adequate
  • # top an bottom margin.
  • #
  • # Note that the form definitions below assume that all labels
  • # are 11 inches wide. and will support 40 cell braille. This is
  • # not likely to be true of your labels. To prevent line overruns.
  • # you should set DBT's Desired cells per line to something
  • # that will fit on your label. and are advised to create a
  • # template for labels that you will use repeatedly.
  • ETSpeaks
  • AllowSeekTOF
  • PageWrap
  • LabellerROM
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 40
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • # 0.500 inch labels: 18.0e
  • Form "0.50 inch label" = 110 x 0 ; SinglePage ; 40 x 1 ; 40 x 1
  • # 0.750 inch labels: 18.1e
  • Form "0.75 inch label" = 110 x 10 ; SinglePage ; 40 x 1 ; 40 x 1
  • # 1.000 inch labels: 18.2e
  • Form "1.00 inch label" = 110 x 20 ; SinglePage ; 40 x 2 ; 40 x 2
  • # 1.250 inch labels: 18.3e
  • Form "1.25 inch label" = 110 x 30 ; SinglePage ; 40 x 3 ; 40 x 2
  • # 1.500 inch labels: 18.4e
  • Form "1.50 inch label" = 110 x 40 ; SinglePage ; 40 x 3 ; 40 x 3
  • # 1.750 inch labels: 18.5e
  • Form "1.75 inch label" = 110 x 50 ; SinglePage ; 40 x 4 ; 40 x 4
  • # 2.000 inch labels: 18.6e
  • Form "2.00 inch label" = 110 x 60 ; SinglePage ; 40 x 5 ; 40 x 4
  • # 2.250 inch labels: 18.7e
  • Form "2.25 inch label" = 110 x 70 ; SinglePage ; 40 x 5 ; 40 x 5
  • # 2.500 inch labels: 18.8e
  • Form "2.50 inch label" = 110 x 80 ; SinglePage ; 40 x 6 ; 40 x 5
  • # 2.750 inch labels: 18.9e
  • Form "2.75 inch label" = 110 x 90 ; SinglePage ; 40 x 6 ; 40 x 6
  • # 3.000 inch labels: 18.10e
  • Form "3.00 inch label" = 110 x 100 ; SinglePage ; 40 x 7 ; 40 x 7
  • # 3.250 inch labels: 18.11e
  • Form "3.25 inch label" = 110 x 110 ; SinglePage ; 40 x 8 ; 40 x 7
  • # 3.500 inch labels: 18.12e
  • Form "3.50 inch label" = 110 x 120 ; SinglePage ; 40 x 8 ; 40 x 8
  • # 3.750 inch labels: 18.13e
  • Form "3.75 inch label" = 110 x 130 ; SinglePage ; 40 x 9 ; 40 x 9
  • # 4.000 inch labels: 18.14e
  • Form "4.00 inch label" = 110 x 140 ; SinglePage ; 40 x 10 ; 40 x 9


Control File listing for: Enabling Thomas

Control file listing for: Enabling Thomas

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 01/07/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETMediumResGraphics
  • ETHighResGraphics
  • PageWrap
  • ETmulti
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 40
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30


Control File listing for: Enabling Thomas Pro

Control file listing for: Enabling Thomas Pro

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 09/24/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • ETSpeaks
  • ETMediumResGraphics
  • ETHighResGraphics
  • PageWrap
  • ETmulti
  • TranSend
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 40
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30


Control File listing for: Enabling Transend LT

Control file listing for: Enabling Transend LT

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition added 03/21/2005
  • # *** Last modified 3/25/2005
  • # no escape sequences
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 40
  • MaximumLines = 25
  • EndofPage = 2
  • Encoding = "display.cpt". "North American English"
  • Form "11_n" = 85 x 110 ; SinglePage ; 30 x 25 ; 30 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25


Control File listing for: Enabling Transend LT (Large Print)

Control file listing for: Enabling Transend LT (Large Print)

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition added 03/25/2005
  • # no escape sequences
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 40
  • MaximumLines = 25
  • EndofPage = 2
  • Encoding = "display.cpt". "North American English"
  • Form "11_n" = 85 x 110 ; SinglePage ; 30 x 22 ; 30 x 22
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 22 ; 40 x 22


Term definition for: Encoding

Term definition for: Encoding

The encoding describes the relationship between the ASCII characters sent to the embosser and the desired braille output. Most people use the North American encoding. For example. in the North American encoding. the "th" sign is represented by a question mark. To produce the word "three" in grade two braille. ?ree is sent to the embosser. Presumably. the embosser is set to the North American encoding. and produces a "th sign" followed by the letters "ree".

Some embossers (such as the Puma) cannot be set to the North American encoding. Some embossers can do the North American encoding plus others. A user could choose to use another encoding if they were using another software application which favored another encoding. If you find that an encoding you desire is not listed. please contact us so we can update our files. Here is the list of encodings we now support:

  • Encoding = display.cpt. British
  • Encoding = display.cpt. French
  • Encoding = display.cpt. German
  • Encoding = display.cpt. North American English
  • Encoding = display.cpt. Spanish
  • Encoding = pumavi.cpt. PUMA binary (transparent) code

Click here to see the display.cpt file with these encodings

Click here to see the pumavi.cpt file with the Puma embosser encodings


Term definition for: EndofPage

Term definition for: EndofPage

EndofPage = 0; page ends with EOL (End of line. usually CR/LF). form feed (default)

EndofPage = 1; no extra EOL before form feed at end of page *** new 10/15/2004

EndofPage = 2; pad EOL (s) to the end of the page. never use a form feed This command is useful if you feel that a force new page is not working on your embosser. It is vital that DBT knows the number of lines on each page. or the top of form will drift high or low from one page to the next.

EndofPage = 3; use a control K instead of a standard control-L (form feed) This was needed for some embosser which are now museum pieces (i.e. very old)

EndofPage = 4; nothing. but prompt

EndofPage = 5; end a page with the character for the Puma. hex 0x83


Term definition for: ETCAllowEscapeCodes

Term definition for: ETCAllowEscapeCodes

The ability to repond to escape codes is settable by a build-in parameter that can be changed by the user. Thus it is necessary to ask the user if the embosser can respond to escape sequences. The default is yes.


Term definition for: ETHighResGraphics

Term definition for: ETHighResGraphics

The Embosser can do High resolution graphics. as defined by Enabling Technology


Term definition for: ETMediumResGraphics

Term definition for: ETMediumResGraphics

The Embosser can do Medium resolution graphics. as defined by Enabling Technology


Term definition for: ETmulti

Term definition for: ETmulti

The use of this command indicates that the embosser has a multiple copy command in the style of Enabling embossers.


Term definition for: ETSpeaks

Term definition for: ETSpeaks

This embosser model supports Enabling Technologies 'ET Speaks' voice output.


Term definition for: fDsrSensitivity

Term definition for: fDsrSensitivity

One of the parameters used to reprogram a serial port in the SoftwareDCB or HardwareDBB construct


Term definition for: fDtrControl

Term definition for: fDtrControl

One of the parameters used to reprogram a serial port in the SoftwareDCB or HardwareDBB construct


Term definition for: fInx

Term definition for: fInx

One of the parameters used to reprogram a serial port in the SoftwareDCB or HardwareDBB construct


Term definition for: Form

Term definition for: Form

This line defines one size of paper that can be used with the embosser. The paper size is measured in tenths of an inch. For example. the definition:

10_n = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22

This one says internal name is 10_n. 8.5 by 10 inches in size (numbers are in tenths) Pages are as individual pages (not like Index 4x4 which are double sized) The aximum size for this paper form is 34 by 22. though 32 by 22 is recommended. Please note the use of quotes. equal sign. letter x. and semi-colon. Clipboarding is recommended to help avoid errors.


Term definition for: fOutX

Term definition for: fOutX

One of the parameters used to reprogram a serial port in the SoftwareDCB or HardwareDBB construct


Term definition for: fOutxCtsFlow

Term definition for: fOutxCtsFlow

One of the parameters used to reprogram a serial port in the SoftwareDCB or HardwareDBB construct


Term definition for: fOutxDsrFlow

Term definition for: fOutxDsrFlow

One of the parameters used to reprogram a serial port in the SoftwareDCB or HardwareDBB construct


Control File listing for: Freedom Scientific Braille Blazer

Control file listing for: Freedom Scientific Braille Blazer

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/17/2004
  • # no escape sequences
  • LineWrap
  • NarrowWarning
  • StartLeftMargin = 0
  • MaximumCells = 34
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 29 ; 32 x 28


Control File listing for: Freedom Scientific Braille Inferno

Control file listing for: Freedom Scientific Braille Inferno

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 05/17/2004
  • # no escape sequences
  • LineWrap
  • ETmulti
  • StartLeftMargin = 0
  • MaximumCells = 40
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 29 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 29 ; 40 x 28


Control File listing for: Freedom Scientific VersaPoint

Control file listing for: Freedom Scientific VersaPoint

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 9/13/2005
  • # using escape sequence. using VersaPoint driver
  • # esc D. esc C. esc l
  • DataBits = 7
  • VPGraphics
  • MaximumCells = 42
  • MaximumLines = 26
  • VPmulti
  • UsingEscapeCodes
  • Driver = "Emb_VersapointEmbosserDriver"
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "British"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • StartLeftMargin = 0
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 26 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 26 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 28 ; 40 x 28


Control File listing for: Freedom Scientific VersaPoint Duo

Control file listing for: Freedom Scientific VersaPoint Duo

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 03/05/2009
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • CanDoInterpoint
  • ETMediumResGraphics
  • # N.B. Firmware older than Revision 6.25V (June 15. 1999) will not support
  • # High Resolution Graphics.
  • ETHighResGraphics
  • ETmulti
  • PageWrap
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • MaximumCells = 40
  • MaximumLines = 27
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "British"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 40 x 32 ; 40 x 30


Term definition for: fRtsControl

Term definition for: fRtsControl

One of the parameters used to reprogram a serial port in the SoftwareDCB or HardwareDBB construct


Term definition for: fTXContinueOnOff

Term definition for: fTXContinueOnOff

One of the parameters used to reprogram a serial port in the SoftwareDCB or HardwareDBB construct


Control File listing for: Generic

Control file listing for: Generic

This is the Embosser Control File. Changing this file has no effect at all.

  • # *** Embosser definition unchanged since 11/22/2006
  • # This entry is describes the baseline that is internally setup baseline properties of each embosser. All embosser
  • # entries build on top of these settings entry. Notice the StartLeftMargin command means that you only need to
  • # mark the embossers that start their count on zero. Changing this entry in the emb.elt file has no effect. It
  • # is here to display these baseline settings
  • # 11/22/2006 -- added support for 13 inch paper
  • # No escape sequences used
  • Baud = 9600
  • DataBits = 8
  • StopBits = 1
  • StartLeftMargin = 1
  • MaximumCells = 42
  • MaximumLines = 27
  • Driver = "Emb_GenericEmbosserDriver"
  • BreakLimits
  • Form "A4" = 83 x 117 ; SinglePage ; 35 x 29 ; 30 x 28
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30
  • SortToTop


Control File listing for: Generic Interpoint

Control file listing for: Generic Interpoint

This is the Embosser Control File. Changing this file has no effect at all.

  • # *** Embosser definition unchanged since 11/22/2006
  • # no escape sequences used
  • MaximumCells = 42
  • MaximumLines = 27
  • BreakLimits
  • CanDoInterpoint
  • Form "A4" = 83 x 117 ; SinglePage ; 35 x 29 ; 30 x 28
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 44 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 44 x 30 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 44 x 32 ; 40 x 30
  • SortToTop


Term definition for: Handshaking

Term definition for: Handshaking

Also called 'flow control'. There are two kinds of handshaking. software handshaking and hardware handshaking. In DBT. hardware handshaking is the default. For some embossers. software handshaking is the default.


Term definition for: HardwareDCB

Term definition for: HardwareDCB

This command is used to change the properties of the serial port (when the serial port is used for hardware handshaking). using the Microsoft DCB definition. Use Google to search for: 'Microsoft library DCB structure base' for the details.


Term definition for: Index16Graphics

Term definition for: Index16Graphics

This embosser can do Index graphics. with 1.6 mm dimensions.


Term definition for: Index20Graphics

Term definition for: Index20Graphics

This embosser can do Index graphics. with 2.0 mm dimensions.


Control File listing for: Index 4Waves Pro

Control file listing for: Index 4Waves Pro

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 11/02/2011
  • # using escape sequence. using Index Driver with version 3 software
  • # esc D. BT. DP. PL. PW. IM. TM. BM
  • CanDoInterpoint
  • VPGraphics
  • Index20Graphics
  • IndexMulti
  • Index16Graphics
  • YesUSB
  • IndexZfold
  • ControlZ
  • NoSerial
  • EndofPage = 1
  • MaximumCells = 42
  • MaximumLines = 27
  • IndexPageInch
  • Driver = "Emb_IndexEmbosserDriver"
  • WindowsDriverName = "4Waves"
  • StartLeftMargin = 0
  • Form "10_n" = 85 x 100 ; SinglePage ; 35 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 35 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 35 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28


Control File listing for: Index 4x4 PRO

Control file listing for: Index 4x4 PRO

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 11/03/2011
  • # using escape sequence. using Index Driver with version 3 software
  • # for 25 line output. requires version 11 firmware from Index
  • # esc D. BT. DP. PL. PW. IM. TM. BM
  • CanDoInterpoint
  • RotatePaperSizings
  • VPGraphics
  • Index20Graphics
  • IndexMulti
  • Index16Graphics
  • IndexPagemm
  • ControlZ
  • MaximumCells = 42
  • MaximumLines = 27
  • EndofPage = 1
  • YesUSB
  • Driver = "Emb_IndexEmbosserDriver"
  • WindowsDriverName = "4x4"
  • StartLeftMargin = 0
  • Form "A3_folio" = 165 x 117; DoublePage ; 33 x 27 ; 31 x 27
  • Form "A4_folio" = 117 x 83; DoublePage ; 22 x 20 ; 20 x 20
  • Form "11_nd" = 170 x 110; DoublePage ; 33 x 28 ; 32 x 25
  • Form "12_nd" = 170 x 120; DoublePage ; 33 x 29 ; 32 x 28
  • Form "A4" = 83 x 117 ; SinglePage ; 35 x 28 ; 32 x 27
  • Form "10_n" = 85 x 100 ; SinglePage ; 36 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 36 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 36 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28


Control File listing for: Index Advanced

Control file listing for: Index Advanced

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 11/02/2011
  • # no escape sequences
  • VPGraphics
  • Index20Graphics
  • Index16Graphics
  • StartLeftMargin = 0
  • MaximumCells = 40
  • MaximumLines = 25
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 29 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 29 ; 40 x 28


Control File listing for: Index Basic-D

Control file listing for: Index Basic-D

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 11/29/2011
  • # using escape sequence. using Index Driver with version 4 software
  • # esc D. BT. DP. CH. BI. LP. TM
  • CanDoInterpoint
  • VPGraphics
  • Index20Graphics
  • IndexMulti
  • Index16Graphics
  • IndexPageInch
  • ControlZ
  • MaximumCells = 48
  • MaximumLines = 27
  • EndofPage = 1
  • YesUSB
  • NoParallel
  • IndexZfold
  • Driver = "Emb_IndexEmbosserDriver"
  • WindowsDriverName = "Basic-D"
  • StartLeftMargin = 0
  • Form "10_n" = 85 x 100 ; SinglePage ; 35 x 23 ; 32 x 24
  • Form "11_n" = 85 x 110 ; SinglePage ; 35 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 35 x 29 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 29 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 35 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30
  • Form "10_n_side" = 100 x 85 ; SinglePage ; 40 x 21 ; 38 x 20
  • Form "11_n_side" = 110 x 85 ; SinglePage ; 44 x 21 ; 42 x 20
  • Form "11_w_side" = 110 x 115 ; SinglePage ; 44 x 28 ; 42 x 26


Control File listing for: Index Basic-S

Control file listing for: Index Basic-S

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 11/03/2011
  • # using escape sequence. using Index Driver with version 3 software
  • # esc D. BT. DP. PL. PW. IM. TM. BM
  • VPGraphics
  • Index20Graphics
  • IndexMulti
  • Index16Graphics
  • IndexPageInch
  • ControlZ
  • MaximumCells = 42
  • MaximumLines = 27
  • EndofPage = 1
  • YesUSB
  • Driver = "Emb_IndexEmbosserDriver"
  • WindowsDriverName = "Basic-S"
  • StartLeftMargin = 0
  • Form "10_n" = 85 x 100 ; SinglePage ; 35 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 35 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 35 x 29 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 29 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 35 x 32 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 32 ; 40 x 30


Control File listing for: Index Basic (blue bar)

Control file listing for: Index Basic (blue bar)

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 11/02/2011
  • # no escape sequences
  • StartLeftMargin = 0
  • MaximumCells = 40
  • MaximumLines = 25
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 29 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 29 ; 40 x 28


Control File listing for: Index Braille Box

Control file listing for: Index Braille Box

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 12/09/2011
  • # using escape sequence. using Index Driver with version 4 firmware
  • # esc D. BT. DP. CH. BI. LP. TM
  • CanDoInterpoint
  • VPGraphics
  • Index20Graphics
  • IndexMulti
  • Index16Graphics
  • YesUSB
  • NoParallel
  • IndexZfold
  • ControlZ
  • NoSerial
  • EndofPage = 1
  • MaximumCells = 47
  • MaximumLines = 27
  • IndexPageInch
  • Driver = "Emb_IndexEmbosserDriver"
  • StartLeftMargin = 0
  • Form "A3_folio" = 165 x 117; DoublePage ; 33 x 28 ; 31 x 27
  • Form "A3_landscape" = 165 x 117 ; SinglePage ; 68 x 27 ; 66 x 25
  • Form "A4" = 83 x 117 ; SinglePage ; 35 x 28 ; 32 x 27
  • Form "A4_folio" = 117 x 83; DoublePage ; 22 x 20 ; 20 x 20
  • Form "11_nd" = 170 x 110; DoublePage ; 33 x 28 ; 32 x 25
  • Form "12_nd" = 170 x 120; DoublePage ; 33 x 29 ; 32 x 28
  • Form "10_n" = 85 x 100 ; SinglePage ; 35 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 35 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 35 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28


Control File listing for: Index Everest-D

Control file listing for: Index Everest-D

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 12/09/2011
  • # using escape sequence. using Index Driver with version 4 software
  • # esc D. BT. DP. CHI. BI. LP. TM
  • CanDoInterpoint
  • VPGraphics
  • Index20Graphics
  • Index16Graphics
  • MaximumCells = 47
  • MaximumLines = 27
  • EndofPage = 1
  • IndexMulti
  • YesUSB
  • NoParallel
  • ControlZ
  • IndexPagemm
  • Driver = "Emb_IndexEmbosserDriver"
  • WindowsDriverName = "Everest"
  • StartLeftMargin = 0
  • Form "10_n" = 85 x 100 ; SinglePage ; 36 x 24 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 36 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 36 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 30 ; 40 x 28
  • Form "14_n" = 85 x 140 ; SinglePage ; 36 x 35 ; 32 x 34
  • Form "A3" = 117 x 165 ; SinglePage ; 42 x 41 ; 40 x 40
  • Form "A4" = 83 x 117 ; SinglePage ; 35 x 28 ; 30 x 28
  • Form "A3_landscape" = 165 x 117 ; SinglePage ; 68 x 27 ; 66 x 25
  • Form "A4_landscape" = 117 x 83 ; SinglePage ; 42 x 20 ; 40 x 18
  • Form "A3_folio" = 165 x 117; DoublePage ; 33 x 28 ; 31 x 27
  • Form "A4_folio" = 117 x 83; DoublePage ; 22 x 20 ; 20 x 20
  • Form "11_nd" = 170 x 110; DoublePage ; 33 x 28 ; 32 x 25


Term definition for: IndexMulti

Term definition for: IndexMulti

The use of this command indicates that the embosser has a multiple copy command in the style of Index embossers.


Term definition for: IndexPageInch

Term definition for: IndexPageInch

This Index embosser measures its page size is in English units


Term definition for: IndexPagemm

Term definition for: IndexPagemm

The use of this command indicates that the embosser has a multiple copy command in the style of Enabling embossers. This Index embosser in measures its page size is in metric units


Term definition for: IndexVersions

Term definition for: IndexVersions

This parameter gets the range of Index Versions that are found in this model. This helps limit the choices offered the user.


Term definition for: IndexZfold

Term definition for: IndexZfold

This Index embosser supports Zfold embossing


Term definition for: IniFile

Term definition for: IniFile

The name of the file. usually found in the Windows directory that contains the settings for this embosser. DBT needs to locate this file to directly set single sided vs. interpoint mode.


Term definition for: Interline

Term definition for: Interline

The embosser can do inkprint interlining (print and braille on the same page). The mechanics of the interlining are done in the driver.


Control File listing for: Interpoint NV Elekul 03

Control file listing for: Interpoint NV Elekul 03

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 01/15/2008
  • # Using Proprietary driving sequences. similar to 55
  • ControlD
  • CrMac
  • EndofPage=6
  • NoParallel
  • Baud = 4800
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • Handshaking=Software
  • MaximumCells = 40
  • MaximumLines = 25
  • Encoding = "elekul.cpt". "ELEKUL mode"
  • Encoding = "elekul.cpt". "USA mode"
  • Form "10_n" = 85 x 100 ; SinglePage ; 30 x 23 ; 30 x 22
  • Form "10_w" = 115 x 100 ; SinglePage ; 40 x 23 ; 40 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 30 x 27 ; 30 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 30 x 30 ; 30 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28


Control File listing for: Interpoint NV Elekul 55

Control file listing for: Interpoint NV Elekul 55

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/14/2006
  • # Using Proprietary driving sequences
  • # *** More information about Elekul 55 support in (dbt directory)\drivers\print55\dbt-help.txt
  • CanDoInterpoint
  • NoParallel
  • Baud = 19200
  • Handshaking=Software
  • EndofPage = 1
  • MaximumCells = 44
  • MaximumLines = 25
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • Driver = "Emb_ElekulEmbosserDriver"
  • Form "10_n" = 85 x 100 ; SinglePage ; 30 x 23 ; 30 x 22
  • Form "10_w" = 115 x 100 ; SinglePage ; 40 x 23 ; 40 x 22
  • Form "10_nd" = 170 x 100 ; DoublePage ; 30 x 23 ; 40 x 22
  • Form "10_d" = 230 x 100 ; DoublePage ; 40 x 23 ; 40 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 30 x 27 ; 30 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "11_nd" = 170 x 110 ; DoublePage ; 30 x 27 ; 40 x 25
  • Form "11_d" = 230 x 110 ; DoublePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 30 x 30 ; 30 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28
  • Form "12_nd" = 170 x 120 ; DoublePage ; 30 x 30 ; 40 x 28
  • Form "12_d" = 230 x 120 ; DoublePage ; 40 x 30 ; 40 x 28
  • SoftwareDCB
  • fInX = FALSE
  • fRtsControl = DISABLE


Term definition for: LessLinesInterpoint

Term definition for: LessLinesInterpoint

This embosser does fewer lines per page when doing interpoint than single sided. The numbers in the emb.elt file are the single-sided numbers. When doing interpoint. DBT subtracts from that to figure out the lines per page that can be produced for interpoint.


Term definition for: LettersUpperCase

Term definition for: LettersUpperCase

Send letters to the embosser in upper case only.


Term definition for: LfUnix

Term definition for: LfUnix

The end of line character is a single line feed (instead of a carriage return. line feed pair).


Term definition for: LinesPadded

Term definition for: LinesPadded

Pad the ends of lines with spaces. This prevents the embosser from ignoring skipped lines.


Term definition for: LineWrap

Term definition for: LineWrap

If a line is full. do not send a carriage return.


Term definition for: ManualInterpoint

Term definition for: ManualInterpoint

This embosser has a feature to do interpoint. as long as the user can take out the first pass. flip the pages over. and insert the job unside down for a second pass. This feature is intended for embossers like the Nippon Telesoft Gemini. where DBT needs to prompt the user to insert the paper again. Do not use it with the Tiger series. where the Tiger driver software prompts the user to re-insert the paper (and DBT does not need to know anything about the mechanics of how the interpoint is produced).


Term definition for: MaximumCells

Term definition for: MaximumCells

The absolute maximum cells that can be produced. In practice. the software pays most attention to the maximum number of cells per line in the current form used.


Term definition for: MaximumLines

Term definition for: MaximumLines

The absolute maximum lines per page that can be produced. In practice. the software pays most attention to the maximum number of lines per page in the current form used.


Term definition for: NarrowWarning

Term definition for: NarrowWarning

This embosser cannot use standard wide paper.


Term definition for: nbp

Term definition for: nbp

This is a size of zinc plate used at the National Braille Press of Boston. MA.


Control File listing for: Nippon Gemini (small spacing)

Control file listing for: Nippon Gemini (small spacing)

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # Because of the small spacing. interpoint is not possible. Use (Nippon Telesoft Gemini) for interpoint.
  • # Using Proprietary driving sequences. similar to 55
  • # Proprietary control sequences used for this embosser
  • # Warning -- page size maximum needs to be compiled into driver source code
  • # Notice the use of Customize for small line spacing
  • # Customize = 2 -- small spacing 235/900 inches/line
  • # Customize = 3 -- middle spacing 274/900 inches/line
  • # Customize = 4 -- large spacing 314/900 inches/line (command not needed. large is the default)
  • # Customize = 5 -- unsure if this is a valid spacing
  • # Customize = 6 -- ST spacing. exact spacing depends on page size
  • Driver = "Emb_Gemini_EmbosserDriver"
  • StartLeftMargin = 0
  • Interline
  • Customize = 2
  • MaximumCells = 32
  • MaximumLines = 24
  • NarrowWarning
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • YesUSB
  • Form "10_n" = 85 x 100 ; SinglePage;
  • BrailleOnly = 32 x 22 ; 32 x 22 ;
  • Interline = 32 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage;
  • BrailleOnly = 32 x 24 ; 32 x 24 ;
  • Interline = 32 x 24 ; 32 x 24
  • Form "11_gem" = 100 x 110 ; SinglePage;
  • BrailleOnly = 32 x 24 ; 32 x 24 ;
  • Interline = 32 x 24 ; 32 x 24
  • Form "12_n" = 85 x 120 ; SinglePage;
  • BrailleOnly = 32 x 26 ; 32 x 26 ;
  • Interline = 32 x 26 ; 32 x 26


Control File listing for: Nippon Super Gemini (small spacing)

Control file listing for: Nippon Super Gemini (small spacing)

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 03/31/2011
  • # Because of the small spacing. interpoint is not possible. Use (Nippon Telesoft Gemini) for interpoint.
  • # Using Proprietary driving sequences. similar to 55
  • # Proprietary control sequences used for this embosser
  • # Warning -- page size maximum needs to be compiled into driver source code
  • # Notice the use of Customize for small line spacing
  • # Customize = 2 -- small spacing 235/900 inches/line
  • # Customize = 3 -- middle spacing 274/900 inches/line
  • # Customize = 4 -- large spacing 314/900 inches/line (command not needed. large is the default)
  • # Customize = 5 -- unsure if this is a valid spacing
  • # Customize = 6 -- ST spacing. exact spacing depends on page size
  • Driver = "Emb_Gemini_EmbosserDriver"
  • SubModel = 1
  • StartLeftMargin = 0
  • Interline
  • Customize = 2
  • MaximumCells = 32
  • MaximumLines = 24
  • NarrowWarning
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • YesUSB
  • Form "10_n" = 85 x 100 ; SinglePage;
  • BrailleOnly = 32 x 22 ; 32 x 22 ;
  • Interline = 32 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage;
  • BrailleOnly = 32 x 24 ; 32 x 24 ;
  • Interline = 32 x 24 ; 32 x 24
  • Form "11_gem" = 100 x 110 ; SinglePage;
  • BrailleOnly = 32 x 24 ; 32 x 24 ;
  • Interline = 32 x 24 ; 32 x 24
  • Form "12_n" = 85 x 120 ; SinglePage;
  • BrailleOnly = 32 x 26 ; 32 x 26 ;
  • Interline = 32 x 26 ; 32 x 26


Control File listing for: Nippon Telesoft BMP-320

Control file listing for: Nippon Telesoft BMP-320

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # Proprietary sequences used for this embosser for interlining
  • # generic output for braille only (no interlining)
  • Interline
  • Driver = "Emb_BMP_EmbosserDriver"
  • MaximumCells = 32
  • MaximumLines = 22
  • StartLeftMargin = 0
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • Form "10_n" = 85 x 100 ; SinglePage;
  • BrailleOnly = 32 x 22 ; 32 x 20 ;
  • Interline = 32 x 22 ; 32 x 20


Control File listing for: Nippon Telesoft BPW-32

Control file listing for: Nippon Telesoft BPW-32

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # no escape sequences
  • StartLeftMargin = 0
  • MaximumCells = 32
  • MaximumLines = 24
  • NarrowWarning
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • Form "10_n" = 85 x 100 ; SinglePage ; 32 x 24 ; 32 x 20


Control File listing for: Nippon Telesoft Gemini

Control file listing for: Nippon Telesoft Gemini

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # Proprietary control sequences used for this embosser
  • # Warning -- page size maximum needs to be compiled into driver source code
  • # default spacing is Large 314/900 inches per line
  • Driver = "Emb_Gemini_EmbosserDriver"
  • StartLeftMargin = 0
  • MaximumCells = 32
  • MaximumLines = 20
  • Interline
  • NarrowWarning
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • YesUSB
  • CanDoInterpoint
  • ManualInterpoint
  • Form "10_n" = 85 x 100 ; SinglePage;
  • BrailleOnly = 32 x 18 ; 32 x 18 ;
  • Interline = 32 x 18 ; 32 x 18
  • Form "11_n" = 85 x 110 ; SinglePage;
  • BrailleOnly = 32 x 20 ; 32 x 20 ;
  • Interline = 32 x 20 ; 32 x 20
  • Form "11_gem" = 100 x 110 ; SinglePage;
  • BrailleOnly = 32 x 20 ; 32 x 20 ;
  • Interline = 32 x 20 ; 32 x 20
  • Form "12_n" = 85 x 120 ; SinglePage;
  • BrailleOnly = 32 x 22 ; 32 x 22 ;
  • Interline = 32 x 22 ; 32 x 22


Control File listing for: Nippon Telesoft Super Gemini

Control file listing for: Nippon Telesoft Super Gemini

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 03/31/2011
  • # Proprietary control sequences used for this embosser
  • # Warning -- page size maximum needs to be compiled into driver source code
  • # default spacing is Large 314/900 inches per line
  • Driver = "Emb_Gemini_EmbosserDriver"
  • SubModel = 1
  • StartLeftMargin = 0
  • MaximumCells = 32
  • MaximumLines = 20
  • Interline
  • NarrowWarning
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • YesUSB
  • CanDoInterpoint
  • ManualInterpoint
  • Form "10_n" = 85 x 100 ; SinglePage;
  • BrailleOnly = 32 x 18 ; 32 x 18 ;
  • Interline = 32 x 18 ; 32 x 18
  • Form "11_n" = 85 x 110 ; SinglePage;
  • BrailleOnly = 32 x 20 ; 32 x 20 ;
  • Interline = 32 x 20 ; 32 x 20
  • Form "11_gem" = 100 x 110 ; SinglePage;
  • BrailleOnly = 32 x 20 ; 32 x 20 ;
  • Interline = 32 x 20 ; 32 x 20
  • Form "12_n" = 85 x 120 ; SinglePage;
  • BrailleOnly = 32 x 22 ; 32 x 22 ;
  • Interline = 32 x 22 ; 32 x 22


Control File listing for: Nippon Telesoft TP-32

Control file listing for: Nippon Telesoft TP-32

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # no escape sequences
  • StartLeftMargin = 0
  • NarrowWarning
  • MaximumCells = 32
  • MaximumLines = 24
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • Form "10_n" = 85 x 100 ; SinglePage ; 32 x 24 ; 32 x 20


Term definition for: NoLeftMargin

Term definition for: NoLeftMargin

There is no embosser command to set the left margin


Term definition for: NoMakeupSides

Term definition for: NoMakeupSides

This is a plate embosser. Do not add additional blank pages at the end of the document to create an even number of pages (as would be done with an interpoint embosser). Extra pages serve no purpose.


Term definition for: NoParallel

Term definition for: NoParallel

This embosser has no parallel port.


Term definition for: NoRightMargin

Term definition for: NoRightMargin

There is no embosser command to set the right margin


Term definition for: NoSerial

Term definition for: NoSerial

This embosser has no serial port.


Term definition for: NoTopMargin

Term definition for: NoTopMargin

There is no embosser command to set the top margin


Term definition for: OneByOne

Term definition for: OneByOne

Output each character one at a time instead of as a line at a time Presently. this is use by the Ohtsuki embosser.


Term definition for: PageWrap

Term definition for: PageWrap

If a page is full. do not send a form feed. just use a carriage return. In many ways. this is a dangerous command. The good news is that you are able to make maximum use of a braille page (use all possible lines on a page). The drawback is that the driving software needs to know the exact number of lines per page that can be produced. If you make an adjustment on your embosser that changes the number of lines on a page. that needs to be reflected in the emb.elt file. Unless you use factory defaults. you may have to manually update this file.


Term definition for: Parity

Term definition for: Parity

Set default for this serial communications parameter. 0 = no parity. 1= even. 2=odd. and 3= mark parity


Term definition for: PlateLoadByte

Term definition for: PlateLoadByte

PlateLoadByte = n means Setting of PED-30 data switch 2 (unused for other devices) Note that. when this is set and output is directed to a serial port. setting the Prompt for New Sheet setting will not display a prompt. but output will be suspended until the specified byte is received.

If you have a serial cable that does not support carrying data back to the host. then it may be necessary to remove the PlateLoadByte line from the PED-30 definition and rely on prompts displayed on the host to replace true handshaking.


Term definition for: PortCloseSyncByte

Term definition for: PortCloseSyncByte

= n / Byte value to write. as padding. after output complete and before closing port.


Term definition for: PortCloseSyncCount

Term definition for: PortCloseSyncCount

= n / Number of bytes to write. as padding. after output complete and before closing port.


Term definition for: PortCloseSyncPrompt

Term definition for: PortCloseSyncPrompt

User will be prompted to 'Click OK when embossing complete' before port is closed.


Term definition for: PromptNewPage

Term definition for: PromptNewPage

Prompt the user to switch pages on the output device before more output is sent. This is often done on a plate embosser used by a braille press.


Control File listing for: Pulse Data Paragon

Control file listing for: Pulse Data Paragon

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/07/2006
  • # using escape sequence. using Enabling Driver if you say embosser allows escape sequences
  • # esc X. esc K. esc W. esc T. esc L. esc R. esc Q. esc H. esc &. esc i
  • MaximumCells = 40
  • MaximumLines = 27
  • PageWrap
  • VPGraphics
  • ETmulti
  • ETCAllowEscapeCodes
  • Driver = "Emb_EnablingEmbosserDriver"
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28


| PUMA.cpt - Code Page Table for PUMA plate embosser
| Copyright 1996-2000 Duxbury Systems, Inc.
| All rights reserved

| File format:
| Blank lines and lines beginning with a vertical bar and space are ignored
| The file can be divided into sections of 65 lines.  The first line
|   of each section must contain the name of the code page.  The next
|   sixty-four lines contain the ASCII codes used to represent each of the
|   possible sixty-four cells when that code page is selected.
| Lines may contain comments, from a vertical bar and space to the end
|   of line.
| Sections should be placed in alphabetical or preferred order.  DBT does
|   not sort sections when reading this file.

| Standard code page for PUMA
PUMA binary (transparent) code
128 | Space
1   | Dot  1.....
2   | Dot  .2....
3   | Dots 12....
4   | Dot  ..3...
5   | Dots 1.3...
6   | Dots .23...
7   | Dots 123...
8   | Dot  ...4..
9   | Dots 1..4..
10  | Dots .2.4..
11  | Dots 12.4..
12  | Dots ..34..
13  | Dots 1.34..
14  | Dots .234..
15  | Dots 1234..
16  | Dot  ....5.
81  | Dots 1...5.
18  | Dots .2..5.
83  | Dots 12..5.
20  | Dots ..3.5.
21  | Dots 1.3.5.
22  | Dots .23.5.
23  | Dots 123.5.
24  | Dots ...45.
25  | Dots 1..45.
26  | Dots .2.45.
27  | Dots 12.45.
28  | Dots ..345.
29  | Dots 1.345.
30  | Dots .2345.
31  | Dots 12345.
32  | Dot  .....6
33  | Dots 1....6
34  | Dots .2...6
35  | Dots 12...6
36  | Dots ..3..6
37  | Dots 1.3..6
38  | Dots .23..6
39  | Dots 123..6
40  | Dots ...4.6
41  | Dots 1..4.6
42  | Dots .2.4.6
43  | Dots 12.4.6
44  | Dots ..34.6
45  | Dots 1.34.6
46  | Dots .234.6
47  | Dots 1234.6
48  | Dots ....56
49  | Dots 1...56
50  | Dots .2..56
51  | Dots 12..56
52  | Dots ..3.56
53  | Dots 1.3.56
54  | Dots .23.56
55  | Dots 123.56
56  | Dots ...456
57  | Dots 1..456
58  | Dots .2.456
59  | Dots 12.456
60  | Dots ..3456
61  | Dots 1.3456
62  | Dots .23456
63  | Dots 123456


Control File listing for: Quantum Mountbatten

Control file listing for: Quantum Mountbatten

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 12/11/2007
  • # no escape sequences used
  • Driver = "Emb_MountbattenEmbosserDriver"
  • VPGraphics
  • PromptNewPage
  • MaximumCells = 40
  • MaximumLines = 25
  • StartLeftMargin = 0
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28


Control File listing for: RESUS

Control file listing for: RESUS

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # no escape sequences used
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 40
  • MaximumLines = 25
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28


Term definition for: SinglePage

Term definition for: SinglePage

This form is designed for a standard page of braille. This is in contrast to a double sheet. such as a folio embosser like the Index 4x4.


Term definition for: SoftwareDCB

Term definition for: SoftwareDCB

This command is used to change the properties of the serial port (when the serial port is used for software handshaking). using the Microsoft DCB definition. Use Google to search for: Microsoft library DCB structure base for the details.


Term definition for: SortToTop

Term definition for: SortToTop

This command is used to position this embosser at or near the top of the list in the user interface despite its position in alphabetical order. This is used to make sure that the generic entires are at the top of the list


Term definition for: StartLeftMargin

Term definition for: StartLeftMargin

The command StartLeftMargin=0 indicates that in the manual for this embosser. the first cell is position 0. Thus a "left margin of 2" means to shift the starting position 2 spaces to cell number 3 by transcriber notation. The command StartLeftMargin=1 indicates that in the manual for this embosser. the first cell is position 1. Thus a "left margin of 3" means to shift the starting position 2 spaces to cell number 3 by transcriber notation. Thu use of this command allows the software to offer prompts that follow the numbering system used by the embosser. This could be tricky if a user has to deal with two embossers that number their cells differently.


Term definition for: StopBits

Term definition for: StopBits

The default is to have 1 stop bits in serial output.


Term definition for: Submodel

Term definition for: Submodel

This parameter is used to indicate variations between similar embossers. It is used to indicate the different models of Braillo for example. because the different models use different escape sequences.


Control File listing for: Thiel Bax 10

Control file listing for: Thiel Bax 10

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 07/26/2006
  • # esc ( esc P/Q esc / esc * esc 3 esc . esc 0 esc 1
  • Driver = "Emb_ThielEmbosserDriver"
  • CanDoInterpoint
  • MaximumCells = 42
  • MaximumLines = 25
  • NoParallel
  • PageWrap
  • UsingEscapeCodes
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 28 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 30 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 30 ; 40 x 30
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "British"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"


Control File listing for: Thiel Beta X3

Control file listing for: Thiel Beta X3

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 09/10/2008
  • # esc ( esc / esc * esc 3 esc . esc 0 esc 1 (note not using esc P/Q)
  • Driver = "Emb_ThielEmbosserDriver"
  • NoParallel
  • NoLeftMargin
  • NoTopMargin
  • MaximumCells = 42
  • MaximumLines = 26
  • PageWrap
  • UsingEscapeCodes
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "German"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 26 ; 40 x 25
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 29 ; 40 x 28
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 31 ; 40 x 30


Control File listing for: Thiel Impacto 600

Control file listing for: Thiel Impacto 600

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 07/26/2006
  • # esc ( esc P/Q esc / esc * esc 3 esc . esc 0 esc 1
  • Driver = "Emb_ThielEmbosserDriver"
  • CanDoInterpoint
  • MaximumCells = 42
  • MaximumLines = 25
  • PageWrap
  • UsingEscapeCodes
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "British"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 28 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 30 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 30 ; 40 x 30


Control File listing for: Thiel Impacto Advanced

Control file listing for: Thiel Impacto Advanced

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/29/2011
  • # esc ~R esc ~PB esc ~CT esc ~LP esc ~AP esc ~CI esc ~EN esc ~LF
  • # esc ~MS esc ~MI esc ~MZ esc ~MD esc ~TP esc ~IL
  • Driver = "Emb_ThielAdvancedEmbosserDriver"
  • CanDoInterpoint
  • MaximumCells = 42
  • MaximumLines = 25
  • PageWrap
  • UsingEscapeCodes
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "Spanish"
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 28 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 30 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 30 ; 40 x 30


Control File listing for: Thiel PortaThiel

Control file listing for: Thiel PortaThiel

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 11/24/2004
  • # no escape sequences used
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "British"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "Spanish"
  • Encoding = "display.cpt". "Euro"
  • MaximumCells = 40
  • MaximumLines = 27
  • PageWrap
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28


Control File listing for: Thiel PortaThiel Interpoint

Control file listing for: Thiel PortaThiel Interpoint

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 11/24/2004
  • # no escape sequences used
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "British"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "French"
  • Encoding = "display.cpt". "Spanish"
  • Encoding = "display.cpt". "Euro"
  • CanDoInterpoint
  • MaximumCells = 40
  • MaximumLines = 27
  • PageWrap
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 30 ; 40 x 28


Control File listing for: Thiel Texto

Control file listing for: Thiel Texto

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 07/26/2006
  • # esc ( esc P/Q esc / esc * esc 3 esc . esc 0 esc 1
  • Driver = "Emb_ThielEmbosserDriver"
  • CanDoInterpoint
  • MaximumCells = 42
  • MaximumLines = 25
  • NoParallel
  • PageWrap
  • UsingEscapeCodes
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 42 x 28 ; 40 x 28
  • Form "13_n" = 85 x 130 ; SinglePage ; 34 x 30 ; 32 x 30
  • Form "13_w" = 115 x 130 ; SinglePage ; 42 x 30 ; 40 x 30
  • Encoding = "display.cpt". "North American English"
  • Encoding = "display.cpt". "British"
  • Encoding = "display.cpt". "German"
  • Encoding = "display.cpt". "Spanish"


Term definition for: TranSend

Term definition for: TranSend

This embosser model embosser is compatible with TranSend SE (Enabling models only)


Control File listing for: Triformations LED-120

Control file listing for: Triformations LED-120

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # The EndofPage = 3 uses control-K instead of control-L
  • # no escape sequences used
  • MaximumCells = 40
  • MaximumLines = 25
  • EndofPage = 3
  • LinesPadded
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • NoParallel
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25


Control File listing for: Triformations Personal Brailler

Control file listing for: Triformations Personal Brailler

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # no escape sequences used
  • NoParallel
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 40
  • MaximumLines = 25
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28


Control File listing for: Triformations TED-600

Control file listing for: Triformations TED-600

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/18/2006
  • # no escape sequences used
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • NoParallel
  • MaximumCells = 42
  • MaximumLines = 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 42 x 26 ; 40 x 25


Control File listing for: Triformations TRI-170

Control file listing for: Triformations TRI-170

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # The EndofPage = 3 uses control-K instead of control-L
  • # no escape sequences used
  • MaximumCells = 40
  • MaximumLines = 25
  • EndofPage = 3
  • LinesPadded
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • NoParallel
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25


Term definition for: UsingEscapeCodes

Term definition for: UsingEscapeCodes

This embosser uses escape codes so that DBT can directly control the page dimensions


Control File listing for: Viewplus Elite

Control file listing for: Viewplus Elite

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/15/2009
  • # Tiger driver works through Windows with GDI sequences
  • Driver = "Emb_TigerEmbosserDriver"
  • WindowsDriverName = "Tiger Elite"
  • IniFile = "tigerreah.ini"
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 46
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 46 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 46 x 30 ; 40 x 28


Control File listing for: Viewplus Emprint

Control file listing for: Viewplus Emprint

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/01/2009
  • # Tiger driver works through Windows with GDI sequences
  • Driver = "Emb_TigerEmbosserDriver"
  • WindowsDriverName = "ViewPlus Emprint"
  • IniFile = "tigeremp.ini"
  • Interline
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 34
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ;
  • BrailleOnly = 34 x 25 ; 32 x 23 ;
  • Interline = 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ;
  • BrailleOnly = 34 x 27 ; 32 x 25 ;
  • Interline = 34 x 27 ; 32 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ;
  • BrailleOnly = 34 x 30 ; 32 x 28 ;
  • Interline = 34 x 30 ; 32 x 28


Control File listing for: Viewplus Premier

Control file listing for: Viewplus Premier

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/15/2009
  • # Tiger driver works through Windows with GDI sequences
  • Driver = "Emb_TigerEmbosserDriver"
  • WindowsDriverName = "Tiger Premier"
  • IniFile = "tigerreah.ini"
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 46
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 46 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 46 x 30 ; 40 x 28


Control File listing for: Viewplus Tiger Advantage

Control file listing for: Viewplus Tiger Advantage

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/01/2009
  • # Tiger driver works through Windows with GDI sequences
  • Driver = "Emb_TigerEmbosserDriver"
  • WindowsDriverName = "Tiger 3D Advantage"
  • IniFile = "tiger3d.ini"
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 46
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 46 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 46 x 30 ; 40 x 28


Control File listing for: Viewplus Tiger Cub

Control file listing for: Viewplus Tiger Cub

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/01/2009
  • # Tiger driver works through Windows with GDI sequences
  • Driver = "Emb_TigerEmbosserDriver"
  • WindowsDriverName = "Tiger Cub"
  • IniFile = "tigerpro.ini"
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 34
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28


Control File listing for: Viewplus Tiger Cub Junior

Control file listing for: Viewplus Tiger Cub Junior

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/01/2009
  • # Tiger driver works through Windows with GDI sequences
  • Driver = "Emb_TigerEmbosserDriver"
  • WindowsDriverName = "Tiger Jr."
  • IniFile = "tigerpro.ini"
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 34
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28


Control File listing for: Viewplus Tiger Max

Control file listing for: Viewplus Tiger Max

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/01/2009
  • # Tiger driver works through Windows with GDI sequences
  • Driver = "Emb_TigerEmbosserDriver"
  • WindowsDriverName = "Tiger Max"
  • IniFile = "tigerpro.ini"
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 46
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 46 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 46 x 30 ; 40 x 28


Control File listing for: Viewplus Tiger Pro

Control file listing for: Viewplus Tiger Pro

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/01/2009
  • # Tiger driver works through Windows with GDI sequences
  • Driver = "Emb_TigerEmbosserDriver"
  • WindowsDriverName = "Tiger Professional"
  • IniFile = "tigerpro.ini"
  • CanDoInterpoint
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 46
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 46 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 46 x 30 ; 40 x 28


Control File listing for: Viewplus Tiger Pro Ink

Control file listing for: Viewplus Tiger Pro Ink

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 04/07/2009
  • # Tiger driver works through Windows with GDI sequences
  • Driver = "Emb_TigerEmbosserDriver"
  • WindowsDriverName = "ViewPlus Pro Ink"
  • IniFile = "tigerink.ini"
  • CanDoInterpoint
  • Interline
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 46
  • MaximumLines = 27
  • Form "10_n" = 85 x 100 ; SinglePage ;
  • BrailleOnly = 34 x 25 ; 32 x 23 ;
  • Interline = 34 x 25 ; 32 x 23
  • Form "11_n" = 85 x 110 ; SinglePage ;
  • BrailleOnly = 34 x 27 ; 32 x 25 ;
  • Interline = 34 x 27 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ;
  • BrailleOnly = 46 x 27 ; 40 x 25 ;
  • Interline = 46 x 27 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ;
  • BrailleOnly = 34 x 30 ; 32 x 28 ;
  • Interline = 34 x 30 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ;
  • BrailleOnly = 46 x 30 ; 40 x 28 ;
  • Interline = 46 x 30 ; 40 x 28


Term definition for: VPGraphics

Term definition for: VPGraphics

Produce graphics in the style of the VersaPoint


Term definition for: VPmulti

Term definition for: VPmulti

The use of this command indicates that the embosser has a multiple copy command in the style of the VersaPoint embosser.


Control File listing for: VTEK MBOSS-1

Control file listing for: VTEK MBOSS-1

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # no escape sequences used
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 40
  • MaximumLines = 25
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28


Control File listing for: VTEK MBOSS-35

Control file listing for: VTEK MBOSS-35

This is the Embosser Control File. Changing this file affects the embosser is supported. Support is also related to the generic embosser entry in the table

  • # *** Embosser definition unchanged since 08/06/2004
  • # no escape sequences used
  • NoParallel
  • NoLeftMargin
  • NoRightMargin
  • NoTopMargin
  • MaximumCells = 40
  • MaximumLines = 25
  • Form "10_n" = 85 x 100 ; SinglePage ; 34 x 22 ; 32 x 22
  • Form "11_n" = 85 x 110 ; SinglePage ; 34 x 25 ; 32 x 25
  • Form "11_w" = 115 x 110 ; SinglePage ; 40 x 25 ; 40 x 25
  • Form "12_n" = 85 x 120 ; SinglePage ; 34 x 28 ; 32 x 28
  • Form "12_w" = 115 x 120 ; SinglePage ; 40 x 28 ; 40 x 28


Term definition for: WindowsDriverName

Term definition for: WindowsDriverName

The name of the driver supplied by the embosser vendor that DBT will try to locate.


Term definition for: YesFTDI

Term definition for: YesFTDI

This embosser has a USB port for communications through FTDI. FTDI stands for Future Technology Device International Ltd.. which offers inexpensive hardware and software for peripheral makers.


Term definition for: YesUSB

Term definition for: YesUSB

This embosser has a USB port


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The Braille Blazer has both a parallel and a serial connection. The Braille Blazer has an absolute maximum carriage width of 34. The unit offers a very small left margin if you attempt to use the full carriage width. Here are the most common situations:

  • No left margin. use full carriage width of 34: Existing Settings. Maximum carriage width of 34. Desired left margin of 0; left margin setting of 0 on Braille Blazer.

  • Left margin of two set on the embosser: Existing Settings. Maximum carriage width of 34. Desired left margin of 2; left margin setting of 2 on Braille Blazer.

  • Left margin of two set in this software: Existing Settings. Maximum carriage width of 34. Desired left margin of 2; left margin setting of 0 on Braille Blazer.

If you are using the Blazer as a speech synthesizer as well as an embosser. be sure that the two functions are not both looking to the same port for data. Diagnosing this problem is easy -- the Blazer speaks and embosses the contents of your file at the same time. Fixing the problem is also easy -- change the speech port to the correct port or to off.

Settings for parallel

Here is how we recommend setting up the Braille Blazer for parallel. First do a total reset. To do this. hold down all three buttons on the right side as you power on. When you release the buttons. the Braille Blazer voice asks you if it is okay to reset. To go ahead with the total reset. press the three buttons again.

The Braille Blazer uses voice for the dialogue in its configuration menu system. The three buttons on the right side are. from top to bottom: on/off line. line feed. and form feed. Press all three buttons at the same time to get into the configuration menu. If you want to change a value. press the form feed button; the form feed button means change. If you are satisfied with a value and want to advance to the next question. press the line feed button; the line feed button means advance. If you want to back up to the previous question. press the on/off line button; the on/off line button means back up. To exit a menu or a sub-menu. press all three buttons together.

When you enter the configuration menu system. the choices available are speech menu. printer menu. Sideways printing. serial menu. service menu. and quit (to take the Blazer back to being an embosser).

Here is the dialogue to set up the Braille Blazer. creating a left margin of 2 for binding:

  • Press all three keys
  • Configuration: Speech config -- Advance
  • Configuration: Printer config -- Change
  • Port: Parallel active -- Advance
  • Paper feed: Pulling active -- Advance
  • Left margin: 0 -- Change
  • Left margin: 1 -- Change
  • Left margin: 2 -- Advance
  • Right margin: 34 -- Advance
  • Top margin: 0 -- Advance
  • Bottom margin: 0 -- Advance
  • Lines/page: 25 -- Change
  • Lines/page: 26 -- Change
  • Lines/page: 27 -- Change
  • Lines/page: 28 -- Change
  • Lines/page: 29 -- Change
  • Lines/page: 30 -- Change
  • Lines/page: 0 -- Advance
  • Page length: 11 -- Advance
  • Word Wrap: On Active - All three keys
  • Configuration: Sideways printing - All three keys
  • Now the Braille Blazer is on line again.

For technical support on the Braille Blazer. contact Freedom Scientific at 727-803-8600.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The "blue bar" Index embossers are old. and pre-date the Index Basic-D The Index Advanced does graphics. the Index Basic does not. The Index Basic has both a serial and a parallel port. For use with a PC. we recommend using the parallel connection. Just set the S/P switch to P (parallel). The Index Advanced only has a serial interface.

The Index embossers have a series of rocker switches on the top. Make note of one which switches between "normal" and "reformat". Always have the unit set for "normal". It is a frequent problem to accidentially change the setting to "reformat" and then wonder why this software is producing bad format. Please check your unit before calling technical support.

If you use a serial connection. use a straight through female-to-male cable with a null modem adapter to connect the Index to one of your serial ports. We recommend a null modem adapter that has wires 1 and 7 are straight through. swaps wires 2 and 3. swaps wires 4 and 5. and swaps wires 6 and 20.

Set the Index for 9600 baud. 8 data bits. 1 stop bit. and hardware handshaking. To do this. set the DIP switches to: off on on on off off off on.

The Index also has a set up disk. Use it to make sure it is set to computer braille.

On most devices. turning the power off and on again sets the parameters back to the DIP switch settings. Not so on the Index. To force the Index to read the DIP switches. you must press the square reset button. Other parameters for the Index are established by sending escape sequences from your computer. To reset those parameters back to their default values. you must instead do a system reset. To do a system reset. first turn the Index off. Then hold the form feed and paper rocker switches away from you while you turn the power on. Only this full system reset clears away parameter changes established by escape sequences.

If you have difficulty. contact Index Braille at +46-920-203080.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

To totally reset the Bookmaker (losing all your stored menus). enter the following: <off line> 0.0E 95E 96E 98E 99E 1E

USB Conection Guidelines: Click on the link above.

Parallel Setup Guidelines: The factory default menu 1 will normally work just fine with this software. assuming that the margins are to your liking. and that you are using 11 by 11 inch braille paper. To ensure that menu 1 is the power up default. do the following:

  • 1) Turn the printer on. "Zippidy Do Dah" should play on the speaker.
  • 2) Press the OL key. A high to low tone will indicate that the embosser is off-line.
  • 3) Press 0.1E ("0" then "." then "1" then "E") and listen for two short beeps.
  • 4) Press 1.1E
  • 5) You are ready to go.
Follow the directions below only if you run into problems when using default menu 1.

If you should run into problems. we recommend altering and selecting one of the custom menus. Below are the suggested settings for the various parameters:

  • 1 -- 1 -- Make this the default menu.
  • 2 -- 1 -- Use parallel data port.
  • 3 -- 9600 -- Set baud rate to 9600.
  • 4 -- 8 -- Set data bits to 8.
  • 5 -- 1 -- Set stop bits to 1.
  • 6 -- 0 -- Set parity to none.
  • 7 -- 0 -- Use ASCII code.
  • 8 -- 0 -- Use Xon/Xoff handshaking.
  • 9 -- 0 -- Use 6-dot braille.
  • 10 -- 0 -- Turn word wrap off.
  • 11 -- 1 -- Allow perforation skip mode.
  • 12 -- 1 -- Keep paper out detector on.
  • 13 -- 0 -- Do not automatically go to new line. 14 44* Set right margin to 44.
  • 15 -- 1* -- Set left margin to 1.
  • 16 -- 0 -- Emboss control characters off.
  • 17 -- 27 -- Set lines per page to 27.
  • 18 -- 11* -- Set page length to 11 inches.
  • 19 -- 0 -- Respond to internal sensors.
  • 20 -- 13 -- Carriage Return in control table.
  • 22 -- 0 -- Turn hot zone off.
  • 23 -- 1 -- Recognize escape sequences.
  • 24 -- 0 -- Turn off console bell.
  • 25 -- 0 -- Turn off external keyboard.
  • 26 -- 0 -- Local echo off.
  • 27 -- 0 -- Don't translate to grade 1.
  • 28 -- 0 -- Incoming data is not a screen dump.
  • 29 -- 0 -- Use USA character set.
  • 30 -- 0* -- Set top-of-form offset to 0 inches
  • 31 -- 1 -- Ignore eighth bit.
  • 32 -- 0 -- Set autoprint constant to 0 seconds
  • 33 -- 0* -- Use Interpoint embossing mode.
  • 34 -- 6* -- Set paper grade to mid-range.

*The right margin. left margin. paper length. top-of-form offset. embossing mode and paper grade may not be suitable for your situation. These settings may need to be changed.

Below are directions for creating and using a custom setup. Let's assume that custom menu 9 is available and that you wish to use it for printing files created by this software. (If menu 9 is already taken for another purpose. use the next available menu. possibly as high as 16. and substitute that number wherever 9 is mentioned in the following steps.)

  • 1) Press OL to take the embosser off line.
  • 2) Press 0.9E and listen for two short beeps to indicate that you're ready to edit menu 9.
  • 3) Press 1.1E to turn this menu into the power up default.
  • 4) Press OL to take the embosser off line again.
  • 5) Press 0.VE to print out all parameters of configuration 9.
  • 6) Press OL to take the embosser off line.
  • 7) Press 0.9E to edit menu 9 again.
  • 8) For every parameter that does not match our recommendations. type the parameter number. a period. the correct value. then E. For example. "23.1E" would allow for escape sequence recognition. You should hear two short beeps after each entry. This confirms that your input was accepted.
  • 9) When all of the mismatched parameters are fixed. press 1.1E to make menu 9 the default and to reset the embosser.

Serial setup guidelines:

The factory default menu 2 should work just fine. assuming that the margins and paper size (11 by 11 inches) are to your liking. To make this the default menu. do the following:

  • 1) Turn the printer on. "Zippidy Do Dah" should play on the speaker.
  • 2) Press the OL key. A high to low tone will indicate that the embosser is off-line.
  • 3) Press 0.2E ("0" then "." then "2" then "E") and listen for two short beeps.
  • 4) Press 1.1E
  • 5) You are ready to go.

    Follow the directions below only if you run into problems when using default menu 2.

    If you should run into problems. we recommend altering and selecting one of the custom menus. The suggested settings for the various parameters are included above in the parallel setup guidelines section. All settings are the same for serial. EXCEPT parameter 2 which should be set to 0.

    Below are directions for creating and using a custom setup. Let's assume that custom menu 9 is available and that you wish to use it for printing files created by this software. (If menu 9 is already taken for another purpose. use the next available menu. possibly as high as 16. and substitute that number wherever 9 is mentioned in the following steps.)

  • 1) Press OL to take the embosser off line.
  • 2) Press 0.9E and listen for two short beeps to indicate that you're ready to edit menu 9.
  • 3) Press 1.1E to turn this menu into the power up default.
  • 4) Press OL to take the embosser off line again.
  • 5) Press 0.VE to print out all parameters of configuration 9.
  • 6) Press OL to take the embosser off line.
  • 7) Press 0.9E to edit menu 9 again.
  • 8) For every parameter that does not match our recommendations. type the parameter number. a period. the correct value. then E. For example. "23.1E" would allow for escape sequence recognition. You should hear two short beeps after each entry. This confirms that your input was accepted.
  • 9) Be sure to press 2.0E to make the serial port active.
  • 10) When all of the mismatched parameters are fixed. press 1.1E to make menu 9 the default and to reset the embosser.

    Take advantage of the fact that you can store up to 16 configurations via the 16 menus. We suggest leaving setups 1 through 8 at their factory defaults. and using 9 through 16 for custom purposes. If you frequently change the paper size and/or if you ever drive the embosser with programs other than this software you will undoubtedly make good use of the multiple menus. Changing the menu is certainly easier than changing various parameters within a single menu.

    For technical support on the Braille Bookmaker. contact Enabling Technology at 772-225-3687.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

Braillo 200 and 400 models are essentially identical except that the 400 prints twice as fast as the 200. Both models are distributed worldwide with different internal chips for their various destinations. In writing these instructions. we are assuming that your Braillo 200/400 was factory installed with a chip for North American ASCII braille code. as is the normal case for units sold through the U.S. distributor.

The Braillo 200 does not have any DIP switches. All parameters are controlled through the operating panel; specifically. the I/O and Layout buttons. Most of the factory default settings are okay. with the possible exception of paper size. The factory default of twelve inches is one inch too big for most customers in the U.S. To view the current settings. press the button containing those settings. To change settings. use the corresponding panel button along with the Scroll button. The correct settings for each button are as follows:

  • I/O Button
  • Baud Rate = 9600
  • Parity = No
  • Data Bit = 8
  • Stop Bit = 1
  • Layout 1
  • SheetLength = 11*
  • LineLength = 42
  • Layout 2
  • Layout = Normal
  • Page 1 = Up
  • Layout 3
  • Print = Double
  • LineSpac = Normal
  • Dot = 6
  • Layout 4
  • PageL = Normal

Be sure to scan the output once in a while as the printer is running. As with any brailler working at this speed. errors will be amplified. You should also be careful to follow the Braillo manual's guidelines for operating environment. including electricity. humidity and temperature concerns.

Set the unit for 11 inch pages. "alpha numeric mode." 6 dots. 5mm. 22 holes/page. "S max-2." and 40 char/line. Also set for 1 stop bit. 8 data bits. no parity. and 9600 baud. When you purchase your Braillo. a cable is included at no charge. Be sure to specify to the vendor that you are using a PC serial port. Use a straight through male-to-female cable with a null modem adapter.

Varying the carriage width is tricky on an interpoint unit. Since the hardware needs to produce both sides at once. you need to give commands to the embosser to leave equal left and right margins. Do not set the left or right margin with this software. Just tell this software the number of real braille characters you want per line. For technical support for the Braillo. contact American Thermoform at 213-723-9021.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The Comet's factory defaults are for a serial connection. To drive the Comet from the parallel port you will need to change the DIP switches. The DIP switches can be found on the back of the Comet -- they are arranged in two groups. "I/O Serial" and "Paper Format." They should be set as follows:

  • Group & Switch # Position Purpose
  • I/O Serial -- 1 UP parallel interface
  • I/O Serial -- 2 either (used for serial only)
  • I/O Serial -- 3 either (used for serial only)
  • I/O Serial -- 4 either (used for serial only)
  • I/O Serial -- 5 either (used for serial only)
  • I/O Serial -- 6 either (used for serial only)
  • I/O Serial -- 7 either (used for serial only)
  • I/O Serial -- 8 either (used for serial only)
  • Paper Format -- 1 DOWN (not in use)
  • Paper Format -- 2 DOWN* 11 inch paper
  • Paper Format -- 3 UP* 11 inch paper
  • Paper Format -- 4 UP no automatic form feed
  • Paper Format -- 5 UP 42 characters per line
  • Paper Format -- 6 DOWN normal line spacing
  • Paper Format -- 7 DOWN 6 dot braille
  • Paper Format -- 8 UP expecting both CR & LF

*Note: We have assumed that you are using 11 inch braille paper in configuring switches 2 and 3 on the Paper Format switch bank. Adjust these switches to match your braille paper if you are using a different size. Failure to make your paper match these settings will cause misaligned pages.

to make your paper match these settings will cause misaligned pages.

After changing the DIP switches. be sure to press Reset (RE) and form feed (SF) simultaneously for the changes to take effect -- this is not necessary if you powered off the Comet before adjusting the switches. Finally. attach a printer cable from your computer to the upper port on the Comet. Note: The Comet uses a 25-pin parallel port rather than the more common 36-pin centronics port. You will need a straight. fully wired 25-pin male-to-male cable to connect your computer to the Comet.

25-pin male-to-male cable to connect your computer to the Comet.

Serial setup guidelines:

Serial setup guidelines:

The Braillo Comet's default setup is for serial connections using 9600.n.8.1 (baud rate. parity. data bits and stop bits. respectively). Assuming that you want to keep these parameters. the DIP switches should appear as follows:

  • Group & Switch # Position Purpose
  • I/O Serial -- 1 DOWN serial interface
  • I/O Serial -- 2 UP 9600 baud rate
  • I/O Serial -- 3 UP 9600 baud rate
  • I/O Serial -- 4 DOWN 9600 baud rate
  • I/O Serial -- 5 DOWN no parity
  • I/O Serial -- 6 DOWN no parity
  • I/O Serial -- 7 DOWN 8 data bits
  • I/O Serial -- 8 DOWN 1 stop bit
  • Paper Format -- 1 DOWN (not in use) Paper Format -- 2 DOWN* 11 inch paper
  • Paper Format -- 3 UP* 11 inch paper
  • Paper Format -- 4 UP no automatic form feed
  • Paper Format -- 5 UP 42 characters per line
  • Paper Format -- 6 DOWN normal line spacing
  • Paper Format -- 7 DOWN 6 dot braille
  • Paper Format -- 8 UP expecting CR & LF

*Note: We have assumed that you are using 11 inch braille paper in configuring switches 2 and 3 on the Paper Format switch bank. Adjust these switches to match your braille paper if you are using a different size. Failure to make your paper match these settings will cause misaligned pages.

After changing the DIP switches. be sure to press Reset (RE) and form feed (SF) simultaneously for the changes to take effect -- this is not necessary if you powered off the Comet before adjusting the switches. Finally. attach a printer cable from your computer to the Comet. The lower of the Comet's two ports is the serial port. The exact type of serial cable you will need depends upon your computer's serial (COM1 or COM2) port -- some have 9-pin while others have 25-pin connections.

The Comet's operation panel consists of a red light to indicate whether the power is on or off. and seven switches. The Comet's manual covers these switches in detail. but we would like to add a few notes about the SW and PV switches.

The SW switch is used to enable sideways printing. This is especially useful in cases where information is preferred in in a wide table format. Selecting sideways printing with the SW switch on the control panel is the last step in this process. Before sideways printing can be properly executed. you should use this software to create files with the correct dimensions. up to the Comet's maximum of 120 characters per line. The lines per page should be no more than 26 and may be much lower if you are using 8-1/2 by 11 inch braille paper.

The PV button is used to display a one-page summary of the Comet's current settings. This may come in handy if you experience any difficulties in brailling a document. You can use this button to verify that the Comet is set correctly before looking elsewhere for the cause of the problem.

Switch 1 in the "I/O Serial" group sets serial or parallel mode. If you are using serial. set for 9600 baud. no parity. 8 data bits. and 1 stop bit. For serial or parallel output. set the "paper format" switches to 11 inch paper. no automatic form feed. 42 characters per line. normal line spacing. 6 dot braille. and expecting carriage return and line feed.

Whether you are using serial or parallel. make sure you obtain the appropriate cable from the vendor. If you are using parallel. be aware that the unit uses an unusual parallel cable. If you are using serial. use a straight through male-to-female cable with a null modem adapter. For technical support for the Comet. contact American Thermoform at 213-723-9021.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The Cranmer Brailler has only a serial connection. Use a straight through male-to-female cable with a null modem adapter to connect the Cranmer to one of your serial ports. We recommend a null modem adapter that has wires 1 and 7 straight through. swaps wires 2 and 3. swaps wires 6 and 20. and ties 5 and 6 together on each end.

The Cranmer Brailler has eight internal DIP switches. You need to unscrew the bottom plate and remove the bottom circuit card to get to the DIP switches. Duxbury Systems recommends the switch settings: OFF ON OFF ON OFF OFF ON OFF.

We have noticed a bug in the Cranmer's software which was never fixed. The Cranmer occasionally introduces a spurious carriage return in the line after a form feed. We have therefore equipped this software with a special driver which makes sure that the brailler does not receive any form feeds.

After you turn on the Cranmer. type chord-H H chord-S Y chord-R. Then your Cranmer is ready to braille. When you get to the end of a page. the brailler beeps. After inserting a new page. press chord-(dots 4-5) to indicate that you are ready for another page of output. To force a page eject. press chord-(dots 4-5-6). For information about the operation of the Cranmer. contact Duxbury Systems. For information about the repair of the Cranmer. contact Freedom Scientific at 727-803-8600.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

Be careful: The VersaPoint Duo is very different from the single-sided VersaPoint origionally produced by TeleSensory. The VersaPoint Duo is just like a Juliet.

One difference is the keypad. The VersaPoint Duo has a telephone style keypad instead of the Juliet calculator style keypad. If you see instructions for the Juliet to press 0.1E use 0*1# for the VersaPoint Duo.

The top of form. form feed. off-line/on-line and the "View" buttons are all removed from the keypad and brought out on the VersaPoint Duo on the top and side away from the keypad. The on-line/off-line control is a rocker switch. The VersaPoint's Read key is the same as the View or 'V' key on other Enabling embossers.

The VersaPoint Duo has two ways of resetting to factory defaults: like a Juliet (see the section on the Juliet) or like a VersaPoint. The VersaPoint style reset is done by holding down the Form Feed. Line Feed. and Top of Form keys while powering up the unit.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The Elekul 03 has a serial port. Use a straight through cable to connect the PC with the embosser.

The recommended baud rate is 4800 baud. Set this with a dip switch on the embosser. The Elekul is always set for 8 data bits. 1 stop bit. and no parity.

The Elekul 03 has three forms of its ROM. One has the USA table. one has German. and one has Russian. To work with this software. you need the USA version. Even if you are not making North American braille. you need the USA version of the Elekul in order to work with this software.

You must use a serial connection to connect to the Elekul 03.

The phone number for N.V. Interpoint is +32 16-20-1230.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The Elekul 55 has a serial port. Use a straight through cable to connect the PC with the embosser.

The recommended baud rate is 19200 baud. Set this with a dip switch on the embosser. The Elekul is always set for 8 data bits. 1 stop bit. software handshaking and no parity. There are special parameters for the serial connection which are set by the emb.elt file.

serial connection which are set by the emb.elt file.

                        Additional Notes on the Elekul 55

    The main way that DBT figures out how to send data to the embosser is
a file called EMB.ELT. For the Interpoint 55. you will see a long list of
different forms. Each form can be thought of as a different size of paper.
    Each of the form names in the EMB.ELT file for the Interpoint 55 is
associated with different Interpoint 55 .INI file. For example. let's say
you had a new .INI file you wanted to support called FRED.INI. You need to
add a new line in the EMB.ELT file using the form name of FRED. Make sure the
file FRED.INI is in the DBT subdirectory DRIVERS\PRINT55 (such as
C:\DUXBURY\DRIVERS\PRINT55).

                      Issues in Creating INI files

    The Interpoint NV company recommends using PRINT55 as a means of
creating the .INI files. We used a batch file. Here is part of it:

print55 @11_w.ini /DS /CPL:41 /LPP:31 /TM:0 /LM:2 /RM:1 /FOLD:0 /MIR:0 /INI
print55 @11_n.ini /DS /CPL:30 /LPP:31 /TM:0 /LM:2 /RM:1 /FOLD:0 /MIR:0 /INI
print55 @11_d.ini /DS4 /CPL:41 /LPP:31 /TM:0 /LM:2 /RM:1 /FOLD   /MIR  /INI
print55 @11_nd.ini /DS4 /CPL:30 /LPP:31 /TM:0 /LM:2 /RM:1 /FOLD   /MIR  /INI

    Once the print55 program reads in a .INI file. makes corrections from
the command line and then saves the results. it always puts in the full
path name of the table file. This can interfere with DBT. You probably want
to be able to copy all the files in the PRINT55 directory to different
places. depending on how you install the software. We carefully remove the
full path (leaving the directory name) in the supplied .INI files. We
recommend you do the same. After print55 has modified the files. edit them
(or use a global replace program) to just leave the file name.
    You will notice that all of the .INI files use the USA1_6 conversion
table. This just means that this is the way that DBT communicates with the
Interpoint 55. If you are doing Spanish braille in DBT. DBT will encode the
material correctly so that you get Spanish braille on the Interpoint 55. For this
to happen. leave all the tables with USA1_6. Using a different encoding
table will cause scrambled braille.
    You will notice that the tables are a bit imprecise about the form
length. The form length of Interpoint 55 output is determined by the width
of the paper rolls. Once you know how many lines you want. tell DBT what the
maximum is. For the sake of convenience. we tell the Interpoint 55 to be able
to output to the maximum dimensions.
    The width is more critical. because that determines how the paper is
cut. Changing the margins and the embossing width of the output is a real
reason to create your own .INI files. Add the margins to the carriage width
to get the total number of characters. For wide paper. we use 44 characters.
Each character is 16 steps on the motor. each step is .3927mm when the roller
is new. Thus. the carriage width is 704 steps or 276.44 mm (10.8 inches). The
number for narrow paper works out to 8.16 inches. These widths may be up to
3% less if the roller is worn down in need of replacement.

Documentation supplied by Interpoint NV on command line syntax:
----------------------------------------------------------------------
                   Syntax for Print55 program
        Used by the ELEKUL 55 double sided Braille embosser.
-----------------------------------------------------------------------

Syntax:
Print55 [filename(s)] /? /H /V /VERSO /RECTO /DS /DS4:n /FOLD:n /RAW
                  /INI /LM:n /RM:n /TM:n /CPL:n /LPP:n /TAB:filename /MIR
                  /COMn:baud.word.stop.parity /LPTn /FILE:filename /X:n /SL:n
                  /DIS:n /SKIP:n.m /VSHIFT:n /BIND:n.o.w /ELE03:n /BATCH:n
                  @file.ini -list.ext
 [filename(s)]   : Filename. use complete path names. wild cards allowed
 /? /H           : this help screen
 /V              : Verbose: give detailed information
 /VERSO          : Single sided. verso
 /RECTO          : Single sided. recto
 /DS             : Double sided. single pages
 /DS4            : Double sided. quires (magazine style)
 /DS4:n          : Double sided. quires with n pages (book style)
 /FOLD(:n)       : Adds fold (dots) in middle of double sided pages
                    (/FOLD = On. /FOLD:0 = Off)
 /RAW            : Send directly to output port
 /INI            : Save settings in PRINT55.INI
 /LM:n           : Left margin. n characters wide
 /RM:n           : Right margin. n characters wide
 /TM:n           : Top margin. n characters wide
 /CPL:n          : n characters per line
 /LPP:n          : n lines per page
 /TAB:filename   : Conversion table. (use full path names)
 /MIR(:n)        : Mirror margins (only applies for DS4) (/MIR:0 = Off)
 /COMn:b.w.s.p   : Print to serial port (E.g.: /COM1:19200.8.1.N)
 /LPTn           : Print to parallel port (E.g.: LPT3)
 /FILE:filename  : Print to file (use full path names)
 /X:n            : Number of copies
 /DIS(:n)        : Disable embosser between multiple texts (/DIS:0 = Off)
 /SL:n           : Screen lines (E.g.: /SL:25. /SL:43. /SL:50)
 /SKIP:n.m       : Insert m empty text lines at line n.
                    Can be used to fold the text.
 /VSHIFT:n       : Shift page vertically by n dot rows
                    (default 0. maximum 3)
 /BIND:n.o.w     : Add binding relief: offset from left margin=o dot cols
                                        width=w dot cols
                    (/BIND:1.0.3 = On. Offset:0. width:3. /BIND:0 = Off)
 /ELE03(:n)      : Interprete input text as ELE03 embosser data
                    (/ELE03 = On. /ELE03:0 = Off)
 /BATCH(:n)      : Batch processing (program does not wait for key press)
                    (/BATCH = On. /BATCH:0 = Off)
 @name           : Use alternate ini file to load/save initial values
                    By default Print55.ini will be used.
                    File must reside in print55 directory.
 -list.ext       : ASCII file that contains a list of files to be printed
                    Each line in the file contains the name of a single file
                    to be printed. Options may also be included: only one
                    option per line. Lines preceeded by a ; are ignored.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

You need to identify your Index embosser. Index embossers that do not talk are Version I. All Index embossers that talk with only serial and parallel ports are usually version II. All Index embossers with serial. parallel. USB. and RJ45 network ports are version III. The Model III Everest-D embossers were introduced in March 2003. Make sure you declare the right embosser version in the middle pane of the embosser setup in DBT. If you have a version II embosser. and leave it at the default of Version III. the result is no output until the embosser configuration is fixed.

Direct Network Connection: Using the RJ-45 Jack

The Version III Index embossers have RJ-45 network ports. The default is for the embosser to obtain an IP address from the Server - with a non-expiring lease. If you don't wish to use that address. and prefer a Static IP address. the Index Embosser Utility can be used to give a Static IP.

After that. installation proceeds as for any networked printer. Each PC wishing to use that networked printer must have appropriate drivers installed. This is normal Windows Server practice. The driver file called be obtained from Index in Sweden (Embosser Utility).

The Everest-D is an interpoint embosser which uses cut sheets instead of the more common tractor fed paper. Be sure to mention your paper requirements to your supplier when you order braille paper. One of the lesser known. but perhaps most versatile. features of the Everest is that it simulataneously watches both its serial and parallel ports for incoming data. This makes it possible to produce braille from two different computers (perhaps a PC and a Macintosh). without changing the configuration on the embosser.

You need to turn off its internal braille translator to get this software to drive it correctly. There are three built-in setups. labeled A. B. and C. As shipped from the factory. setups A and B do not use the built-in translator. but setup C does.

The last group of buttons on the unit sets the parameters. These keys are labeled in print as setup. group. item. and value; and are labeled in braille as su. gr. it. and va.

Parallel Setup Guidelines:

To make setup A the default. press and hold button A while you power on the Everest. then release button A. Use the Setup. Group. Item and Value buttons on the right hand side of the control panel to configure setup A as follows:

  • GROUP ITEM VALUE
  • Braille Code Language Computer
  • Computer 6 Dots
  • Literary Without capital prefix
  • Serial Communication Baud rate 9600
  • Data bits 8
  • Parity None
  • Stop bits 1
  • Handshake Software
  • Page Layout Char. per line 42
  • Left margin 0
  • B-margin 0
  • Top margin 0
  • Bottom margin 0
  • Line spacing 1.0
  • Page mode Double-Sided
  • Print mode Normal
  • Page number Off
  • Lines per page normal
  • Option Word wrap Off
  • Auto line feed Off
  • Form feed None
  • Volume 3
  • Impact level 2
  • Delay 5 (highest delay)
  • Print speed 100
  • Graphic dot distance 2.5
  • Text dot distance 2.5
  • Setup Open
  • Text mode Interpoint

After configuring the Everest. all you need to do is attach it with a standard printer cable to the appropriate parallel port on your computer.

Serial setup guidelines:

The directions above will work for serial attachments as well as parallel. It is necessary to set the flow control in the Windows Control Panel (System. Device Manager. COM port properties. Ports Tab. Flow Control) to match the embosser and DBT's embosser configuration. Remember that "handshaking" is the same as "flow control". and that "software handshaking" is the same as "Xon/Xoff" This software should be configured for 9600.n.8.1 (baud rate. parity. data bits and stop bits. respectively). After configuring the embosser. attach it to your computer with an appropriate serial cable (one with a null modem).

Certain conditions. such as high humidity. may cause an occasional paper feed problem in which more than one sheet is fed into the embosser. You can correct this problem by reducing the humidity. fanning your paper before loading it. and changing the Everest's paper type lever to the sheet position.

Since the unit measures the first sheet of paper. it is important to only load the hopper with similar sheets of paper.

If you have difficulty. contact Index Braille at +46-920-203080.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The MBOSS-1 is a modified inkprint printer. The original printer has both a serial jack and a parallel jack. As modified. an MBOSS-1 is either a serial or a parallel machine. This means that every MBOSS-1 has one working jack and one non-working jack.

Most units sold were serial units. If you do not know if your MBOSS-1 is serial or parallel. assume that it is serial. Please do not just plug in a parallel cable and call us for technical support asking why it is not working.

If you actually do have the parallel model. we believe that the connection is straightforward (but we do not have the settings for the DIP switches).

If have the serial model. use a straight through female-to-male cable with a null modem adapter to connect the MBOSS-1 to one of your serial ports. We recommend a null modem adapter that has wires 1 and 7 are straight through. swaps wires 2 and 3. swaps wires 4 and 5. and swaps wires 6 and 20.

Set switch bank 40 to: open open open closed open closed closed open. Set switch bank 41 to: open open open closed closed open open open open open. For technical support on the MBOSS-1. contact Freedom Scientific at 727-803-8600.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The MBOSS-35 is a serial embosser. Use a straight through male-to-female cable to connect the brailler to your PC. There are no DIP switches. All parameter changes are done from an external braille keyboard or from escape codes sent by a computer. The MBOSS-35 is rigged so that its default parameters are: 9600 baud. 8 data bits. 1 stop bit. and no parity (the preferred settings for this software). For technical support on the MBOSS-1. contact Freedom Scientific at 727-803-8600.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The Moutbatten has both serial and parallel ports (it uses a straight through serial cable. the unit senses which port is being used). It has with some built-in editing capabilities. Purchasers should know that when you have a multi-purpose tool. you need to configure it to meet your needs.

The Mountbatten works best at 40 characters per line and 25 lines per page. Theoretically. the unit can be configured for a larger page size. but this is not recommended.

Be careful to insert the paper straight. If the paper is inserted crooked. it changes the internal margin settings.

There are two ways of sending commands to the Mountbatten. You can enter sequences from the keyboard (starting with the command key and ending with the margin release key on the right side of the machine). or you can enclose the command in curly brackets and send it from another device. such as a computer.

Using the default setting. the unit wants to reformat the text. To keep the text intact. issue the following commands: {fsh off} {flit off} {ww off} {save}

For technical support on the Mountbatten. contact HumanWare at 800-722-3393.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

We recommend the parallel connection.

The Gemini can produce a variety of line spacings. To illustrate this. there are two embossers listed. the regular Gemini. and one for using the "small spacing" feature of the Gemini. Notice that you cannot do interpoint with the small spacing.

In the advanced tab in the configuration setup. you can add startup sequences. The command for double high inkprint is: <esc><esc>D The command for double strike embossing (slow. but better quality braille) is: <esc><esc>Q


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

This embosser units has both a serial and a parallel port. We recommend the parallel connection. If you are using the serial connection. use the dial for the baud rate (default in this software is 9600 baud). Set the switches to OFF. OFF. OFF. OFF. OFF. OFF for 8 data bits. 1 stop bit. no parity. and no Xon/Xoff. Turn unit off and on when making changes to the switch settings.

There is a knob to indicate the type of input. Set it for NABCC6 (North American Braille Computer Code. 6 dots). There is a switch for 30 or 32 character per line. Next there are four switches (select just one to the right) to select 20. 22. 24. and special lines per page. One and only one switch from this group should be on (right). If not. an error tone sounds when you try to emboss. The "special" switch is for interpoint. Use it only on the BPW-32 or BMP-320. The next switch. labeled HI and LO sets the printing speed. The bottom switch is for paper size. You get to choose between 8 inch and 10 inch paper length.

The paper feeds into the back. Loosely insert the first piece of paper. Turn the unit on. The red light goes on. Below the on/off switch is the paper feed rocker switch. Depress the top side (closer to the on/off button) to feed the paper into the unit. The red light should go off. There is a push button for on line/off line. You need to push this button to send braille to the embosser.

On this software. make sure that the characters per line and the lines per page settings are the same between the machine settings and the software preferences. If you have any questions. contact Nippon Telesoft at +81-3-3264-0800


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The emb.elt table asks for "PageWrap". This means when the embosser is finished with the last possible line on the page. the software send just a carriage return (end of line). without a form feed command (end of page). If there was no PageWrap statement in the emb.elt. then the user would have to use one less possible line per page. But that "extra" line does come at a price: the emb.elt table must give the precise number of lines per page that the embosser is capable of (for that form size) or else the format gets messed up. If you have problems with the ouput. make sure you know how many lines the embosser can produce. Make sure that number is in the emb.elt table (the second number after the singlepage/doublepage command for the form you are using.

Parallel Setup Guidelines:

The Ohtsuki's factory defaults should work just fine with this software. You need a special parallel cable. On a standard parallel cable. wire 17 from the PC connects to wire 36 on the printer. and wire 11 on the PC connects to wire 11 on the printer. On the modified cable. disconnect both of these connections. and then connect wire 11 on the PC to wire 36 on the printer (wires 17 on the PC and 11 on the printer should not be connected to anything).

If you run into any problems and you've narrowed the cause down to the hardware. you may wish to double check the DIP switches. Turn off the printer and remove the DIP switch cover plate as instructed in the Ohtsuki manual. Switch banks two and three have no purpose unless you are using serial communications. Switch bank one should be configured as follows (ON=up. OFF=down):

  • Switch # Position Purpose
  • SW-1-1 -- ON -- 7 data bits
  • SW-1-2 -- ON -- 1 Line BUSY
  • SW-1-3 -- ON -- USA and "X" data input
  • SW-1-4 -- ON -- USA and "X" data input
  • SW-1-5 -- OFF -- No automatic linefeed
  • SW-1-6 -- OFF -- Parallel interface

After putting the cover back on the switch banks. you can plug in the Ohtsuki. attach a parallel printer cable from your computer. and power on the unit. If you encounter any problems driving the embosser. please see the operating tips.

Serial setup guidelines:

The Ohtsuki's internal serial communication protocols are different from most embossers and seem to change from time to time. but by telling this software that you are using an Ohtsuki. and by giving special attention to the serial setup guidelines. it can be used successfully.

First you will need to arrange your DIP switches for serial communications. These settings are only a recommendation. We based this recommendation on the fact that most computer systems configure the serial ports for 9600.n.8.1 (baud rate. parity. data bits and stop bits. respectively). If. for any reason. you require a setting other than 9600.n.8.1. you'll need to adjust the Ohtsuki's DIP switches accordingly. Making sure that your printer is powered off. remove the plate covering the DIP switch banks as instructed in the Ohtsuki manual. Next. adjust the switches as follows (ON=up. OFF=down):

  • Switch # Position Purpose
  • SW-1-1 -- either For parallel only
  • SW-1-2 -- either For parallel only
  • SW-1-3 -- ON -- USA and "X" data input
  • SW-1-4 -- ON -- USA and "X" data input
  • SW-1-5 -- OFF -- No automatic linefeed
  • SW-1-6 -- ON -- Serial interface
  • SW-2-1 -- OFF -- 1 stop bit
  • SW-2-2 -- either Irrelevent w/parity disabled
  • SW-2-3 -- OFF -- Parity check disabled
  • SW-2-4 -- ON -- 8 data bits
  • SW-2-5 -- ON -- 2400 Baud active
  • SW-2-6 -- OFF -- 1200 Baud disabled
  • SW-2-7 -- OFF -- 600 Baud disabled
  • SW-2-8 -- OFF -- 300 Baud disabled
  • SW-2-8 -- OFF -- 300 Baud disabled
  • SW-3-1 -- OFF -- Multiply active baud rate by four
  • SW-3-2 -- ON -- American protocol
  • SW-3-3 -- OFF -- American protocol
  • SW-3-4 -- ON -- CTS enabled
  • SW-3-5 -- ON -- DSR enabled
  • SW-3-6 -- ON -- XON/XOFF handshaking

After putting the cover back on the switch banks. you can attach the power cord and plug in the unit. You will need a serial cable to attach the Ohtsuki to your serial (COM1 or COM2) port. The exact type of cable required will depend on your computer's serial connection.

The front panel of the Ohtsuki consists of three lights and three buttons. The three lights indicate power on. on-line status and paper empty. respectively. The three buttons are used to toggle between on-line and off-line status. to perform a single linefeed. and to perform a form feed. respectively. Because the Ohtsuki is on-line when it is first powered up. and because the index holes keep track of page endings. you should normally not have to push any buttons to get the Ohtsuki to print from this software.

When the Ohtsuki is set for print and braille. it spaces out the lines so that only 19 lines can fit on a page. To fit the standard 25 lines on a page. add the sequence Escape lT (Escape. lower case letter l. uppercase T) as a set up sequence. If you only want braille from the Ohtsuki. send the control sequence Escape B (Escape uppercase B).

For technical support for the Ohtsuki. contact American Thermoform at 213-723-9021.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The Personal Brailler is no longer produced. It has only a serial connection. Use an a straight through female-to-female cable with a null modem adapter.

You must use care in setting the switches on the Personal Brailler. since Enabling Technology reversed the conventional meaning of on and off for a rocker switch. A rocker switch has two ends. One end is flush with the surface. and the other is raised from the surface. On the Personal Brailler. when the end of the switch labeled on is raised. the switch is on.

The Personal Brailler has four banks of switches. with eight switches per bank. The fourth bank is set by the factory to control timing of the embosser. Never change bank four unless you have been instructed to do so by the vendor. Set bank one to: off on on on on on on off. Set bank two to: on off on off off off off off. Set bank three to: off off off off on off off off. Do not change bank four.

To find out if you have the switches set correctly. hold down the on line button as you power up. You get a status report. This report should mention that it is set for 9600 baud.

For technical support on the Personal Brailler. contact Enabling Technology at 772-225-3687.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The Porta-Thiel has both a serial and a parallel connection. There are three buttons: READ is above the parallel port. FORM FEED is above the 9 pin serial port. and PAUSE is just in front of the impact control knob.

To load paper. turn on your computer and then the Porta-Thiel. and wait for it to say "paper out". Insert paper from the front until it stops. Press FORM FEED. The Porta-Thiel then says "printer ready".

To change settings. press FORM FEED and PAUSE together when the Porta-Thiel is already on. You get a series of yes/no questions. Press FORM FEED for "yes" and PAUSE for "no". If you want to save the new settings. press FORM FEED and PAUSE together during the dialogue. To leave without changing the settings. press READ and FORM FEED together. To reset the parameters to factory defaults. press READ and FORM FEED while turning the unit on.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The Romeo. Marathon and Thomas models are single-sided embossers from Enabling Technologies; they all share the same keypad and communication protocols. The major difference between these models is output speed. A Marathon operates at about ten times the speed of a Romeo RB20.

On some Romeo Attache units. you be get getting double spacing when you want single spacing. To fix this. you need to make a change in the Embossit Configuration. Click on Modify the Configuration. go to the Advanced Tab. and change the End of Line Indicator to Carriage Return Only (MAC) and click OK.

USB Conection Guidelines: Click on the link above.

Parallel Setup Guidelines:

The factory default menu 1 will normally work just fine with this software. assuming that the margins are to your liking. and that you are using 11 by 11 inch braille paper. To ensure that menu 1 is the power up default. do the following:

  • 1) Turn the printer on. "Zippidy Do Dah" should play on the speaker.
  • 2) Press the OL key. A high to low tone will indicate that the embosser is off-line.
  • 3) Press 0.1E ("0" then "." then "1" then "E") and listen for two short beeps.
  • 4) Press 1.1E
  • 5) You are ready to go.

Follow the directions below only if you run into problems when using default menu 1.

If you should run into problems. we recommend altering and selecting one of the custom menus. Below are the suggested settings for the various parameters:

  • Parameter Setting Purpose
  • 1 -- 1 -- Make this the default menu.
  • 2 -- 1 -- Use parallel data port.
  • 3 -- 9600 -- Set baud rate to 9600.
  • 4 -- 8 -- Set data bits to 8.
  • 5 -- 1 -- Set stop bits to 1.
  • 6 -- 0 -- Set parity to none.
  • 7 -- 0 -- Use ASCII code.
  • 8 -- 0 -- Use Xon/Xoff handshaking.
  • 9 -- 0 -- Use 6-dot braille.
  • 10 -- 0 -- Turn word wrap off.
  • 11 -- 1 -- Allow perforation skip mode.
  • 12 -- 1 -- Keep paper out detector on.
  • 13 -- 0 -- Do not automatically go to new line.
  • 14 -- 42* -- Set right margin to 42.
  • 15 -- 1* -- Set left margin to 1.
  • 16 -- 0 -- Emboss control characters off.
  • 17 -- 27 -- Set lines per page to 27.
  • 18 -- 11* -- Set page length to 11 inches.
  • 19 -- 0 -- Respond to internal sensors.
  • 20 -- 13 -- Carriage Return in control table.
  • 22 -- 0 -- Turn hot zone off.
  • 23 -- 1 -- Recognize escape sequences.
  • 24 -- 0 -- Turn off console bell.
  • 25 -- 0 -- Turn off external keyboard.
  • 26 -- 0 -- Local echo off.
  • 27 -- 0 -- Don't translate to grade 1.
  • 28 -- 0 -- Incoming data is not a screen dump.
  • 29 -- 0 -- Use USA character set.
  • 30 -- 0* -- Set top-of-form offset to 0 inches
  • 31 -- 1 -- Ignore eighth bit.

*The right margin. left margin. paper length. top-of-form offset. embossing mode and paper grade may not be suitable for your situation. These settings may need to be changed.

  • Below are directions for creating and using a custom setup. Let's assume that custom menu 9 is available and that you wish to use it for printing files created by this software. (If menu 9 is already taken for another purpose. use the next available menu. possibly as high as 16. and substitute that number wherever 9 is mentioned in the following steps.)
    • 1) Press OL to take the embosser off line.
    • 2) Press 0.9E and listen for two short beeps to indicate that you're ready to edit menu 9.
    • 3) Press 1.0E then E again to turn this menu into the power up default.
    • 4) Press OL to take the embosser off line again.
    • 5) Press 0.VE to print out all parameters of configuration 9.
    • 6) Press OL to take the embosser off line.
    • 7) Press 0.9E to edit menu 9 again.
    • 8) For every parameter that does not match our recommendations. type the parameter number. a period. the correct value. then E. For example. "23.1E" would allow for escape sequence recognition. You should hear two short beeps after each entry. This confirms that your input was accepted.
    • 9) When all of the mismatched parameters are fixed. press 1.1E to make menu 9 the default and to reset the embosser.

    Serial setup guidelines:

    The factory default menu 2 should work just fine. assuming that the margins and paper size (11 by 11 inches) are to your liking. To make this the default menu. do the following:

    • 1) Turn the printer on. "Zippidy Do Dah" should play on the speaker.
    • 2) Press the OL key. A high to low tone will indicate that the embosser is off-line.
    • 3) Press 0.2E ("0" then "." then "2" then "E") and listen for two short beeps.
    • 4) Press 1.1E
    • 5) You are ready to go.
    • Follow the directions below only if you run into problems when using default menu 2.

    If you should run into problems. we recommend altering and selecting one of the custom menus. The suggested settings for the various parameters are included above in the parallel setup guidelines section. All settings are the same for serial. EXCEPT parameter 2 which should be set to 0.

    Below are directions for creating and using a custom setup. Let's assume that custom menu 9 is available and that you wish to use it for printing files created by this software. (If menu 9 is already taken for another purpose. use the next available menu. possibly as high as 16. and substitute that number wherever 9 is mentioned in the following steps.)

    • 1) Press OL to take the embosser off line.
    • 2) Press 0.9E and listen for two short beeps to indicate that you're ready to edit menu 9.
    • 3) Press 1.0E then E to turn this menu into the power up default.
    • 4) Press OL to take the embosser off line again.
    • 5) Press 0.VE to print out all parameters of configuration 9.
    • 6) Press OL to take the embosser off line.
    • 7) Press 0.9E to edit menu 9 again.
    • 8) For every parameter that does not match our recommendations. type the parameter number. a period. the correct value. then E. For example. "23.1E" would allow for escape sequence recognition. You should hear two short beeps after each entry. This confirms that your input was accepted.
    • 9) Be sure to press 2.0E to make the serial port active.
    • 10) When all of the mismatched parameters are fixed. press 1.1E to make menu 9 the default and to reset the embosser.

    Take advantage of the fact that you can store up to 16 configurations via the 16 menus. We suggest leaving setups 1 through 8 at their factory defaults and using 9 through 16 for custom purposes. If you frequently change the paper size or if you ever drive the embosser with programs other than this software you will undoubtedly make good use of the multiple menus. Changing the menu is certainly easier than changing various parameters within a single menu.

    [Parallel Output] The Romeo's menu number 1 is set for the parallel. Item 2 in the menu determines whether the Romeo is set for parallel or serial (1=parallel. 0=serial). The default is parallel. Menu 1 unmodified from the factory is good for parallel connection to the PC. This sequence takes the menu number 1. allows escape sequences. and makes it the default: <off line> 0.1E 23.1E 1.0E 1.1E (done).

    [Serial Output] This sequence loads menu 1; changes to serial; changes to 9600 baud. 8 data bits. and no parity; and then make menu 1 the default: <off line> 0.1E 2.0E 3.9600E 4.8E 5.1E 6.0E 23.1E 1.0E 1.1E (done). Use a straight through female-to-female cable with a null modem adapter to connect the Romeo to one of your serial ports. Enabling recommends a null modem adapter that has wires 1 and 7 straight through. swaps wires 2 and 3. swaps wires 4 and 8. and ties 5 and 6 on each end and connects to wire 20 on the other end.

    [Total Reset] Some early Romeo units sometimes lock up entirely. To totally reset the Romeo (losing all your stored menus). enter the following: <off line> 0.0E 95E 96E 98E 99E 1E (done).

    For technical support on the Romeo Embosser. contact Enabling Technology at 772-225-3687.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The Thiel is a single sided embosser that cannot do graphics. The Thiel has only a serial connection. Use a straight through female-to-female cable with a null modem adapter to connect the Thiel to one of your serial ports. We recommend a null modem adapter that has wires 1 and 7 straight through. swaps wires 2 and 3. swaps wires 6 and 20. and ties 5 and 6 together on each end.

To set the parameters on the Thiel. you have to go through a configuration dialogue in braille. All the critical parameters on the Thiel are set from a simple YES/NO keyboard. Set the on-line/local switch to local. To begin the dialogue. hold down the YES button a few seconds and then release. Here is the dialogue:

  • Start of the set-up program:
  • Dialog in deutcher sprache?
  • Outprint in German language? No
  • Display parameters? No
  • Select Fixed Parameters? No
  • Change Character Set? Yes
  • Character Set German? No
  • Character system US-ASCII? Yes
  • Change format of printing? Yes
  • 6-dot presentation? Yes
  • Continuous Print? No
  • Page length 13 inches? No
  • Page length 12 inches? No
  • Page length 11 inches? Yes
  • Change line spacing? No
  • 26 lines per page is possible. Change number? No
  • Number of characters per line: 42 Change number? No
  • Word Wrap? No
  • Indent following line overflow? No
  • Paperfeed at end of page? Yes
  • Change computer connection? Yes
  • Allow escape sequences? No
  • Change baudrate? Yes
  • 9600 baud? Yes
  • Change data format? Yes
  • Parity on? No
  • Number of stopbits 1? Yes
  • Change Synchronization? Yes
  • Synchronization Xon/Xoff No
  • Synchronization DTR? Yes
  • Synchronization DTR-positive? Yes
  • Half-Duplex? Yes
  • Change mode of read key? No
  • Selftest? No

The Thiel displays all the selected parameters and asks Save Parameters? Answer Yes.

These parameters are remembered even when you turn off the power. To get ready to print. make sure the top of form is appropriate and flip the switch to on-line.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

In Tiger mode (also called "Embosser mode"). the embosser works entirely through Windows. You cannot use Tiger Mode on an MS-DOS only computer.

First. cable your Tiger to your computer with the parallel cable. Next. install the Tiger software (either a CD-ROM or from the ViewPlus website).

To see if everything is working. use Run Program. ViewPlus. Toolbox. Test Program. You should get a sample page of output on the Tiger.

In Legacy mode. the Tiger emulates a VersaPoint embosser. Make sure the switch on the embosser is set for Legacy mode.


Technical Tips for this Embosser

Technical Tips for this Embosser

General Advice about Computer Ports: Serial. Parallel. USB. and Network

The VersaPoint is a single sided embosser that does graphics. It has both a serial and a parallel connection. We recommend using the parallel connection. If you use a serial connection. use a straight through female-to-male cable with a null modem adapter to connect the VersaPoint to one of your serial ports. TeleSensory recommends a null modem adapter that has wires 1 and 7 straight through. swaps wires 2 and 3. swaps wires 4 and 5. and ties 6 and 8 together on each end and connects them to 20 on the other end.

There are no DIP switches for setting the parameters on the VersaPoint. Instead. you go through a dialogue in braille. as with the Thiel. The VersaPoint remembers 5 different collections of parameters (numbered 0 through 4). and it is easy to switch between them. It is much easier to switch between set up 0 and set up 4 than to go through the entire dialogue. So it helps to save the settings you need at different times as separate set ups. Note: Set up 0 is fixed (always goes back to its factory-set values when you turn off the VersaPoint).

There have been four models of the VersaPoint. designated by the letters A through D. The model D VersaPoint has a rocker switch for serial/parallel. Thus the same configuration can be for serial and parallel. On the earlier models. the choice of serial versus parallel was built into the configuration questions.

To do a total reset on the VersaPoint. set the A/B switch to A. set the on line/off line switch to on line. turn off the unit. and hold down all four buttons while you power on. This resets all the set ups to their original factory settings. It sets the default set up to be set up 0. The default set up means the set up that the VersaPoint uses when you turn on the power.

Once you do a full reset. the set ups are as follows: set up 0 is for the Apple II; set up 1 is also for the Apple II; set up 2 is for PC parallel; set up 3 is for PC parallel sideways; set up 4 is for PC serial.

To switch between these set ups. Hold down the LF button during power up. In the dialogue. the FF button means yes. the LF button means NO. and the TF button means exit. A typical dialogue is as follows:

  • TSI VERSAPOINT SET UP MENU
  • PUSH LF-NEXT FF-ENTER. TF-EXIT
  • BRAILLE OUTPUT: YES Yes
  • RECALL SET UP: 2 No
  • RECALL SET UP: 3 No
  • RECALL SET UP: 4 Yes
  • LANGUAGE: U.S.A. Exit
  • STORE SET UP: 4 Exit

There is one major quirk about how the VersaPoint configuration process works. A set up becomes the default only through the act of being loaded. not by being saved. For example. suppose you load set up 4. make some changes. and then save the results in set up 3. You might expect that set up 3 (the revised parameters) would be the default. Wrong. The last set up that was loaded (set up 4) is the default. However. once you load configuration three (which contains the changes you saved). it becomes the default set up.

When you save a set up. the configuration program offers you a chance to load that set up again. Do it. That sakes that set up the default set up.

For technical support on the VersaPoint. contact Freedom Scientific at 727-803-8600.